Previous 1 12 13 14 15 16 Next 452 Replies Latest reply: Feb 14, 2015 2:07 AM by Aks409 Go to original post
  • Rolex John Level 1 Level 1 (0 points)

    Reading the posts that seem to point to the Thunderbolt cable itself, I've called MacMall (the vendor) and they are graciously sending a replacement free of charge.

     

    Still very concerned about the R6 and if I should just throw in the towel and just get a Drobo....

  • RadRod Level 1 Level 1 (5 points)

    John,

    I am truly sorry to hear that you are in the 1% club.

    I feel the exactly as you do about keeping a replacement drive and good luck getting one anyway.  I have 30 days to the 90 day mark.  I used Amex as well.

     

    Realy nice of MacMall to send you a cable.  It's a real mystery why a new cable allowed the R4 to reconnect.  Anyway, my R4 has remained connected for 18 hours with the new cable.

     

    Here is the latest reply from Promise TS.   Again at midnight and asking for terminal logs but not answering my previous post ansking for the command syntax.   RTF post !   No matter now that the drive is connected I can get them from the utilities.  I'm going to wait a while to see if the R4 reaims connected.

     

    FYI:

    About 9 months ago, I also looked into Dobro after hearing a reference to them on a Kelby LR3 backup segment online training by Scott K.   The reviews I read were not very good.

     

    Best,

    Luke

     

    Response By:- Dayalan Subramaniam 3rd February 2012 at 0:12

    Hi Luke,

     

     

    After running the commands please attach the file here for analyzation.

     

     

    Regards

    Dayalan

  • RadRod Level 1 Level 1 (5 points)

    24 hours

    Still working fine

  • Vaughn Images Level 1 Level 1 (5 points)

    I have been running 2 r6 12tb promise raids since June of last year..

    I'm hooked up to an ssd new Mac mini. All are in raid 5.

    The mini is serving 3 computers in my house, and sharing movies via iTunes to my appleTV and TiVo.

    There is no display. I screen share only. All of the units are always on.

    Firmware is up to date. I back up current drive to a seagate fw800 4tb flex drive (they are coming out with a tb adapter soon). I don't use foil.

     

    One of the machines it Serves is 6 feet away from the mini..

    This person uses a Verizon phone and cordless phone..

    And a new iMac..

     

     

    I've never had a dead drive or dismount...

    Not even once.

     

    I've just purchased a third of the same unit (all were purchased from

    Apple direct)

     

    It is now up and running..

     

    I'm in michigan.

     

    Thought this info might be helpful in problem solving issues as luckily I have had zero problems.

    I hope this helps someone..

  • Keyvid Level 1 Level 1 (0 points)

    Thanks but no it doesn't.

     

    If you read the thread, its pretty clear we know what causes the problem and we also know as many people have kindly informed us that some drives don't show the symptoms.

     

    The drive unmount is caused by cell phone interference and we are waiting for a fix from pegasus.

     

    At the moment as far as we know they have failed to resolve the issue.

  • RadRod Level 1 Level 1 (5 points)

    Vaughn,

     

    I'm really glad your R6(s) are working and I'm not being sarcastic.

     

    I believe that everyone on this thread wants their Pegasus's to work.  I love my R4.  I enjoy listening to it shred R/W request.  (Shred being good)

     

    IMO we are early adopters of TB technology.  The Mac's were out in the spring and it took until late summer for drive products from LaCie / Promise to hit the street.  The TB interface is more sophisticated than USB or Firewire.  I believe (but not certain)  that there are sub miniature circuits in the cable heads.

     

    I've been in tech a long, long time and I wondered, prior to my purchase, if it was going to be stable.  I marveled when the implementation was easy, but I wasn't totally surprised when I had problems.  I was willing to work through the pain after I had a taste of what the drive could do.

     

    What tweaked me is I was stuck with low level tech support for far too long.  10 days.  But I followed their request (even the repetetive stupid ones) and I went to my Apple store to try another cable. the Apple tech brought out another cable and.... the **** thing worked.  I purchased another cable and the R4 has been working for 40 hours.  Maybe it was a bad cable.  Only time will tell.

     

    Then I was contacted by high level Promise Support.  The gentleman apologized profusely about being stuck at level I for so long.  He reviewed my case in depth and committed to following up with any problem I might have.

    They are reading this thread and they care.  I asked about the cell phone interference.  He said they're only seeing it in Europe and that European cell phones are more powerful.

     

    I sent him my old TB cable to do a post mortem.  Again, they care and they're working to get problems resolved.

    That was important to me.  Again, TB is new and this stuff happens to new tech problems....

     

    I seem to recall a couple of iPhone 4's with a signal strength issue. 

  • thomasbaerten Level 1 Level 1 (0 points)

    I have a problem with my pegasus R4 8TB.

     

    Sometimes when I power it up, I hear a "clicking sound"

    The drive activity LED of the first drive is dark, in the manual it says this means that there is no drive in the carrier ...

    The power button turns red.

     

    When I remove and re-inject the drive, it powers up without a problem.

     

    What should I do? Just replace the drive?

     

    Thanks!

  • Don Critchley Level 1 Level 1 (0 points)

    Just got a new 27" iMac, Mac Book Pro and a Pegasus R4...also bought 2 TB cables.  Pegasus will not mount after restart of iMac.  Tried the second cable and now it does mount after restart.  It's only be an hour or so but it is working better than it did.

  • RadRod Level 1 Level 1 (5 points)

    Don,

     

    This connectivity issue is so strange. 

    On Feb 4th, after weeks of connectivity problems and working with Promise support, I purchased a new TB cable and my MacBook Pro hasn't disconnected since then.

     

    But when I first got the R4 it ran for weeks on the old cable before degrading and finally refusing to connect at all.  Now it's great.

     

    I'll eject the R4 when I want to go portable. I do a power off and restart (rather than a "sleep" hot connect) when I recable the R4 and display. It connects everytime.

     

    I really love my R4

     

    Luke

  • RadRod Level 1 Level 1 (5 points)

    I just tried a hot connect of my MacBook Pro from portable / sleep mode.  Hooked up all the cables (TB Display, etc.) and everything work perfectly.  No reboot.

  • Don Critchley Level 1 Level 1 (0 points)

    False alarm that it worked with a new cable.  Pegasus R4 still  unmouts by itself.  The Promise Utility hung and needed to be force quit which lead to having to force shut down the iMac since it wouldn't restart normally.  Contacted Pegasus support and they asked me questions that only a technician can answer which I am not.  I've had the new iMac and the new Pegasus R4 connected for 2 days and have had nothing but trouble.  I have asked support for my money back or a new machine.  Can't believe that Apple would sell me this product via the Apple online store.  The Pegasus R4 is not reliable based on my experience.  It seems that people who are happy with this product turn it and their computers off and on regularily.  That is also my experience....if you turn everything off and on each time it fails, it will work for a while but inevitably it will fail and sometimes it will hang the iMac.  Brutal!  

  • Philip Green1 Level 1 Level 1 (15 points)

    I have been onto Apple Support in EMEA who are looking into this issue but have also raised a call with Promise this morning.   I have had a replacement chassis in the last few months but still ended up seeing some disconnects.

     

    I raised the ticket this morning and just got a reply.

     

    Promise say the issue is with the Pegasus Chassis and have asked me to raise an RMA and get it replaced.

     

    So... it seems that this is the issue and Promise are acknoledging this now.

    Although nothing formal sent out or on their site etc.

    So I guess its a small % of units that are faulty and we are the unlucky ones (I hope/guess)

     

    So if youre seeing the disconnects I'd suggest requesting a new unit.

    Its a same they are so expensive (and have gone up in price since the Thailand disk drive issues) since I would buy a second one if they were cheaper.  Its great when its connected for sure.

  • Flowmotion Level 1 Level 1 (0 points)

    I thought I would add my Pegasus R6 experience here, since it might help someone out.  It may not be  related to the dismounting/interference problem discussed in this thread.

     

    After a month or so of trouble-free use of the Pegasus R6 (editing in FCPX), I had a red drive light come on.  The RAID seemed to still be working fine, but I fired up the Promise Utility to see what it could tell me.  It said I had a dead drive.  Unbelievable!  I've been editing for 12 years and have never lost a hard disk drive.  (I did recently lose an SSD.)  I shut everything down, then ejected the drive, reinserted and powered everything up.  No red light, no problem!  Shortly thereafter, I was shutting down for the day and I ejected the Pegasus in the Finder. (I'm not sure why I did this, as I usually shut down the Macbook Pro, then power off the RAID.)  After ejecting, I tried to power off the Pegasus and I got the error saying, "This drive was not ejected correctly" (paraphrasing here).  The next time I tried to start up the Macbook Pro, the Pegasus would not mount.  It showed up in Disk Utility, but nothing I tried would get it to mount.  I ended up digging out my 5 year old DiskWarrior CD, upgrading to the latest version and success!  DiskWarrior rebuilt whatever was corrupted and the Pegasus mounted up as usual on the next try.

     

    A couple of things to take away from this:

    1. If the Pegasus shows up in Disk Utility, but not in the Finder, DiskWarrior is definitely worth a try.

    2. It seems to be safer to power down the Pegasus very last, instead of trying to eject it while the Mac is running.

  • RadRod Level 1 Level 1 (5 points)

    Good stuff.  Didn't think about trying DiskWarrior.  Thanks.

     

    After replacing the cable I'm right about 14 days w/o a problem.  Confidence is returning and I love the drive.

     

    Hot disconnects (after eject) and reconnects work great with the MacBook Pro.

    The R4 even powers / sleeps after I pull out the cables.  Not sure how long after, but when I return there are no blue lights until I plug in the TB cable.

     

    27" display is fine as well.

  • CHAOS123x Level 1 Level 1 (5 points)

    Just got my R6.  After waiting almost 24 hours for it to synchronize I finally got to test it out.

     

    I transferred files from my thunderbolt little big disk and it was really fast.  Then I did the Black Magic speed test and it was really fast on that.    I decided to change the stress level to 4gb in the black magic program and then I heard the drive start clicking and the speeds went really slow.   The drive had its top light turn red and the power button turned yellow.   The promise utilitiy said the drive was marked as dead because it was removed.  

     

    I tried to eject and shutdown the R6 it would not do either , so I had to yank the cables eventually.   I then reseated all the harddrives and rebooted.   Everything worked fine again, but after testing the blackmagic program it happened again.    It has down this same thing at least 4 times now always with drive 3 failing.   I'm guessing drive three is defective.   What's the easiet way I can get Apple or Promise to replace the bad drive?  I bought it 2 days ago from the apple store with in store pickup.

Previous 1 12 13 14 15 16 Next