Previous 1 15 16 17 18 19 Next 452 Replies Latest reply: Feb 14, 2015 2:07 AM by Aks409 Go to original post
  • poucedeleon Level 1 Level 1 (10 points)

    I placed my order last night. I hope the unit I receive has the new chassis or what ever Promise did to fix the problem, versus one that has been sitting on B&H Photo's shelve. Thanks for the info!!!

  • Steve McRea Level 1 Level 1 (95 points)

    My R4 is Still Rock Solid since September when I bought it.. never a problem. I love the new FW upgrade.. my only remaining wish on the wish list is that the R4 would sleep. It doesn't seem to.

    Has anyone managed to get the R4 running the latest FW to sleep?

    (FYI  I boot off my R4 and have it formatted as RAID 1E)

  • Tonse Level 1 Level 1 (0 points)

    My R6 has run perfectly since December when I wrapped the Thunderbolt cable in tin foil !  However Promise have been in touch and are swapping out the chassis today, which will solve the intereference issue.

     

    Will inserting my 6 drives in the replacement unit make it start up as before, or will I have to start afresh once I insert the drives ?  Everything is backed up anyway but I could do without the down time of moving 8 TD of data around !

     

    Thanks


    Tony

  • Philip Green1 Level 1 Level 1 (15 points)

    Just power down, take the old drives out and put them back in in same order and you should be good to go.

    All the data should still be there as before.

  • ke3z Level 1 Level 1 (35 points)

    Tony,

     

    When I got my new chassis, I just popped the drives out of the old chassis one-by-one and popped them into the new chassis. When powered up, it came up fully functional and with the data intact.

  • Tonse Level 1 Level 1 (0 points)

    Cool, thanks for the heads up guys.  The unit has just arrived.

     

    Tony

  • Gierran Level 1 Level 1 (0 points)

    I have been watching this thread as I had the same problem with my european band cellphone causing the Pegasus R6 to disconnect when I brought the phone close to it.

     

    I have just raised a support case with Promise and am looking forward to their response.

     

    The issue is simple to reproduce, and the drive always disconnects within seconds of my phone being brought close to the unit. I live far from the closest cell tower, with I imagine causes my phone to transmit at a higher power.

     

    Observing the tinfoil around the cable theory - that didn't work for me. I wrapped the entire cable in three layers of heavy duty tinfoil and the Pegasus still disconnected when I brought the phone close to the unit itself.

     

    After I removed the tinfoil, I held my phone while on a call, physically touching the thunderbolt cable where it joins the thunderbolt display or the Macbook Pro, and was unable to make it disconnect. The problem for me seems to be entirely when the phone is brought in proximity with the Pegasus R6 chassis (50cm usually, but up to 1m at times).

  • Steve McRea Level 1 Level 1 (95 points)

    Just a couple of thoughts:

    We keep coming back to the mobile phone interference theory over and over.

     

    Has anyone tried to force the Mobile phone to WCDMA rather than GSM? This will make a big difference as modulation schemes and power levels are much different. Power is lower in WCDMA.

     

    Also I thought for those using tin foil around the cables that it maybe a good idea to ensure that the tin foil is well grounded.

     

    Anyway it seems like Promise have a HW fix for the issues so hopefully you'll get a replacement unit soon.

  • ke3z Level 1 Level 1 (35 points)

    Because the tinfoil seems to work for some people, it's possible that the RF signal from the phone is entering the drive as common-mode interference via the cables (the Thunderbolt cable and/or the power cable). If that's the case, a better solution may be the use of snap-on ferrites such as these: http://leadertechinc.com/bisectedround.shtml placed right next to the cable as it enters the unit. (Sorry, don't have an EU source handly, although surely there are many.)

  • jeremyh Level 1 Level 1 (0 points)

    Hello,

     

    I would like to add an experience here with an new imac i7 3,4 GHz and a brand new Promise Pegasus R6 12 Tb.

    I use it for free lance video editing with FCPX and FCP 7. It worked fine until today.

    I started updating a website via Yummy FTP while editing, and it is the first time it happens, the Pegasus disconnected. After reconnecting again, it did it again.
    I checked the Thunderbolt cable is in the right place.

  • poucedeleon Level 1 Level 1 (10 points)

    Today I was in my local Apple store and they had a G-Tech 4tb Thunderbolt Drive on the shelve $699.00. My new R6 is in route to my home (UPS shows out for delievery), I should receive it today before 4pm. I hope this was a good decision.

  • poucedeleon Level 1 Level 1 (10 points)

    Well it arrived, It just completed the initialization. I am moving a couple of project to the drive and will begin editing in the morning. Wish me luck!!!

  • iColor Level 1 Level 1 (5 points)

    i saw in the update notes something about auto power management, but after i updated the firmware, i can't find release notes anywhere!!
    is this only if using the R4/6 as the boot drive?

  • Steve McRea Level 1 Level 1 (95 points)

    I just spoke to the Promise customer support person. They told me that sleep was in fact implemented in this last firmware update. Apparently what you need to look for is the activity light which is the bottom of the two blue lights on each drive should go dark

    Now I need to go home from work and look at my blue lights! :-)

  • poucedeleon Level 1 Level 1 (10 points)

    I was wondering about this also. Thanks for the info.

Previous 1 15 16 17 18 19 Next