Previous 1 2 3 4 5 Next 452 Replies Latest reply: Feb 14, 2015 2:07 AM by Aks409 Go to original post
  • levindenboer1975 Level 1 Level 1 (0 points)

    And yet.... YES Again!!! Today again it unmount itself from our desktop!! While we are working with Aperture on the images!!!! I hope the images are not dammaged!


    This is realy unbelievable!! **** i just lost my faith in this system.....

  • Infotech 24 7 Level 2 Level 2 (165 points)

    I feel your pain on this but I promise mine has been flawless since finding the link with the hub or ipod cable. It may be yours is a different clash of some kind but it's worth trying to remember what may have been either connected or running at the time of the eject and working back from there.


    I'm not entirely convinced mine won't eject again as my firewire raid neever ejected under the same circumstances but I'd make sure you keep in contact with Pegasus throughout the process.

  • levindenboer1975 Level 1 Level 1 (0 points)

    The thing is, there is no other connection to our iMac than only the iPhone cable and our Spyder3 Elite. So we have to watch the iPhone cable when it unmounts again. In the line of the iPhone is connected or not?

  • FrankieMTL Level 1 Level 1 (0 points)



    I have been reading this with much interest.


    In troubleshooting the problems, has anyone tried a different Thunderbolt cable?

    I realize it's expensive to troubleshoot with the price of these cables.


    You could maybe bring your drive to the Applestore? Might be easier than bringing your whole computer.


    I do not have a Pegasus, I was thinking of getting one so I am reading and researching on the subject


    best of luck



  • Infotech 24 7 Level 2 Level 2 (165 points)

    When I was having my problems I did indeed buy a 2nd cable but it didn't fix my problem. I've replaced my USB Hub and iPod cable and been running for about a month now without any issues. I think it may be a conflict somewhere but hopefully mine was as simple as a suspect iPod cable. I need to try some more Aperture and Final Cut to really put it to the test but 90% of my ejects we're when iTunes was running.

  • Infotech 24 7 Level 2 Level 2 (165 points)

    All I know is mine eject 9 times out of 10 when the iPad, iPod or iPhone tried to sync. I changed the cables and I couldn't get it to eject anymore. I'm not suggesting that it's universally an iPod cable but you need to identify what was happening when it ejected. The best thing to do is run the Console in the Utlities program after it ejects and see if you can see anything that ran at the same time as the eject. Mine hasn't ejected now since August 9th so I'm just keeping everything crossed.

  • levindenboer1975 Level 1 Level 1 (0 points)

    And our unmount problems don't have anything to do with iTunes. Because we haven't running iTunes when we are working with Aperture and the Peagus R6!

    A while it work's fine but sometimes it just sudenly it unmounts itselfs.... ???? We still don't now what it is!

  • Infotech 24 7 Level 2 Level 2 (165 points)

    Can't believe it, 5 minutes after I boast of my success, I go into Aperture and within 2 minutes, disc ejects. Back to Pegasus I go and I think I just want a refund because this is madness.

  • levindenboer1975 Level 1 Level 1 (0 points)

    I had also the big problem to delete the master images from Aperture. So i started an new discussion and the things i did there were amazing. After all those things the Pegasus is working fine now for a couple of day's now.

    And we are using it very intens. We shoot about over 1000 images a day and all those images are stored on the Pegasus R6.


    If you go to this disscussion you will see what i mean;

  • pjburnhill Level 1 Level 1 (0 points)

    We are absolutely livid!


    Bought two R6's and at the moment running them both off an 27" iMac (2011) and serving a few stations working Final Cut Pro 7, Motion, Photoshop, Illustrator etc. and they both just keep ejecting all by themselves!


    We thought we'd invest in solid file storage which is shared to the whole office but this is just ridiculous!


    I have no idea what damage is done with all these ejecting...


    They sometimes go offline 4-5 times a day if not more, some days not at all. Really frustrating!


    We're a Production/Post-Production house which RELIES of file storage so this is totally unacceptable.


    Just plugged the cable to left port of both R6's and both directly to the iMac (no daisy chaining), hopefully this will help though other people doesn't seem to have any more luck this way.


    SO frustrating!

  • Infotech 24 7 Level 2 Level 2 (165 points)

    I totally feel your pain and we've had to go back to Firewire 800 on a Hive RAID that's never let us down. We're waiting on a refund but we're a week down the line and it's not easy. We may have to right off £700 worth of drive as the worlds most expensive paperweight. Anyone thinking of buying one of these drives, DON'T.

  • levindenboer1975 Level 1 Level 1 (0 points)

    We know what it is!! On tuesday the 13th we have an appointment with the developer of the Pegasus R6 in our office. The came in our office to see what the problem may be. So we will keep you up to date on this forum what the developers will discover in the system. Because we have the same problem here pjburnhill.

  • pjburnhill Level 1 Level 1 (0 points)

    Thanks guys, can't believe this kind of performance from such an high-end product like this. Levindenboer - please let us know what the developer says, hopefully they come up with a solution for this!

  • levindenboer1975 Level 1 Level 1 (0 points)

    We certainly will do that!! We will keep you guy's up to date!

  • davidfrompinner Level 1 Level 1 (0 points)

    My new R6 (Raid 1E with a spare drive) repeatedly unmounts spontaneously from my iMac (running Lion) and the only way to reconnect it is to turn it off at the plug then on again.  The power-on/off switch of the R6 doesn't respond (I've tried holding it down for a full minute and it doesn't switch off).  Is this all part of the same problem or do you think I have a faulty unit?

Previous 1 2 3 4 5 Next