Previous 1 19 20 21 22 23 Next 452 Replies Latest reply: Feb 14, 2015 2:07 AM by Aks409 Go to original post
  • Illuminartist Level 1 Level 1 (0 points)

    Oh man,

     

    Had it working ONCE, put a bunch of info on it and now it just sits there orange light. The thunderbolt blue light on the front comes on but in the system report on my imac i7 it lists under thunderbolt no connections and when it connected it used to show a connection 2 result.

     

    Waiting for Promise to get back to me but AARRRRGHHHH!!! how frustrating. Tried every combination of thunderbolt cables directions to ports etc etc.. restarting etc etc.. got it working once but now it just sits there

    looking at me with its evil orange light..

     

    what do you suggest i do people.? whats the fastest way to get a result out of Promise?

     

     

    Mark

  • pammylu Level 1 Level 1 (0 points)

    I had a similar experience with my R6, but I have a happy ending!  About a week and half after loading it up and using it with great results, I also got the dreaded orange light (and those terrible chirps/beeps on start-up). I knew it was sick, so after some investigation on my own, I finally figured out that a drive had died.  The drive's light was still blue, so it wasn't "intuitively obvious to the most casual observer."  I went online to the support page of Promise, filled out the appropriate form to start a ticket, taking the time to generate and upload the appropriate log files. Fortunately, my system does a complete back-up every night, so I just slowed down a bit, but didn't miss a beat. 

     

    After they got the files, they said "you have a dead drive, here's an RMA and a mailing label, send it to us, we'll take care of it."  In fact, they sent me the replacement drive before I even sent them my dead one.  I popped it in, let it spin up and properly join into the array, and all has been right with the world for the past six months since then.  I love how quiet it is, how it just serves up my files when I need them, and super fast with Thunderbolt.

     

    What I'm saying in a long-winded fashion is that Promise kept their end of the bargain and I'm a happy owner, no complaints.  Hope you can pursue a similar outcome with them.  ~Peace...  ~pam

  • Peter Glock Level 1 Level 1 (45 points)

    I have a dead R4 (Orange light). The Promise online support people have been responsive but had me try a whole load of tests before agreeing to replace the chassis. Because I have a 'day job' I've been working each evening to test. After Promise called me and we went through the symptoms they agreed to the RMA. Now waiting for a replacement.

     

    Actually, I think they've been good in terms of responsiveness. The problem is, as others have said, that when you consolidate all your active data onto a supposedly high-availability RAID device, the loss of the drive means you have a lot of work to do to find backups and workarounds.

     

    I'd be interested to know the serial number ranges that are working well, and those with problems.

     

    My serial is SFL01B121845.

  • agent42b Level 1 Level 1 (0 points)

    I'll add my experience. 

     

    I got my R4 and started seeing random disconnects within a week.  No dead drives.  When the R4 was online all the systems checked out OK.   The system log never displayed the correct date and time -- always showing the unit powering on in 1970 or so.  Sometimes when the R4 went offline I couldn't physically power it off:  I had to yank the power plug from the back.

     

    - noticed a pattern;  if the R4 was turned off for several hours it would work longer without disconnects.  However, once the first disconnect happens it becomes increasing in frequency until it only stays online for 20-30 minutes at a time.  Sometimes the unit worked properly up to 15 hours initially, but the disconnects always returned eventually.

     

    - bought a new TB cable. This changed nothing.

     

    - covered by TB cable in tinfoil.  This changed nothing.

     

    - Contacted Promise.  Got an RMA and they shipped me a brand new chasis.  This changed nothing.  Initial great experience for 1-2 days, followed by the same disconnect pattern described above. 

     

    - Contacted Apple.  Got a new Retina Macbook Pro, just in case mine was botched.  This changed nothing. 

     

    - Further contacted Promise, they asked me to disable the power management with a terminal command, citing that this fixed issues for some users.  This changed nothing.  Same pattern of 1-2 days operating normally, then the disconnecting pattern as usual. 

     

    - Did some more online research.... found this forum   This is where I am now.

  • Alex Zavatone Level 1 Level 1 (0 points)

    I went through a similar experience when I got an 8 bay Drobo Pro 2 years ago.  Complete garbage.  Wasted about a month dealing with it.

  • JeffreyReadyJedi Level 1 Level 1 (0 points)

    I wish to add a story and a discovery in the hopes that it might help some of you, though many of you may already be familiar with the details and the outcome.

     

    I purchased a Promise Pegasus R4 RAID Thunderbolt unit, but my new Mac with Lion (and SSD) just couldn't see the Pegasus unit at all. No disc eject messages, mind you -- I never got that far. The drive simply was nowhere to be seen by the computer.

     

    Promise tech support has always been responsive in their followups. But their suggestions still did not bring the Pegasus R4 unit to my desktop.

     

    I tried all combinations of Thunderbolt ports, rebooting, etc., but nothing made any difference.

     

    I went to my local Apple dealer with the Thunderbolt cable, and they obliged me by issuing me a replacement.

     

    But that did not bring the Promise Pegasus R4 unit to my desktop.

     

    I went back to the Apple center with the Pegasus R4, plugged it in to one of their Macs, and it immediately mounted on their desktop!

     

    Now I thought there was a problem with the Thunderbolt ports on my Mac.

     

    So I went home, and then returned with my new Mac to fix the Thunderbolt ports -- *AND* I brought the Promise Pegasus R4 unit with me -- hooked them together, booted up my Mac with the Promise Pegasus R4 unit attached -- and the Pegasus drive quickly appeared as it should!

     

    So I went back home, and thinking that the environment might be playing a role, I turned off all wireless technology in the house (telephones, wireless router, computers with AirPlay and Bluetooth, etc.), and booted the Mac and Pegasus R4 unit.

     

    That still did not bring the Pegasus R4 unit to my desktop.

     

    Using aluminum foil, I wrapped both connector ends of my Thunderbolt cable, shielding the plug ends.

     

    Eureka! The Pegasus R4 unit mounted successfully!

     

    For several hours now, the drive has been mounted with no problems, even after resuming all wireless technology in the house. The Promise Pegasus R4 unit is steadily present on my desktop.

     

    The bottom line is this (as some of you are aware): Thunderbolt cables are susceptible to local RF (radio frequency) interference.

     

    Somewhere in my neighborhood a device is emitting an RF frequency that disrupts my Thunderbolt cable.

     

    The reason that Thunderbolt cables are so expensive is that it has a microelectronics transceiver embedded in each of its ends. Thunderbolt cables are much more than filaments of wires soldered to a small plug on each end!

     

    Apparently these transceivers can be jammed in the "right" (or wrong!) RF field. GSM900 phones are known to emit a frequency that can cause Thunderbolt problems. No doubt there are other nefarious emitters, too.

     

    Wrapping or shielding the cable wiring is not the answer. You MUST shield the CONNECTOR ENDS! This is the key.

     

    Until this can be better addressed by the cable manufacturers, the user may need to resort to aluminum foil wrapped around the Thunderbolt cable CONNECTOR ENDS (the plugs) to solve their problem (if the issue is indeed due to RF interference).

     

    I feel sorry for Promise that they have to endure disheartened and justifiably angry users who may have connection problems with a Promise Pegasus RAID unit if the problem may be related to a specific weakness with Thunderbolt cables.

     

    In my case, perhaps the RF field is strong enough to prevent *ANY* Thunderbolt connection to the Pegasus R4 unit. In other situations expressed by users here, perhaps the RF field strength is weak enough that connections can still be made, but strong enough to cause random disconnects and jammings, leading to the dreaded "disc ejected improperly" message.

     

    Also, for those that have had a good connection for a while, then suddenly the "disc ejected improperly" message starts regularly occurring, perhaps a new RF-emitting device has become active in your vicinity.

     

    Important notes:

     

    1.) I have only experienced the Apple brand Thunderbolt cable, so I do not know if other manufacturers' Thunderbolt cables have this jamming susceptibility.

     

    2.) I am in Asia, and the RF fields here are no doubt different than in the U.S.A.

     

    3.) As with all issues, YMMV, but this little (and very cheap!) shielding trick has thus far solved my problem.

     

     

    Message was edited by: JeffreyReadyJedi

    Added carriage return between paragraphs for better spacing and readability.

     

    Message was edited by: JeffreyReadyJedi

    [sigh] Newbie poster removed one too many carriage returns between paragraphs.

  • agent42b Level 1 Level 1 (0 points)

    Jeffry:  Same thing happened to me with the foil on the connector ends, but after a few weeks (even with foil over the connector ends) it disconnects again.  I have had so many false positives with my R4, I have learned that you need to wait a full week before making any judgements.  Believe me, I had so many situations like yours, finally thinking "oh, it's working!"

     

    Now, after several months of actively tackling this - having both my R4 AND my Retina macbook Pro replaced, covering connector ends with foil, buying a new TB cable....and none of this actually solving the problem:  I actually think the problem is something to do with the newer thunderbolt design.  As you may know, Apple's first generation of thunderbolt (for which the Pegasus was designed) are a bit different than the late 2011 (and onward) TB ports on all macs.  I think it is an undocumentary hardware incompatibility.

     

    The issue is almost similar to a static electricity change:  The TB ports need to be discharged in order for the R4 to work.  And even when they work, it is only a matter of time until they experience the disconnect again.  At the height of my testing I was able to have the R4 stay connected for 4 days.  I then "ejected" the R4 from my mac, only to experience the random disconnects on the next time I connected it.  One trick I learned is hooking up my thunderbolt-to-firewire adapter (with a FW drive) to the TB port, simply turning it on and ejecting.  It seems to "discharge" the port, so to speak.  The R4 will usually reconnect after that has been done. 

     

    ...And for what it's worth: the thunderbolt-to-firewire adapter produces rock solid results.  I have a Retina Macbook Pro, which has 2 TB ports.  One of them has a FW drive connected while the other port is the Pegasus.  The Pegasus routinely disconnects all alongside the perfectly functioning FW drive plugged in right next to it. 

     

    I was grudgingly working with my randomly disconnecting R4 then I experienced a crash (R4 disconnect) in the middle of a render session in Avid.  I rebooted the computer and got the R4 to show up again, only to discover that nearly ALL my files were corrupt.  That's right:  video files, project files, etc, would not open.  It was one of those surreal situations that you'd think only happen in movies.  Believe me - I'm a highly knowledge tech editor, and I checked and rechecked that this had actually happened.  Those few files that would open had massive video glitches in them.  This was a massive data error and the Promise unit was none the wiser about what had happened!  Luckily I had backed up all my files, but this was the last straw.

     

    I just bought a Sans Digital 4-Bay hardware RAID5 USB3/eSATA enclosure.  It only cost me $200 and still gets nearly 200MB/sec on USB3.  I will be transferring my Pegasus drives into this unit and that will be the end of it.  It's not quite as speedy but at least it is rock solid. The end!

  • JeffreyReadyJedi Level 1 Level 1 (0 points)

    Hey, agent42b.

     

    Thanks for the response!

     

    Your discharge explanation and the thunderbolt-to-firewire adapter tip are worth a lot of "Likes" to me, but I can only give you one.

     

    You're right -- maybe this is a false positive. Now I am little worried, but I'll keep my fingers crossed and see how long this aluminum shielding bandaid on the connector ends lasts. 

     

    Cheers!

  • agent42b Level 1 Level 1 (0 points)

    Jeffry:  and btw, the thunderbolt-to-FW adapter does not need any shielding to work perfectly.  So, even if the shielding helps (I think it does, to an extent) it is unique only to the Pegasus. 

     

    Please report back.  If you have anything of a similar experience to mine, your R4 will work very well until you need to eject the drive, or turn off/on the computer. 

     

    As further evidence of a power issue, I can usually get the R4 working for 6-8 hours before the first disconnect.  After that the disconnects become increasing in severety.  It's like a breaker being hit: once it's hit, that's all she wrote. 

  • Alex Zavatone Level 1 Level 1 (0 points)

    I had a related issue when I used my 27 inch pre-Thunderbolt iMac as an external monitor to my 17 inch MacBook Pro.

     

    All too often, I'd end up with screen flickers on the external.  In fact, the Dell monitor I had before it also flickered.

     

    As an iOS developer, I have many devices with WiFi and bluetooth on, right in front of the monitor, connected by cables to my MacBook and near the Thunderbolt cable.  Also, my phone would rest up right next to the monitor.

     

    Now, I've replaced my iMac with an Applt TB display and the MacBook's TB cable goes straight to Apple's TB display, then off the back of that, around to the back to a GRaid, which sits under my MacBook on a stand.

     

    I've gone through resetting the SMB, using different cables, etc, etc…

     

    There is definitely something sub par about the TB cable and mini display port cables and electromagnetic interference when compared to Firewire cables.

     

    To date, with this system and the new display, I've had no disconnect or flicker issues.  Maybe the TB monitor amps the signal going over the cables, I don't know.

     

    In any case, I have also seen problems related to signal interference over the TB cables.

     

    And FYI, I'm in the US.

  • Alex Zavatone Level 1 Level 1 (0 points)

    FYI, I've got an 8 TB GRAID connected to my MacBook Pro with an OWC SSD and it gets pretty decent speeds.

     

    I get about 350 GB/s transfer rate when copying from my OWC SSD to the GRAID.

     

    http://i.imgur.com/xhWdK.png

     

    I'm considering getting an external TB to PCIe enclosure and putting an ultra fast SSD PCIE card or two inside.

  • Alex Zavatone Level 1 Level 1 (0 points)

    One great test that might give a good answer to what you propose could be solved by gun hobbiests.

     

    One thing my grandfather used to do was to melt lead and make his own bullets.  Lead's a great blocker of errant electrons and easily formed into many shapes.  I propose making a lead shield/jacket for the ends of the TB cables, apply them to both ends, run for 2 weeks and see what happens.

     

    If lead can block x-rays, I'm sure it will block less energetic RF interference.

     

    Should be fairly easy and cheap to do.

     

    Either that or source your own depleted uranium.  Whichever's easier.

  • agent42b Level 1 Level 1 (0 points)

    Just FYI -- I still have foil wrapped around both ends of my R4.  I've had 2 disconnects since this morning already.  If it really is just interferencing, that much be some pretty strong interference, no?

     

    EDIT: make that 3 disconnects.  Just happened again.

  • Alex Zavatone Level 1 Level 1 (0 points)

    Interferencing?

     

    My brain hurts after reading that.

     

    Interference is the proper term.

     

    Encase the entire computer in lead.  That's the only practical solution. (Sarcasm intended).

  • agent42b Level 1 Level 1 (0 points)

    Sorry about that.  You know what else makes my brain hurt?  The fact that Promise (a formerly reputable company) makes such a glitchy product. 

Previous 1 19 20 21 22 23 Next