Previous 1 22 23 24 25 26 Next 453 Replies Latest reply: Aug 8, 2015 4:52 PM by rosfun54 Go to original post
  • fflegionnaire Level 1 (0 points)

    Hi Everyone,


    Sorry.  My question is not related to any heat issue but rather to a problem with the latest R4 firmware and utility.


    The firmware update added a feature that automatically powers off the R4 when the machine is turned off.  The same feature also starts up the R4 when the Mac starts the power cycle.  It is this feature, the start-up process, where I'm encountering a problem.


    As the feature is designed, the R4 powers on when I power on my MBP.  However while the R4 completes the boot-up cycle, my MBP freezes....the screen remains a blank white with no interface, forcing me to hard reboot.  It's only after I hard reboot my MBP that my MBP starts up correctly, eventually giving me the login interface.  Mind you, the R4 doesn't shut down when hard rebooting my MBP (I haven't figured that one out yet but that's not really my issue right now).


    I've tested this some by manually powering on the R4 and waiting for it to complete the power/boot-up cycle and then starting my MBP.  In this case, my MBP boots up fine, no issues, no need for hard-reboot etc.


    Any ideas on the cause of the problem?


    Some specs on my machine, if they're helpful.


    MBP (OSX Mountain Lion), 15", 2.4GHZ i7, 16GBRAM, with two SSDs, one OWC Mercury Extreme (6G SATA) 480GB (boot-drive) and one Apple 512GB (data drive) connected to the R4 via the Thunderbolt port on my Apple Thunderbolt display.

  • bwickens Level 1 (0 points)

    I have the same problem with my RMBP. It occurs about 80% of the time; the other 20% it starts as expected. I usually wait at the sign in screen on my computer until both R4s (I have two of them daisy chained) finish their bootup, then I login. I have no explanation for the hanging on the white screen -- it always requires a hard reboot of the RMBP. Hoping for an update to the Promise Utility / Firmware. The last one was 10 months ago I believe.

  • fflegionnaire Level 1 (0 points)

    The problem is I don't even get the log-in screen.  I've set my boot-up for verbose mode, so I see this activity and then it goes to a white screen and nothing from there.


    For the moment, it seems the only work around is to boot up my R4 and let it sit for about 2 - 5 minutes until it's online and then boot up my MBP.  Boots up fine (and quickly) then.


    I'd like to disable the auto power-down until they come with a fix, because frankly, its a pain in the bum.  I've not found a CLI in this Pegasus utility.  Have you? 

  • bwickens Level 1 (0 points)

    Yes, I understand. 80% of the time my boot only gets as far as the white screen, no login. No, I don't see any CLI in the Promise software... I haven't hunted through all of the software to see if there's a GUI to do just that, but I'm guessing not.

  • blankz84 Level 1 (0 points)

    (I haven't read this whole thread, but...)


    I don't recommend putting the system on the Promise Pegasus Raid. We noticed LOTS of instability on our systems with Lion Server. When we changed the system to internal disks in the Minis and just run storage on the Pegasus, everything is working fine.

  • fflegionnaire Level 1 (0 points)

    My primary boot partition is on an internal SSD as is the home directory, so it's not related to where my boot partition is.  The problem only started when I upgraded the R4 firmware.


    My best success so far has been to (1) power up the R4 and let it sit for 2 minutes and then (2) power up my MBP, and let it sit a moment, then login.  Usually, boots up with no issue.  If I do it differently, i've a 50/50 chance my setup doesn't start up correctly.


    Incidentally, I have no problems booting the MBP when it's not connected to the R4 RAID.


    There doesn't seem to be fix for this until Promise updates the utility to provide more configuration options but I was hoping to find a workaround, which doesn't exist either.


    i'll just have to wait on Promise.

  • Picar Level 1 (0 points)

    My is a DOA, more than one week to start shipping (not yet shipped today replacement unit).


    This guys test something or just assemble some stuff and ship to customers?


    I cannot accept a doa on a 1000€ and over device.....(no damage at box delivery from Apple Store)


    First and last time I bought something from Promise.....


    They should learn from WD support.

  • ehmjay Level 1 (10 points)

    And here I thought we were out of the woods...


    I posted in this thread in the early days with my drive constantly disconnecting. We had to deal with Promise support and dealt with a great deal of back and forths and partial solutions (including them using remote access software to access the machine to try and fix the darn thing). Long story short things seemed to have been fixed for a while.


    We still get the ocassional drop-out, usually during large file transfers but that's about it.


    Then a few weeks back one of the drives turned red. We were concerned... then the RAID wouldn't mount. Disk Utility didn't see it but the Promise software DID and it said it was a temperature issue. We left the drive off for a few hours turned it back on and things were just peachy - it booted, the red light was no longer present it seemed all was good.


    Until last night. During a very large file transfer the drive disconnected. Theoretically no big deal. The problem is that it seems that it has corrupted the folder I was transfering too (we were migrating video content from another system into this folder which already had a couple hundred gigs of files already). Finder is now reporting the folder to only be a few gigabytes large. On top of that Mac OS X is giving an error message saying it's unable to repair the disk "Promise Pegasus" and to backup and replace as soon as possible. The promise utility? It says everything is just fine, other than a temperature warning.


    I'm at my wits end with this thing. Just when you think its fine it throws another curve ball at you. Surprisingly we have a second unit that seemingly works just fine. Perhaps it's this early days model that is screwed up, who knows. All I know is I'm tired of trying to deal with it.

  • Ingo F. Level 4 (1,800 points)

    Hey, just wanted to give you one more piece of info regarding the Promise Pegasus R4.... I was freaked out when I connected my new RAID and saw that the system time was July 23rd 2010. Time was OK. I opened a support case with Promise, and they asked me to send in stuff. So I did, and later, when thinking things through again at work, I wondered whether the system time on the computer (a mini) the R4 is connected to might have a say in that.


    Bingo: My system time was wrong, the NTP server switched off for some reason. So I corrected that, restarted the R4, and voila.... everything is fine. So, before freaking out and finding that you can not change the system time of the RAID with the CLI, just check the time of the server it's connected to. Might be the reason.

  • Jean-Loup Bro Level 1 (0 points)

    ehmjay, I feel like your twin at the moment. I, like everyone had the same problemes late last year. Then with the firmware updates things got a lot better. But big transfers or very long renders would occasionally send my R6 offline... Very frustrating. But since last week things have gone radicaly downhill. Trying to render a simple quicktime put the thing down to it's knees. I too got the same error message, saying that I had to back everything up as soon as possible, that i could no longer write on the disk - just read and to reformat as soon as possible. I did do this, but the drive is acting very flacky, and this is the second time this drive has caused serious problemes. I feel like I can no longer trust this drive for serious work, it keeps letting me down.


    Funny thing is I see that there is a brand new firmware update at :®ion=en-global


    Pegasus R6 firmware update 5.02.0000.70              2013/02/22

    discription : Major bug fix: Solve the system I/O hung issue.


    So I'm like, ok ! This might be a way out of the big 'ol mess. Only I get an error message when I try to install the firmware, and oddly, the Promise software says that all soft and firmware updates are up to date - so it obviously isn't "aware" of the new firmware "5.02.0000.70". The bios of my R6 currently is "5.02.0000.69"


    What !!! The major bug fix doesn't even work ! I want to throw this bloody thing out a window for all the headaches it has caused. And such a shame because it was very promising. When it works it works very well. But when it doesn't it doesn't work at all - and having to put up with this tempormental disk is wearing my patience out. I can't trust this thing for work !


    I hear that Lacie released thier "5big" series that looks to compete with Promise/drobo - only it's raid 0 and doesn't do raid5. ****, if a raid 0 lacie just works, than I'll take it any day over a raid5 promise that doesn't. Anyone hear about these things ?


    I'm currently working off of my clients own 2To Western Digial FW800 drive... It's much slower than my promise. But it doesn't hang or go offline during transfers and renders !  Grrrrr........

  • Ingo F. Level 4 (1,800 points)

    Just a question: Did you guys check whether there are any cellphones nearby? I had exactly one d/c: When I put my cell on top of the drive, and I remember reading someone's comment that the TB interface is very susceptible to interference by cellphones....

  • Cowboooy Level 1 (0 points)

    Hi All, I live in Europe and yes my Peagasus started to umount itself, I had a quick read thru the threads and I believe I found the problem, please bear with me.

    I was indeed charging my mobile phone on the small table and moving it across the room solved my problem. It appears that the thunderbold interface super fast as it is, can be disrupted by RFI (radio freq interference) i.e. spurious glitches radiated from other equipment or cables.



    • Move all radiating equipment as far away from the peaguses, phones if you charging them, old style CRT displays etc.
    • Carefully re route your thunderbolt cable away from other cables, in my setup it was lying with the other cables, a few mains cables, firewire cables etc. -  Disconnect it and give it its own route or path with perhaps a few centimeters/inchs isolation from other cables.


    All those little power supplies that run your external hard drives or charge you gadgets (wireless mouse, tablet etc). These little supplies are known as switch mode supplies and they generate crap that is radiated, so move the thunderbolt cable away from everything if you can.


    Too many earth conncections can also cause problems, know as circulating earth currents, whereby the actual earth or screen of a cable starts carrying the disruptive signal by accident.

    • Solution Plug your Peaguses into a different mains outlet across the room, even if you have to use an extension lead.

    This is a common enough problem in industry.


    I would lay the problem down to poor leads and yes for extream cases the tinfoil solution does work but only conncect the foil to one end. i.e run the foil say from the Peaguses touching the case right to the mac but dont let the foil touch the mac stop short by a inch or so this stops the circulating earth current from flowing whilst earthing the tinfoil at one end.


    Hope this helps...and makes sense 

  • Picar Level 1 (0 points)

    Hi to everyone that own this rock stable, fantastic and bug-free unit !!!!


    some days ago unplugging a usb cable touched the thunderbolt cable and the unit disconnected,

    the cable was firmly and totally inserted in tb port!!! this disappointed me, restarted Imac and was OK.


    My Imac late2012 got a firmware update to version 1.2 of thunderbolt, so check yours.

    does not know what it do but I think is a good idea to install it.


    my R4 unit havea previous version of the following firmware, checking with utility does not report anything new but

    I have seen some formware on devices that aren't available for public download.


    (I have changed 3 units and I can say this for sure)


    Someone is able to install the latest firmware? how?



    MD5 Sum


    Major bug fix: Solve the system I/O hung issue.
  • KGCW Level 1 (0 points)

    I'll Up on this !


    We've juste received a new 27 imac and it already has 1.2 thunderbolt firmware. The big problem is that now, the Imac sees almost all files on the pegasus as corrupted files. If I connect the pegasus to my MBP (early 2011 with thunderbolt 1.2) , this one sees the files just fine. The microcontroller on the Imac and the MBP seems different (22.1 - 2.1.3 for my MBP and 23.4 - 0.12.3 for the new Imac). For now, anymay, the Pegasus is unusable. Hope I'll find a solution soon

  • Cowboooy Level 1 (0 points)

    Weird.... at least the new iMac is seeing the Pegasus, all I can think of is doing a disk utility repair permissions etc using your new iMac.

Previous 1 22 23 24 25 26 Next