Skip navigation

Thunderbolt Pegasus R4 Experience?

91937 Views 439 Replies Latest reply: Apr 17, 2014 3:17 PM by Danielle Smit RSS
  • KGCW Calculating status...
    Currently Being Moderated
    May 24, 2013 7:32 AM (in response to Infotech 24 7)

    Yes, but as the Pegasus works perfectly with the MBP, I'm not confortable messing around with utility repair and potentially loose everything on the disks. I feel that it's a microcontroler change in apple's hardware that causes the problem. I'm desesperatly trying to contact promise support.. to be continued...

  • eljonco Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jun 3, 2013 8:25 AM (in response to Jean-Loup Bro)

    Friday night the R6 remote backup on a mini i5 (10.7.5) suddenly lost it after months of faithful 24/7 service. Not visible in finder. All lights on. Would not switch off using the on/off button, the Promise Utility did not see the unit, Disk Util did not see the unit. Pulled the power plug and rebooted, no avail. Utility updated, then said I was up to date. No unit. Googled. Found this thread.

     

    Called Eindhoven on monday. Within minutes I got through, a very knowledgeable help desk employee told me to push out the drives while the chassis was still off, boot the thing and run firmware update. It found Firmware 5.02.00000.70. Installed, shut down (via subsystem information menu!), pushed in the drives and rebooted the system. Up and running like a charm. Drive mounted immediately. All the data was there. Did the 'telephone test' (I'm in EU), no problems.

    Kudos for the help desk.

  • pammylu Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 3, 2013 11:22 AM (in response to eljonco)

    Thank you, eljonco, for taking the time to document your situation with a positive outcome.  Many times, when a solution is found, folks forget about letting us know what finally worked for them.  I had not heard about pushing drives out while off, rebooting, running firmware update, push drives back in, and reboot.  This is good for all of us to know about in the future, I'm sure.

  • eljonco Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jun 3, 2013 1:45 PM (in response to pammylu)

    I did not mention that I could not see the unit in Promise Utility while the disks were plugged in and that at that moment the Utility said there was no update available. After shutdown (the hard way, no other option), disks ejection and boot-up, the Promise Utility DID see the unit and also reported an available firmware update. I guess if the Utility does not see a unit, it looks for its own application version, while when it sees a unit, it checks for the unit's firmware version. This has been mentioned (admittedly, between the lines) before. A bit confusing, but now sorted out.

  • bimsbrohm Calculating status...
    Currently Being Moderated
    Jun 3, 2013 2:39 PM (in response to KGCW)

    Hey KGCW, did you get any response from Promise support regarding your issue with the corrupted files? I have exactly the same problem: I have a R6 plugged into a brand new iMac 27 - and most if not all of the movie clips (.mov) that I transferred from an external disk onto the R6 are corrupt (sound hissing, no image, etc.). I haven't tried to access the R6 from a different Mac but I'll try. But in the end: What good is an R6 if I can't use it on top-notch Apple hardware?

  • KGCW Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 5, 2013 1:32 AM (in response to Infotech 24 7)

    Hi bimsbrohm,

     

    No news from Promise, they are still investigating. I'll keep you posted. May be you should contact their support too, in order to have them realise that this problem is spreading.

  • eljonco Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jun 14, 2013 1:30 PM (in response to eljonco)

    In follow up to my previous (now solved) problems, soon I found the R6 had stopped working again. Knowing my ways out of the woods  now, I called Promise EU suppport. They asked me to do a subsystem diagnostic run with and without the drives in and upload the diagnostic files to the ticket system. Drive #6 was diagnosed bad. The following morning, replacement drive was delivered. After swapping the drive, to my dismay, according to the utility the new drive was "dead". Fortunately, after another call to support who told me to unmount and reboot the unit, I was able to assign disk #6 to the RAID 5, reboot and rebuild, and we were up and redundant again within 24 hours from the start of the failure. Another thumbs up for the EU support team.

  • thomasjheaney Calculating status...
    Currently Being Moderated
    Jun 27, 2013 1:06 PM (in response to asasaki)

    Have you found any resolution for this bug?

    I am trying to resolve the same with OSX 10.8

    The OSX 10.7 and below clients can save to the thunderbolt cable connected Pegasus Drive off an Mac Mini

     

    We can save as and it will get the correct permissions (this started working after doing the umask change in the launchd config file.).

    When we drag and drop through the finder we get read only permissions.

    I did the chmod and chown and extended atrributes.

    I do not see option for POSIX vs ACL but was able to add ACL via the terminal.

    Really could use a solution for this bug

    any help greatly appreciated.

  • RNMVIDEO Calculating status...
    Currently Being Moderated
    Aug 16, 2013 1:27 PM (in response to Infotech 24 7)

    Thought I would chime in since it seems everything I READ SEEMS TO STILL BE NEGATIVE ABOUT THE PEGASUS ... I am a video editor and I wourk with a lot of footage everyday. I spend half my day injesting footage and the other half dispersing it to editors for them to get to work. Ive been happily using the pegasus R6 for over 2 years now and couldnt be more thrilled with it.

     

    While originally I had some issues with it . Promises customer support was on point to help me out.. After a day or two of fidgiting with settings and eventually purchasing a newer thunderbolt cable, Ive been running smooth for the last two years (knock on wood).. I was one of the first to purchase this drive and went through a lot of issues at the begining. But I must say , except for the fact I can only use it with my laptop, it was well worth it...

     

    Now Mac needs to stop being a bunch of weirdos and get me some Thunderbolt capable mac pro's!!

     

    RNM

  • RadRod Level 1 Level 1 (5 points)
    Currently Being Moderated
    Aug 16, 2013 1:49 PM (in response to RNMVIDEO)

    I agree 100%

    I've had my R4 well over a year and except for a few early adopter issues its been awesome.  Runs 24/7

    The Tunderbolt chain goes from my MBP Retina to the R4 then a 27" Mac display.  On occasion it can be finicky when I disconnect / reconnect it from "sleep".  If it happens I just power down the MBP.  I don't have to touch the R4. It stays running.  My guess is that it's the monitor.   Again. This is rare.

  • Steve McRea Level 1 Level 1 (95 points)
    Currently Being Moderated
    Aug 16, 2013 2:10 PM (in response to Infotech 24 7)

    As we're singing the praises for Pegasus I thought I'd chime in.

    I've been using my R4 since November 2011 as my startup drive and main storage onthe imac

     

    I've had zero issues with it.

     

    I've got it etup for RAID 1-0 As I traded reliability for speed.

  • RadRod Level 1 Level 1 (5 points)
    Currently Being Moderated
    Aug 16, 2013 2:13 PM (in response to Steve McRea)

    I'm configured RAID-5   Haven't had to use it, but it's there.

  • pammylu Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 16, 2013 3:24 PM (in response to RadRod)

    Count me among those who are still very satisfied with their R6. It is connected via TB to mid-2011 27 iMac, configured RAID-5 and hums along 24/7, through occasional reboots, and after long vacation shutdowns. Bought it soon after it was released and had an early problem with heat which was fixed by an early utility update. Also had one drive die (infant mortality), replaced under warranty with exchanged drive from Promise, no data lost, barely a hiccup. My success with the unit has been based upon keeping my cable management separated to avoid all forms of electro/magnetic interference AND keeping the R6 up on a very high credenza with a nearby ceiling fan running at all times. Also using an Apple high end TB cable, no bargain brands. Call it luck or call it attention to detail, I have been among the very satisfied owners of this winged work-horse for a few years now.

  • eljonco Level 1 Level 1 (20 points)
    Currently Being Moderated
    Aug 16, 2013 11:20 PM (in response to Infotech 24 7)

    A final, and hopefully conlusive remark on the problems that have been pestering us on one of the two R6 units recently. After replacing disk #6 and #5 and still getting problems, Promise.eu concluded the issue was with the frame and not with the disks. They offered to send a new frame. Replacing the frame solved all issues up to the current day.

    The staff at Promise.eu has been very helpful, they were co-operative and knowledgable and they sent the devices immediately with no questions asked, so once the nature of the current issue was acknowledged by help of this thread, usually after discovering a problem, we were up and running the next (working) day, returning the defective device afterward (not upfront).

    These positive experiences with Promise.eu completely counterweight the negative experiences with this one unit, or with the ticket system with its steep learning curve and not being the most user frienly (requiring you to enter tons of info you might not have or not recognise).

  • Matchless1895 Calculating status...
    Currently Being Moderated
    Aug 18, 2013 1:08 AM (in response to Infotech 24 7)

    I bought a Pegasus R6 twenty months ago, unboxed it and used it continuosly with my then new iMac 27" without a glitch, until a few weeks ago, when the unit went off-line by itself, disappearing from the desktop and becoming irresponsive. Latest firmare updates had been duly installed and Promise utility was of no use since the drive was no longer detected.


    The panel switch stopped working and the only way of recovery was to unplug the power from the back side.


    A very unpleasant predicament indeed, as it has been reported by many users on several fora.


    Since then, the same happens sometimes a few minutes after powering up the unit, but after that everything is ok.


    Since it appears that the guaranty period expired in February 2013 (do not ask me how this was calculated by the support automatic service), no help could be obtained although the machine error log was provided.


    In my opinion reliability does not seem to be a strong point of this otherwise nice and very speedy Raid box.

1 ... 23 24 25 26 27 ... 30 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (19)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.