Previous 1 27 28 29 30 31 Next 453 Replies Latest reply: Aug 8, 2015 4:52 PM by rosfun54 Go to original post
  • dmcnerney Level 1 Level 1 (0 points)

    I hate to send it back...I was hoping that apple monitored this discussion group and might chime in with some hope. I have my LacieBig4quartra in service (usb3) now and it might be a bit slower but seems fine so far.


    I like the pegasus but also do not have time to troubleshoot but were I apple and since I see many people with WD Raid device issues as well on another have a common point >Thunderbolt and Maverick. We can't all be crazy, lazy. Come on Apple chime in

  • RackZozing Level 1 Level 1 (0 points)

    Maybe I'm the only one, but I'm going on 5 months with an R4 and it's worked flawlessly on a new iMac w/ Mavericks. Never once had a problem with it. Though I'm nervous to ever run a firmware update on the thing for fear something will go wrong...

  • JulieCor Level 1 Level 1 (0 points)

    Mine ran flawlessly for about 7 months and I do not know what changed that started all the problems other then and OS update that unmounted the drive and would not let me boot up with the drive plugged in. Another OS update fixed this but it was one problem after another after that.

  • Douglas Harris Level 1 Level 1 (5 points)

    Promise Pegasus 2 R6, New Mac Pro running latest Mavericks 10.9.2. Pegasus formatted using Promise's utility very latest firmware no possible updates left to run. One of the partitions has gone offline, disappearing from the desktop repeatedly while attached to 2 differnt machines. Tried everything listed here then ran DiskWarrior. DiskWarrior did an unnecessary directory rebuild but at the very end it said it changed the partition from “hidden” to “visible”. I asked the guys at DiskWarrior if I could run just the part that changed the visibility instead of the whole show. They gave me this sudo command to run any time it went goofy and so far it’s brought it back every time. CAUTION!!!

    This is a sudo command so if you use it wrong very bad things can happen. Back up everything if possible but we’ve never lost a thing.

    Open terminal and at the command prompt type:    

    sudo chflags nohidden /Volumes/Drive    

    BUT replace the word “Drive” with the volume or partition's name that’s offline. Then hit return.

    The password: prompt will pop up, take a deep breath and type your admin password and return. The drive should show up on the desktop without having to restart or even restarting filesharing if its running Server like ours. The drive on client computers was immediately changed from grayed out to good and usable. Joe at Promise referenced this command in my conversation with him. The only thing I need to learn is scripting this so it fires off every time the drive disappears or every half our all day long on its own. Once again this worked on ours and may not work on yours. Use at your own risk. This could blow up your house and turn your kids into mushrooms. Please feel free to dispute the validity of this post I don’t care, It works for us and is our only hope of getting work done until Apple and it’s “trusted" partner Promise get in a room and don’t leave till they fix this fiasco.

  • Danielle Smit Level 1 Level 1 (35 points)

    I had no problems until upgrading to Mavericks, then I started to have the problem where the drive ejects itself when the computer sleeps. The only way to re-mount the drive is by holding down the power button on the promise device until it turns off and then press it once to turn it back on.


    I installed the firmware update through the promise utility and it worked beautifully.


    I recently had my logic board replaced (graphic issues) and now the problem is back. I checked the Promise utility and it says firmware is up to date,


    Any idea what might have changed with the new logic board? Anyhthing I can check / do?


    Thank you



    I run OS 10.9.2

    Macbook pro (late 2011)

    Pegasus R4, Cinema LED display daisy chained through Pegasus.

  • Danielle Smit Level 1 Level 1 (35 points)

    Thanks to Pegasus support I have fixed the problem:


    Disable the power management in the pegasus unit.

    In terminal type: promiseutil

    At the cliib> prompt, type: ctrl -v

    You will see in the controller settings "PowerManagement: Enable" If "PowerManagent: enable", please follow the steps below to disable Power Management.

    At the cliib> prompt, type: ctrl -a mod -s "powermanagement=disable"

  • SupportGuyJoe Level 1 Level 1 (0 points)

    We always recommend running the Pegasus firmware updates. Open Promise Utility, click Promise Utility at the top of your screen, then click Check for Updates.


    There are many improvements that we've made since launch that will leave you with a more stable Pegasus once the update completes. The release notes in the Download Center will tell you the improvements that we've made.


    Make sure to reboot the Pegasus immediately after Promise Utility tells you that the update is complete.


    Joe "SupportGuyJoe" Engledow

    Technical Support, Promise Technology


  • pammylu Level 1 Level 1 (0 points)



    I live in fear of doing a firmware update when my R6 (TBv1) has been running spendidly for almost 2 years now. Never had a glitch (oh yea, one drive was DOA, RMA'd and new one rec'd) and I think that messing with firmware will put the stink-eye jinx on it for sure. I say all this in light of your advisory above, suggesting that I would get an abundance of new stability, etc. if I do this upgrade. What do you think in this particular situation?



  • Hexhibit Level 1 Level 1 (0 points)

    I bought a Pegasus R4 to go with my nMP (with up-to-date Mavericks). Connected it up, installed Promise Utility. Nothing mounted, but thought it might just be the initialisation of the disks and left it overnight. Next day it still hadn't mounted. Ran the updater on Promise Utility - and it said I was up-to-date. No dashboard or sniff of a connected device in the Promise Utility. Pegasus didn't show up on Disk Edit, but it does show up as a connected device in the system report / thunderbolt. Tried connecting it to my only other Thunderbolt-equipped computer - a Mini Mac, that I (foolishly?) updated to Mavericks just before connecting it, but exactly the same story. Been playing slo-mo exchange of emails with Promise tech support now since last Thursday, including repeatedly re-stating info I've already sent them. Very frustrating.

  • Douglas Harris Level 1 Level 1 (5 points)

    As I said, we tried everything in this thread but still had disappearances. After reading other’s problems with thunderbolt on Lacie’s site and basically everywhere,foil.jpg I wrapped my thunderbolt cord in a double layer of aluminum foil. I felt like an idiot, it looks crazy but I haven’t had a dismount since. Not one, no glitch or problem. Coincidence? Don’t know. I tried it out of desperation but it seems to have worked. If everyone here tries it and it works, we could be on to something. Costs nothing.

  • SupportGuyJoe Level 1 Level 1 (0 points)

    You're lucky you haven't encountered the problems with the older firmware. My advice is to call someone at Promise technical support 408-228-1500.

  • rzanc Level 1 Level 1 (0 points)

    I, like many others, have problems of dismounting disks and being unabe to power off using the front power button. I tried asking Promise, but the only response I got was to update to the latest softare and firmware (both Promise and Mavericks latest s/w). In fact, I did update to the "latest" fimware FW 5.02.0000.99 from Promise's web site. Now I find that the latest software is FW 5.02.0000.98. Does anyone know if FW 5.02.0000.99 has been withdrawn, and could ths be a source of my problems?









  • rzanc Level 1 Level 1 (0 points)

    Tried the suggestion in your post and it seems to work (fingers crossed).

  • head4heights Level 1 Level 1 (0 points)

    My late 2013 MP has an R4 unit which keeps going of line and/or crashing the Pro with a sleep wake failure.

    I tried different ports as suggested but it didn't achieve anything for my situation... still looking.

  • wamelanchier Level 1 Level 1 (0 points)

    I own an R4 and my experience is so-so.  3 drives failed (all Seagates) within a year, 2 pretty much at the same time, which is why I think my array is now borked and read-only.  I used RAID5, though it almost forces this on you when it's first powered on, so only one drive failure at a time allowed.  Had 4 spare disks ready to go, since it's not a matter of if a drive fails, but when, when it comes to high speed, high availability raid enclosures (but 3 in a year for something that isn't stressed much is a bit too much).  Luckily, I'm ultra paranoid and backup the R4 every night to another external drive.  Not entirely sure what is causing the read-only problem I'm experiencing right now, so I'm only guessing the array is corrupted somehow.  But could be the raid card in the enclosure going bad or something else - I don't know and am not experienced enough to know exactly how to troubleshoot the problem.  I also recently purchased a Qnap NAS and the R4 is whisper quiet compared the Qnap which whines and cranks like no computer or external hard drive / raid enclosure I've ever heard. 




    Relatively fast

    Relatively quiet




    Hard drive failure rate (may be the crappy Seagate drives that it was packaged with)

    Not trustworthy as a backup even in RAID5


    Anyway, my advice is that if you get one, make sure you back it up.