Skip navigation

Thunderbolt Pegasus R4 Experience?

92507 Views 445 Replies Latest reply: Apr 23, 2014 11:55 AM by SupportGuyJoe RSS
  • Chakravarthy Cuddapah Level 4 Level 4 (1,875 points)
    Currently Being Moderated
    Sep 21, 2011 6:48 AM (in response to davidfrompinner)

    Can you post what is the brand and model of the hard disks in your R6 ?

  • newuser2011fromhk Calculating status...
    Currently Being Moderated
    Sep 23, 2011 9:57 PM (in response to Chakravarthy Cuddapah)

    Hitachi HDS72302

  • MrBelloNLD Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2011 1:23 PM (in response to Infotech 24 7)

    just found this tread, our r4 with 2 TB disks is connected to MacMiniServer running Lion 10.7.1 Server

    it seems te be dropping disks...... and losing data (recently copied from OLD NAS, which still had the data pff...)

     

    when raid-set is re-created disks are fine again?

     

    anyone new info yet ? what is the status on iMac's with thunderbolt update ?

    any news form levin (had visit from Promise and... ?)

     

    will check back..

  • levindenboer1975 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2011 1:46 AM (in response to MrBelloNLD)

    Hello everybody!

     

    Sorry for this late reaction. On our office it was a madhouse... but we are back.

    Our Promise Pegasus R6 is indeed unmounted two times last week. So al the data from our system (with the Terminal, Shell and Systemprofile) is send directly to the Promise Technology office in the USA.

    The still working hard to find the problem. The also mentioned that the will send us a new R6 and take the old one back to examen the R6.

     

    And last but not least, Apple Care Centre just called us yesterday with the question how things are now with the R6. We told our story and the came with the same proposel. To take our iMac back and examen the iMac to see what can causes this problem. But until that we wait to see what the new R6 will do.

    We have now also an direct contact by Apple Care Centre to keep then up to date with the progress of the R6 from Promise.

     

    So for everybody who has the same problem now, keep up the good faith. I think there will be an solution shortly.

     

    Greetings from the Netherlands, Levin den Boer.

  • pjburnhill Calculating status...
    Currently Being Moderated
    Oct 4, 2011 1:52 AM (in response to Infotech 24 7)

    Well well well,

     

    We are up-to-date with all the updates - including firmware updates and our two R6's seemed to work without issues - until late last week one of them started to play up again. Again, ejected couple of times by itself while we were working off it.

     

    We haven't yet lost any data but I'm sure it's just a matter of time..

     

    I really hope they sort out this issue soon as our whole post production workflow relies on these two R6's!

     

    @Levin - I assume you haven't heard anything since they've arranged to pick up the R6 and the iMac?

  • pjburnhill Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2011 1:55 AM (in response to pjburnhill)

    It does seem like they only start to eject after heavy usage and if it gets warm in the studio.. I wonder if it's heat-related. Also the Thunderbolt cable connector gets quite warm, maybe the components inside the cable overheat? Just a stab in the dark...

  • Andy Thomas Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 8, 2011 11:43 AM (in response to Infotech 24 7)

    Interesting thread. I was about to buy an R6, but will wait to see the outcome of a fix first

  • levindenboer1975 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2011 11:58 AM (in response to Infotech 24 7)

    Hello everybody,

     

    We see the messages from all other users. Just to let you know we don't post every conversation we have with the main headquarters of Promise Technology. Because if we do that you will be lost in words.

    If there is a good solution or update. We will write it directly into this disscusion form.

     

    For pjburnhill: we still have contact. The R6 is not in stock in the Netherlands at the moment.

  • MrBelloNLD Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2011 2:42 PM (in response to levindenboer1975)

    We've repacked our r4 (Marked DOA) and it's back to de distributor, including the log's and so on.

    like the r6 mentioned by Levin, we ordered a new r4, but it has not yet been delivered. Distributor still can't tell us when to expect a brand new one.

    unlike Levin's we running on a MacMiniServer 2.0 i7  again seen failed disks, and the Pegasus became unresponsive (volume dismounted, disk status failed, powerbutton does not work (had to pull powercable))

    after powercycle volume was briefly mounted, than 2 disks failed, so got dismounted.

     

    are the new one's really out of stock?, or.... who knows please tell, now running on two time 2 Tb Firewire disks.

     

    @infotech: how are the LaCie's doeing, and are you using apple's cable's ?

     

    kind regards, keep u posted.

  • Chakravarthy Cuddapah Level 4 Level 4 (1,875 points)
    Currently Being Moderated
    Oct 8, 2011 7:18 PM (in response to newuser2011fromhk)

    Thanks!

  • Chakravarthy Cuddapah Level 4 Level 4 (1,875 points)
    Currently Being Moderated
    Oct 8, 2011 7:26 PM (in response to Infotech 24 7)

    I don't have an iMac. But using R6 with early 2011 MBP and thought this might help. Initially I connected MBP to ACD to R6 and noticed R6 ejects very frequently. I bought two TBD's and using with R6 - MBP to TBD1 to TBD2 to R6. Installed latest and greatest updates. So far I didn't notice any ejects. I am using R6 for Time Machine Backups and iTunes.

  • newuser2011fromhk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 9, 2011 6:40 AM (in response to MrBelloNLD)

    I connect the R6 with iMac, it's not stable. 2 Days after the arrival date, one of the Hard Disk Failure. Then,

     

    I repacked the Promise Pegasu R6 (12TB) to Apple Store and they make a full refund for this unstable product.

     

    What a bad experience with PROMISE product. I'm glad that Apple is so RESPONSIBLE to give me a full refund.

     

    I would wonder if SYNOLOGY will make their NAS with Thunderbolt support. Then I should buy it with SYNOLOGY. As their product is MUCH MORE STABLE and RELIABLE.

  • hanstor Calculating status...
    Currently Being Moderated
    Oct 9, 2011 12:22 PM (in response to Infotech 24 7)

    R6 12 TB, iMac 27" 2011. Almost impossible to get the R6 to connect. Then, for some period it stays connected for days, and then again some day it won't even show up, or disconnects seconds after initial connection. Driving_me_MAD!

  • newuser2011fromhk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 9, 2011 12:30 PM (in response to hanstor)

    You may ask for refund.

1 ... 3 4 5 6 7 ... 30 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (19)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.