5 Replies Latest reply: Jul 19, 2011 5:08 AM by MBPdoc
MBPdoc Level 1 Level 1 (10 points)

Hi all,

 

I have a serious problem with my just out of warranty 1 year old 15 inch MBP. (I did not buy applecare...)

 

When I shut it down or if it goes to sleep and I try to reboot, the machine spins up for a second and abruptly shuts down. Any further attempt gives the same result. My work around was to hold the power buton for 5 seconds and force a restart and it works for that moment.

 

I have reset my PRAM twice using the P,R Shift and command button.---- still the same.

 

I have booted (again via pressing the power button for 5 seconds and C) installation disk and done a complete disk repair. There were many errors but all fixed.

 

Disk utility shows many permission errors which keep occuring everytime the machine crashes after sleep.

 

SMC reset. I am not sure it was successful, each time i press shift control option power... the computer shuts down completely.

 

I am running 10.6.5.

 

Anyone have any suggestions? 


MacBook Pro, Mac OS X (10.6.5)
  • Ingo F. Level 4 Level 4 (1,800 points)

    This is difficult to answer, since from what you are saying it could be a couple things. Defective installation, motherboard issue, hard drive.... First of all, apart from everything else, I would go to the Apple Store and ask someone there. From my personal experience people are very helpful there, and even if you are just out of warranty they oftentimes still help you and even replace stuff for free. So if one is close, try it.


    That said, you should probably start by looking at the system.log-file in /var/log. You do that by startin the application called "Console", which resides in your Utilities folder. Once you did that, go to Files in the left window, find /var/log and there the system.log. What you are looking for is the section before the last boot. Why is that? Because you say that after going to sleep, the system will not return and you have to reboot. So, whatever goes wrong should be detectable in the file before that new boot if, and that's a great if, it does show up in the logfile at all.

     

    A boot in the log looks like this:

     

    Jul 11 10:57:13 localhost bootlog[0]: BOOT_TIME 1310374633 0

    Jul 11 10:58:12 localhost fseventsd[22]: could not open <</.fseventsd/fseventsd-uuid>> (No such file or directory)

    Jul 11 10:57:15 localhost com.apple.launchd[1]: *** launchd[1] has started up. ***

     

    Give it a try and see if you see something with an error. I guess you may also paste an excerpt of the file here, but those files are pretty big, so please don't paste the whole thing. Make an educated guess looking at the time stamp, for example.

  • MBPdoc Level 1 Level 1 (10 points)

    Thanx Ingo. I will go and try that. Looks like I am not the only one with this problem. I have linked someone with the same problem below. It describes exactly what I am dealing with. Another theory is a bloated and corrupt sleep image.

     

     

    http://www.mac-forums.com/forums/apple-notebooks/194583-macbook-pro-early-2008-w ill-not-boot-after-sleep.html

     

     

    Where is it and how to find and delete it. Probably in a VAR log...

    Cant be defective installation as this was installed 1 year ago.

    Hard Drive maybe but techtool and hard ware all checks out.

     

    Thanks

  • MBPdoc Level 1 Level 1 (10 points)

    Crash Log

     

    7/19/11 PM 03:26:48          com.apple.launchd[1]          *** launchd[1] has started up. ***

    7/19/11 PM 03:26:53          com.apple.launchd[1]          (com.stclairsoft.AppTamerAgent) Unknown key for string: Version

    7/19/11 PM 03:26:53          com.apple.launchd[1]          (com.stclairsoft.AppTamerAgent) Unknown key: Version

    7/19/11 PM 03:27:17          com.apple.SystemStarter[122]          /System/Library/Extensions/hypervisor.kext failed to load - (libkern/kext) not found; check the system/kernel logs for errors or try kextutil(8).

    7/19/11 PM 03:27:17          com.apple.SystemStarter[122]          Starting HP IO Monitor

    7/19/11 PM 03:27:18          com.apple.SystemStarter[122]          /Library/StartupItems/HP IO/HP IO: line 16: /Library/Frameworks/HPServicesInterface.framework/Runtime/hpusbmond: No such file or directory

    7/19/11 PM 03:27:18          com.apple.SystemStarter[122]          Starting HP Trap Monitor

    7/19/11 PM 03:27:37          com.apple.WindowServer[180]          Tue Jul 19 15:27:37 XXXXXXXXXXX-MacBook-Pro.local WindowServer[180] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.

  • MBPdoc Level 1 Level 1 (10 points)

    still not able to solve this.....

  • MBPdoc Level 1 Level 1 (10 points)

    Once I hard reset I can boot up but I cant be doing this everytime the machine goes to sleep. I deleted the power managment plist with no help as well.

     

    Booted into XP with Bootcamp and same thing happed after sleep.. so its a hardware/SMC type thingy.....

     

    I think its a SMC problem. I cannot seem to reset SMC. pressing control shift option and power and letting go does not do anything and instead stops a boot in its tracks.

     

    I am thinking of doing it the old way. removing the battery and hold down power button for 10 seconds...

    SIgh this is a pain..

     

    Really would love more help on this.