12 Replies Latest reply: Mar 15, 2012 5:02 PM by PantherCreek
krisylee84 Level 1 Level 1

When I close my smart cover and then re-open it, the "Slide to Unlock" screen doesn't come up.  Now it goes straight to whatever page I was on before I closed the cover.  I didn't change any of the settings, any reason why?  And how do I get the locking screen back when I close the smart cover?!!

iPad 2
  • King_Penguin Level 10 Level 10

    What timescale have you got on Settings > General > Auto-Lock ?

  • krisylee84 Level 1 Level 1

    In that setting I have it on "2 Minutes."  When I used to close the smart cover it would immediate lock the screen.

  • King_Penguin Level 10 Level 10

    I've got the first gen iPad so I'm not entirely familiar with the cover and how it works. What is Settings > General > iPad Cover Lock/Unlock set to ? If it's 'on' then you could sliding it 'off' and then back 'on' again, or you could try a reset to see if it works after the iPad has restarted : press and hold both the sleep and home buttons for about 10 to 15 seconds (ignore the red slider), after which the Apple logo should appear - you won't lose any content, it's the iPad equivalent of a reboot.

  • krisylee84 Level 1 Level 1

    I tried both of these things and the screen still does not come up like it used to.  I'm not sure what else to try.  I appreciate any and all the help though!

  • RBVAIDYA Level 1 Level 1

    One must know that voiceover application on mode will not work with slide application, so first you have to off the voice over application, for that pl follow steps as under.

    1) go to general application by single tab to setting button, followed by double tab to same button.

    2) you would be in general manu, wherein again single tab to about application.

    3) pl now understand carefully, use your four(4) fingers simultaniously to slide the screen, pl slide on upward direction ( in any case with help of 4 fingers your slide application would work with voiceover application on mode).

    4) single tab to accessibility option, then double tab to same button.

    5) go to voiceover application with sinlge tab, change voiceover application on mode to off mode.

    6) say thanks to yourself and enjoy ipad2 again.

    RBvaidya- Mumbai


    my advise to you young guys: pl wash yr eyes four to five time by a tap water but do not use the towel to clean the water from eyes for 5 minutes, (this you should do as and when you get up from yr pc/ipad/mobile for other work.) your stress would get reduced to 90%

  • pjl123 Level 5 Level 5

    I have no clue what RBV was talking about.


    As respects the smart cover, mine simply shuts the screen, but does not lock.  The lock comes on based on the time to lock set in settings.  So if I shut the cover, and reopen it with my 2 minutes, the pad returns to where it was when I closed the cover.  If I leave it closed for longer than my two minutes, then I get the slide screen.


    As near as I can tell, this is the way it has always worked.

  • PantherCreek Level 1 Level 1


         In your iPad settings app - Under General


         The 5th block down is your Auto Lock settings.


         Auto-Lock, Passcode Lock, and iPad Cover Lock/Unlock.


         If you want your Smart Cover to lock or unlock your iPad, turn on the iPad cover Lock.Unlock option.


    With this setting turned on, when the Smart Cover is put on the iPad it will lock immedietly. And when it is opened it will bring up the slide to unlock screen .


         Otherwise, closing the smart cover just covers the iPad and the screen will remain on.

  • pjl123 Level 5 Level 5

    Good point.  I thought that control was simply a way to tell it to ignore the cover.


    So to restate for krisy,  if iPad cover lock/unlock is set to on, the pad unlocks and returns to where you were without the swipe step.


    If that setting is off, when the pad cover is opened, the swipe screen is presented.

  • mariskae Level 1 Level 1

    Hi Panther Creek

    Thanks for your comment. I am having the same problem. Whether I have ipad cover lock/unlock turned on OR off, it never shows the slide. It does make the lock sound when the button is set to on, but goes back to screen immediately on both on and off setting without showing the slide

    Auto lock is set to 2 minutes

    Passcode lock is off


    Any ideas on what is going on here and what I might be able to do?



  • alanfromnewtownards Level 5 Level 5

    Is that not how the smart cover is supposed to operate? (the yours operates.)


    There was even a post within the last couple of days where someone recommended attaching a mall magnet in lieu of the smart cover to overcome having to always use the slider bar to wake the device up!

  • mariskae Level 1 Level 1

    I am not sure... when I first got my iPad it would lock when I closed the cover, and on opening the cover it would present the slide. I prefer it that way as sometimes the cover opens a little bit in my back which now means it unlocks the device, turns on the screen and wastes a lot of battery. Also I often have my neighbours' little kids over who like to open the cover but have not figured out how to use the slide, so just to prevent them from clicking on buttons etc it would be quite good to have the slide coming up as a first barrier


    If that is not the way it was designed I can live with that, but it seems strange as it is only recently that it has changed for me and I can't figure out why..

  • PantherCreek Level 1 Level 1

    So the iPad smart cover operates this way,


    With smart cover lock/unlock turned on

         When cover it put on it will Lock the iPad,

         When opened it will unlock the iPad and return you to whatever screen you were on.

         If the cover slips open it will show the screen and drain your battery. even if the cover is still 'on'


    With smart cover lock/unlock turned off

         The cover will work just like that, as a cover.

         It will not lock or unlock the device

         It will not bring you to the slide to unlock screen.