1 2 3 4 5 Previous Next 157 Replies Latest reply: May 8, 2012 10:52 PM by Gweeto Go to original post
  • 30. Re: Facetime Server Encountered Error
    Arcade99 Level 1 Level 1 (10 points)

    This isn't a proper solution for most of us. Apple must provide a solution as they want(ed) us to easily update to lion.

  • 31. Re: Facetime Server Encountered Error
    tien cong Level 1 Level 1 (0 points)

    I know there are another solutions somewhere in the forum, but they didn't help me. So I have to find out the right way for me.

    It took me only 2 hours to do all these stuffs. It was not longer than what I did last night: doing google, trying another solutions and end up with nothing useful.

  • 32. Re: Facetime Server Encountered Error
    linhrom Level 1 Level 1 (0 points)

    I upgraded 4 machines so far

     

    2 macbooks (MBP and MB 2008): Both working fine with Facetime before and after Lion (though very buggy in Lion but lets not go there now)

     

    2 iMacs 2010: both dont work anymore with facetime (previously fine with snow leopard)

     

    All on the same network so no firewall and such related issues

  • 33. Re: Facetime Server Encountered Error
    Johnnie B. Goode Level 1 Level 1 (45 points)

    I have a 2009 MacBook and and 2010 iMac. Upgraded the MB to Lion first... I get server error with Facetime. Then did the iMac... Facetime works fine. I thought perhaps the MB's were having this issue, but it seems some have the opposite problem. I never used Ft in Snow Leopard.

  • 34. Re: Facetime Server Encountered Error
    verstaerker Level 1 Level 1 (5 points)

    same error here - nothing i tried changed a bit

  • 35. Re: Facetime Server Encountered Error
    PaulTheBuilder Level 1 Level 1 (0 points)

    BTW, I have it working on a older MacBook Pro (2009 I think), but not on my desktop iMac.

  • 36. Re: Facetime Server Encountered Error
    Roosevelt Jones Level 2 Level 2 (380 points)

    Has anyone opened up the Console program to see if this error is generating any information to the console or a log file? Note that probably a bunch of errors are showing up from other programs running on the system so don't be surprised. If the connection attempt is generating messages, it should be easy to see. Hopefully there is a FaceTime log that can be provided to Apple.

  • 37. Re: Facetime Server Encountered Error
    tobias118 Level 1 Level 1 (5 points)

    Yes i got the following Log entry:

     

    FaceTime: [Warning] TRUST validation failed with result 5

    FaceTime: [Warning] FTFaceTimeServerBag: URL bag data invalid (not valid)

  • 38. Re: Facetime Server Encountered Error
    verstaerker Level 1 Level 1 (5 points)

    yes thats the error i get as well

  • 39. Re: Facetime Server Encountered Error
    Roosevelt Jones Level 2 Level 2 (380 points)

    Sorry about that. I now remember that information was posted before. Thanks.

  • 40. Re: Facetime Server Encountered Error
    Moksel Level 1 Level 1 (0 points)

    I had the same problem, facetime showing: "Server Encountered An Error Processing Registration. Please Try Again Later."


    I then went on to delete facetime, thinking i could reinstall it from the appstore, however now i get this message when i try to install the app :"Facetime cannot be installed on HD 5000 as your version of Mac OSX is too new"

     

    any suggestions?

  • 41. Re: Facetime Server Encountered Error
    damnyooneek Level 1 Level 1 (10 points)

    the facetime installed with lion is 1.1 and the one in the store is 1.02. apple needs to update facetime

  • 42. Re: Facetime Server Encountered Error
    verstaerker Level 1 Level 1 (5 points)

    i think i'll try tonight a clean install of Lion and see what happens

  • 43. Re: Facetime Server Encountered Error
    Ste64027 Level 1 Level 1 (0 points)

    Here the solution!!! For me has worked! And now use FT with my friends and parents

     

    Delete "Facetime" from your application folder, restart the machine and empty trash. Also I have eliminated the preferences file like "com.apple.FaceTime.plist" etc etc. In osx Lion the User Library folder is hide.

     

    Launch Terminal, and enter the following command to show or hide the directory:

    chflags nohidden ~/Library/

    Ok now delete pref file of facetime.

     

    chflags hidden ~/Library

    This returns to the default setting of hiding the user Library directory.

     

    Restart your mac in recovery mode. Just hold down Command-R during startup and Lion Recovery springs into action. Choose "Reinstall Osx". After some time..... voilà Facetime return to run......

     

    Ciao a Tutti and sorry for my english

  • 44. Re: Facetime Server Encountered Error
    gaialive Level 1 Level 1 (5 points)

    Same problem here..

    Very frustrating..

     

    On both Macbook Pro 2010, and Black Macbook...

    Neither of which had any problems running Facetime 1.0.2 on Snow Leopard 10.6.8

    Now on Lion 10.7 Facetime 1.1 will not authorise me..

     

    "The server encountered an error processing registration. Please try again later."

     

    The error code is the same whichever Apple ID is used, and even if a non-existent user account is used. This seems to suggest that the bug is as likely to be with communication between Apple's servers and Facetime as it is a bug inside Lion itself.

     

    Please sort it out Apple!

1 2 3 4 5 Previous Next