Previous 1 2 3 4 Next 174 Replies Latest reply: Jul 22, 2015 10:47 PM by QueenAvalon Go to original post
  • Alexander Chan1 Level 1 Level 1

    Sorry that I can't help directly, but maybe if I describe my situation it will shed light on the subject...

     

    Long story short - I recently installed a new hard drive on my MBP, using Super Duper to clone my original. It's called "Untitled 1" instead of "Macintosh HD" but other than I've had no problems for the past month.

     

    When I tried to install Lion, however, my boot disk is grayed out and cannot be chosen to install Lion onto! It says that "This disk is used for Time Machine backups", yet I've NEVER used it for Time Machine backups. Although I disabled Time Machine, when I click on its icon in the menu bar and go to "Browse Other Time Machine Disks", my own boot disk shows up on the list! I have no idea why.

     

    In any case, Lion will not install. It's not an issue of capacity, I have over 350 GB available. I've already tried repairing disk permissions...

  • cygnus93 Level 1 Level 1

    Yep...same issue.  Just put in a larger HD a few months ago using superduper to clone.

     

    has always worked fine until this lion fiasco...won't install.  same thing, its greyed out and says its a time machine backup (which is is not, and never has been).

  • jlipscomb Level 1 Level 1

    I also recently installed a new hard drive, and then used Time Machine to restore my previous backup, so my current hard drive, also named "Macintosh HD" is an exact image of my previous drive, only with more space.  I'm not having the same Time machine error, though.  Mine is "This disk cannot be used to start up your computer."

  • daveinhalifax Level 1 Level 1

    Had the same problems.  I partitioned my harddrive so that it was a few GB smaller and then it worked!

  • jlipscomb Level 1 Level 1

    Dave, did you actually create a new 2nd partition, or did you just resize your current partition?

  • RJV Bertin Level 3 Level 3

    Any chance this is due to the recovery partition feature?

     

    PLEASE don't tell me that's an obligatory feature, or that the boot disk HAS to be called "Macintosh HD" ...

  • jlipscomb Level 1 Level 1

    Any updates on this?  A lot of us are still stuck having paid for an OS that we can't use.

  • tempsanity Level 1 Level 1

    Hi guys.

     

    I had the same problem. This solution may help the people who own the Snow Leopard install cd (or who will use the previously mentioned method of booting the Lion image burned on a dvd). I had two partitions besides the OSX one - one that I used for Linux and one for Linux swap. I first tried to fix the permissions on all partitions and generally check/fix the disc. Unfortunately that did not work. In the end I removed both partitions (completely removed them), leaving only the OSX one. Then I was able to install Lion. I know this solution isn't for everyone, but maybe it will help someone. Resizing the main partition (the same way as in case of problems with Snow Leopard) should help as well, but I was a bit afraid to check that method.

  • daveinhalifax Level 1 Level 1

    Didn't make a new partition, just resized the currunt that was running OS X 10.6.?.

     

    I have a bootcamp partition too, but I didn't touch that one.

  • ThoseGrapefruits Level 1 Level 1

    I'm having the same problem with my iMac. I do have a bootcamp partition as well, and it's telling me that my Macintosh HD cannot be used as a startup disk. Apple really needs to sort this out.

  • fengyun Level 1 Level 1

    Have the same problem.

     

    In my case, I've partitioned my hardrive before, so now I have 3 partitions, linux, linux swap and my mac os main partition. Need help!!!

  • jlipscomb Level 1 Level 1

    I have tried the following methods and still haven't found a solution:

     

    1)  Completely removed my bootcamp partition.  Now my only partition is Macintosh HD, and it is GUID.

    2)  Repaired both disk and permissions on the HD.

    3)  Resized the Macintosh HD to 10 GB smaller than it was before.

     

    Like I said, I still have the same issue, and that is "this disk cannot be used to start up your computer."  Clearly this is incorrect, since this is my only disk and I use it every time so start up the computer.  Also to note, I did all of this partitioning and repairing from Disk Utility on my snow leopard disk in order to make it as fresh and as clean as possible.

  • The hatter Level 9 Level 9

    Recovery HD is not needed to install and run OS X Lion

     

    You won't have the on-disk utilities for disk repair.

     

    If you use Boot Camp, you can run Boot Camp Assistant after installing OS X Lion to create a new Boot Camp partition, then restore the data from the backup you made of your previous Boot Camp partition.

     

    You can also use the OS X Lion installer from the Mac App Store to create an external bootable drive, complete with a Recovery HD partition. See this article for more details. (404 on lnk). Create Lion Recovery Drive

     

    http://support.apple.com/kb/HT4649

     

    http://support.apple.com/kb/HT4718

  • AttentionWrangler Level 1 Level 1

    Same problems, on a MacBookPro5,3. I have three partitions and use rEFIt 0.14 to select which to boot (second by default):

     

    1. Macintosh HD = OS X 10.5, 85 G

    2. Snow Leopard = OS X 10.6.latest, 200 G

    3. Debian Linux, remainder

     

    When I run the downloaded Lion installer, it complains "This disk cannot be used to start up your computer." for the second partition and "You can't upgrade this version of OS X." for the first partition.

     

    I confirmed that I'm using the GUID partitioning scheme using Disk Utility, but I'm holding off on any further munging until I complete some backups.

  • mephisto8 Level 1 Level 1

    Just reporting that I tried DS Store's solution of creating a boot DVD.

    I created the DVD just fine and booted from it (though it took a long time to get past the grey apple logo). Tried the option for a new installation of Lion but have exactly the same problem as before: "this disk cannot be used to start up your computer". So having the installer on a separate DVD didn't help me.

     

    Like others I have partioned the Macintosh HD previously for Linux. I have a Linux swap partition and a partition for the Linux OS (Ubuntu). I'm also using rEFIt to manage which disk I boot from when I start up. This may be interfering somehow.

Previous 1 2 3 4 Next