Previous 1 2 3 4 5 Next 98 Replies Latest reply: Aug 5, 2013 4:25 AM by Blue Print Go to original post
  • kenho Cheung Level 1 Level 1 (0 points)

    Got the problem fixed, here is the magic; at least it works for me.

    1.) goto System Perferences -> Language & Text -> Input Sources

    2.) enable Chinese - Simplified first, then, press Shift+Control+Space

    3.) will enable the Simplified trackpad hand write. (Alert box)

    4.) then, back to the Language & Text -> disable the Trackpad Handwriting form Chinese - Simplified

    5.) Finally, enable the Trackpad handwriting form Chinese - Traditional -> press Shift+Control+Space (Alert Box)

    6.) Magic...

  • kevin_chan Level 1 Level 1 (0 points)

    I try all the method that you metioned, thanks all of you. but the problem still here, the write pad pop up but can't write anything. hope apple can solve it asap!!

  • kenho Cheung Level 1 Level 1 (0 points)

    if you at least make the Chinese - Traditional trackpad Handwriting open. I can say u accomplish the half.

    Try to restart your mac again. And try to open the trackpad Handwriting and close it back and forwards for few times. Let me know if u have other question!

  • mpte Level 1 Level 1 (0 points)

    I can't activate my simplified chinese handwriting. The check mark for Chinese - Simplified: Trackpad Handwriting will disappear after i close the settings window. Even after I manage to bring up the trackpad, the words doesn't get keyed into the text field..

    Hope Apple can provide us a solution soon.

     

    Thanks!

  • kenho Cheung Level 1 Level 1 (0 points)

    Yea, I can the OS Lion is not accomplished yet. Try this:

     

    1.) goto System Perferences -> Language & Text -> Input Sources

    2.) enable Chinese - Simplified first (Checkbox it), then, press Shift+Control+Space (don't close the Language View)

    3.) will enable the Simplified trackpad hand write. (Alert box)

     

    It also works for my friend.

     

    Hope it help!

  • zekefromboston Level 1 Level 1 (0 points)

    Traditional chinese handwriting not working  when open iPhoto.

  • Ching@HK Level 1 Level 1 (0 points)

    Apple, do something!

  • reni12387 Level 1 Level 1 (0 points)

    I think the trackpad handwriting checkbox option needs to be paired with another one of the input options like wubi xing or wubi hua.  Basically, I tried checking every single chinese option.  The only one that doesn't ever stick when you come back again is the traditional handwriting checkbox.  It always goes away.

     

    1) check simplified wubi xing or simplified wubi hua or both

    2) check simplified trackpad handwriting

    3) close window for changes to take effect

    4) control+shift+space

    5) have fun

  • Syfionakwok Level 1 Level 1 (0 points)

    I finally got it. Took me around 2 freaking hours just for this one feature!!!

    I just had to keep trying. I think I enabled the Simplified, then opened the handwriting box then I enabled the Traditional and disabled the Simplified.

     

    By the way, you can still use your mouse with the handwriting box opened if you click on the lower-left hand corner so that the box becomes grey.

     

    Hopefully thats what I did to get it to work and hope this helps!!

  • Alan WL L. Level 1 Level 1 (0 points)

    Jonathan, your method works flawlessly. Thank you!

  • Kansir (Hong Kong) Level 2 Level 2 (195 points)

    Thank you 謝謝

    This really help me to solve my problem.

     

    This must be a bug, right?

    Apple, please fix this

  • Enzyme Level 1 Level 1 (0 points)

    Got mine working for now. The following is what I did.
    1. Disable all additional input languages currently active.

    2. Restart Mac.

    3. System Preference -> Language & Text -> Input Sources -> Check the box "Chinese - Simplified" to enable the Simplified Chinese input method. Make sure Trackpad Handwriting is checked as well.

    4. Use the Simplified Chinese Trackpad Handwriting method to write something on Safari

    5. Control + Shift + Space to disable the trackpad handwriting.

    6. System Preference -> Language & Text -> Input Sources -> Uncheck Trackpad Handwriting from Chinese - Simplified.

    7. Check the "Chinese - Traditional" box. Make sure the Trackpad Handwriting of Traditional Chinese box is checked as well. If its enabled properly you should see the "Show / Hide Trackpad Handwriting" from the Input Source Shortcut list on the right side of the panel.

    8. Disable Simplified Chinese by unchecking the checkbox.

     

    中文手寫 is currently working like normal for me. Apple should find a way to have this fixed perminantly, this is definitely one bug in OSX Lion~!!


    Hope it helps~!!

  • NWAAG Level 1 Level 1 (0 points)

    Thank you very much for the suggestions.  Mine suddenly stopped working and the "disable/restart/Simplified first/then Tranditional" mothed works, 暫時操作正常.  It is extremely frustrating to have to work with something so unrealiable.

     

    I always wonder though, why is Apple so late to this function and so awful at it.  They better get their act together if they want more people to swtich.

  • imaestrox Level 1 Level 1 (0 points)

    Ehm, I am having problems with the trackpad writing too. First, it just deselects itself after selecting it as mentioned above, but I managed to solve it after looking at you guys' post above. Now the problem is I am able to write but unable to insert the character into certain programmes like firefox, but able to insert in some (like pages). Anyone has any solution or previous encounters to such a problem?

  • Kin U Level 1 Level 1 (0 points)

    Apple Support Team.

     

    This is a major bug. Please fix asap. After I upgraded to Lion. The Traditional Chinese writing pad is very strange.

     

    It only works with textedit. But, for Safari, if I click on the search field, then open the writing pad and start writing, the chinese text doesn't show up.

     

    I have to either write it in textedit and copy and paste it into the search field, or I have to open the writing pad, then click on stop on the writing pad, then click on the search field, then click back into the writing pad to write in order for the chinese to show up in the search field.

     

    Very annoying! I don't know how you messed this one up. It's crazy. Can you imagine not being able to enter english into the google search field?????

     

    *** I have been using mac since 1998. You have never disappointed me more this one. Are you becoming the next windows? Let's see.

Previous 1 2 3 4 5 Next