Previous 1 2 3 4 5 Next 70 Replies Latest reply: Nov 26, 2013 12:36 PM by rick268 Go to original post
  • gurneyflap Level 1 Level 1 (0 points)

    if it supports pinching it should work.

    magic trackpad is really necessary to make use of all the lion gestures.....

  • gurneyflap Level 1 Level 1 (0 points)

    MY APOLOGIES!!!!

    i am incorrect.

    this only works within apps.....

    thoought i had checked on an empty desktop but was mistaken.

  • tacomodo Level 1 Level 1 (5 points)

    Guys, it's bugged. Let's just wait for some patches and hope for the best.

     

    If anyone at Apple uses a trackpad and/or mouse themselves, they're bound to have noticed.

  • gurneyflap Level 1 Level 1 (0 points)

    go to:

    1. system preferences/universal access/seeing

     

     

    2. click on options in the zoom section

     

    Screen Shot 2011-07-24 at 11.39.36 AM.jpg

    3. go to the bottom of the options window and you can set your modifier to zoom by the old method.

       slide 2 fingers up to zoom and down to unzoom.

       should work with magic mouse.

     

    Screen Shot 2011-07-24 at 11.36.57 AM.jpg

  • tacomodo Level 1 Level 1 (5 points)

    It doesn't always work, I've tried all the tricks and the functionality still comes and goes between reboots even when I haven't changed any settings.

  • Deadmanwalkingdm Level 1 Level 1 (5 points)

    I'm getting this exact same problem. I've played with the settings, disabled them and then re-enabled them and nothing seems to happen. I've tried restarting as some of you have said, and still nothing. Just for Clarification, incase a Apple Support Agent sees this, I'm using a Macbook Pro Early 2008 (Feb) 15" 2.5Ghz. Core 2 Duo.

  • gurneyflap Level 1 Level 1 (0 points)

    have mid 2010 17' mbp.

    have restarted over a dozen times in the last 20 hours and have run a myriad of apps.

    zoom working perfectly......

  • t4ggs Level 1 Level 1 (5 points)

    It doesn't works for me neither... MBP 13" mid 2010, using lion, installed from the app store...

  • Budster1949 Level 1 Level 1 (0 points)

    In Snow Leopard, I was able to zoom by holding down the Option key and scrolling upward on the scroll ball on the Mighty Mouse, or swiping upward on the Magic Mouse. Neither of those is currently working in Lion.

     

    I use Zoom hundreds of time a day in my work and not having it handy is a real impediment.

     

    Note to Apple: Please reinstate those simple comands for Zoom in Lion.  Thank you.

  • BrianPex Level 1 Level 1 (0 points)

    No need for any other discussion. This worked like a Charm! Thanks!

     

    IN REPLY TO THE FOLLOWING...

     

    Settings->Universal Access->Seeing->Zoom: Options->Use scroll wheel with modifier keys to zoom.

     

    THANKS!!

  • Tess888 Level 1 Level 1 (5 points)

    It still works, just like in Snow Leopard, but...I guess it's no secret, that there is a problem with the zoom feature in Lion. It's somehow connected to the screensaver being active when the computer goes into sleep mode. There are 2 quick ways to work around this without having to log off or reboot all the time  !. Turn off your screen saver, and zoom should always be available to you. 2. If you need the screen saver, activate one of the hot corners in the screen saver selection area. When your machine refuses to zoom, activate the screensaver by using the hot corner for a few seconds. When you return to your desktop, the zoom will be working again. I works every time for me. Good Luck everybody and I'm sure this little hiccup will be fixed in a short time.

  • t4ggs Level 1 Level 1 (5 points)

    Thanks... it worked for me... it really seems like the problem is with the screen saver.

  • smokelessjosh Level 1 Level 1 (0 points)

    I'm just wondering why my svreen zoom works sometimes.  I have it set to follow the cursor when it reaches the edge ofthe screen but it does not do it.  It is very frusturating.  I need this to work so I can see my cpu screen.  Also it stops working all together sometimes and comes back all of a sudden.  does anybody know why this is happening.  I have a magic mouse and a mid 2007 iMac with 4gigs of ram.

  • Tess888 Level 1 Level 1 (5 points)

    I think it's s glitch that will be straighened  out soon, but the work arounds I suggested in my previous post do work. The intermittent screen zoom is somehow tied to the screensaver being on when the computer goes to sleep. Mine locks up all the time, but if I activate a hot corner and run the screensaver for a couple of seconds, I'm back in business. The other work around I mentioned is turning off the screensaver. Both of these options are fine with me so long as I'm not constantly rebooting my machine. WHEN THE ZOOM IS WORKING, the page will move when the  pointer reaches the edge if that option is selected. Hope this helps.

  • a1studmuffin Level 1 Level 1 (0 points)

    I'm certainly getting the old zoom working with two fingers up while control key pressed now. Thanks.

     

    I have noticed however that when I'm zoomed in, I can't move the cursor to the edge of the screen and have the screen move across whilst maintaining the zoom level. That was the behaviour in Snow Leopard. In Lion when I move to the edge of the screen there is no movement across .. the cursor just stops at the edge!

     

    Its a shame because I found being able to move around whilst maintaining the zoom level was very useful.

     

    Now in Lion I have to zoom back out, move to a new location and then zoom in again.