Previous 1 2 3 4 5 Next 70 Replies Latest reply: Nov 26, 2013 12:36 PM by rick268 Go to original post
  • Tess888 Level 1 Level 1 (5 points)

    So far I haven't experienced the issue you describe...while in zoom I can move the pointer around the page. I guess my only suggestion would be to go to System Preferences / Universal Access / Zoom (which should be selected) / Options / and select the "continuiously with pointer" option. Try turning it on and off ans on  few times to see if you can budge the setting into working....good luck!

  • smokelessjosh Level 1 Level 1 (0 points)

    So I tried using the cpu's at the apple store and they seem to work judt fine.  I wonder what it might be on my iMac.  I have tried messing around with the settings in Universal Access.

  • Acey S Level 1 Level 1 (10 points)

    I was having this problem as well. After the upgrade, I did notice the 'Zoom:' On/Off radio selection was toggled to 'Off.' Turning it back to on didn't work. What DID work was checking and unchecking the option to 'Zoom in Window.' After I changed that, it started working like normal. Not sure if that permanently un broke the problem, but it's an easier fix than having to restart.

  • Tess888 Level 1 Level 1 (5 points)

    Really, it's not just your particular Mac. There are zooming issues in Lion. One colleague who migrated over from Snow Leopard to Lion has no zooming problems at all, but his screensaver is going on all the time when it shouldn't! Another colleague has a brand new out of the box MBP with a clean install of Lion...no migration issues here. I tried the zooming feature on this computer, and it worked perfectly, just like your experience in the Apple store. BUT, 4 days later, with his preferences set up and some normal useage of the this brand new shiny computer, quess what? it has zooming issues too...not all the time, but when it feels like it, just like my computer. BTW, did you notice if the computers in the Apple store were set to sleep at all? If these computers either don't have their screensavers on when they go to sleep or never go to sleep, they will never exhibit a problem.

  • topping Level 1 Level 1 (0 points)

    I have a Magic Mouse and a late i7 Nehalem MBP.  Was trying to figure out why I couldn't control-zoom and then started twiddling with the settings in control panel.  Actually ended up in a state where the screen was zoomed, it wouldn't unzoom, and the zoom was not following the cursor, so I couldn't reboot the machine until I could remember the fn+control+option+command+eject sequence.  It rebooted in a zoomed mode as well, but at least the apple menu was visible and I could get to the control panel.

     

    Apple, seems you guys need to make a plotter printout with all the different key combinations and make sure there aren't conflicts and that things work.  It was a dodged bullet that the machine booted with the apple menu accessible, as I don't know some magic key combination to open the control panel to turn off the mayhem.

  • minimart64 Level 1 Level 1 (0 points)

    If it worked in Snow Leopard, it is a later model and works with gestures. The issue is a bug in Lion, not the hardware.

  • minimart64 Level 1 Level 1 (0 points)

    Yes, but the pinch/unpinch gesture only zooms the active window, not the whole screen, which is the whole point of full screen zoom...

  • a1studmuffin Level 1 Level 1 (0 points)

    My full screen zoom is now panning as it used to in Snow Leopard. Did not change any settings. Reboot fixed it. Not sure why but happy its working as before.

  • jGelz Level 1 Level 1 (0 points)

    This worked for me.  Thanks!

  • jGelz Level 1 Level 1 (0 points)

    Acey S wrote:

     

    ...What DID work was checking and unchecking the option to 'Zoom in Window.' After I changed that, it started working like normal...

     

    This worked for me.  Thanks!

  • mingsai Level 1 Level 1 (30 points)

    Hi all,

     

    Under Universal... Seeing...  toggled the zoom option off and then on. I also toggled zoom in window on then off (to test effect). Net result was that original functionality returned without a reboot. Hope that works for everyone.

  • Tim A. Patterson Level 1 Level 1 (0 points)

    Hey guys.  Just to let you know what worked for me.  I went in to system preferences and enabled zoom under the seeing option and then I had to go to the options tab and check the box at the bottom to "Use scroll wheel with modifier keys to zoom".  After that I am back to normal and all is working as it had before. 

  • SuAlfons Level 1 Level 1 (0 points)

    Additionally to applying the settings in Universal Access, I had to take out some options in Better Touch Tool (BTT) that are a little bit hidden. Just quitting or pausing BTT did not help!

    Since many users seem to use BTT, I though I shared this info.

     

    Bildschirmfoto 2011-08-14 um 12.41.21.png

  • SuAlfons Level 1 Level 1 (0 points)

    One "sleep" later, zoom stopped working again.

     

    Now googling for what to do to reinstall SnowLeo without a current TimeMachine (SL) backup....

  • digitalzoomstudio Level 1 Level 1 (0 points)

    @Tess888 - thank you, that seemed to be it. Waiting for the next sleep to see if the screensaver was the issue. You are a life saver

     

    @Apple - Common guys. It's 10.7.1 and issue still not fixed. Work your stuff out! Seems like Windows Vista right now..