Previous 1 2 3 4 5 Next 70 Replies Latest reply: Nov 26, 2013 12:36 PM by rick268 Go to original post
  • Tess888 Level 1 (5 points)

    Lion has much to recommend it, and on my Mid 2010 MBP it is faster than SL ever was....the zoom feature you mention is still there, and in the beginning when I started using Lion I found that zoom disappeared sometimes...BTW, after 3 months, this no longer happens. A quick and painless workaround for this issue is to activate one of your hot corners...when the zoom feature gets "stuck" just activate a hot corner momentarily, and zoom will appear logging out or restarting. In time this issue goes away.



    KEForex wrote:


    This just *****. I don't like Lion so far. Have been using Snow 10.6.8 without any glitches for a long time now. I installed Lion and just the zoom feature not being there all the time was enough for me to go back to 10.6.8.


    Gestures in a laptop don't make any sense in my opinion. This whole iOS wanna be thing on more serious platforms like Macbook Pro (mine) and Mac Pro is useless.


    I also noticed Lion is a lot slower than 10.6.8 and it takes all the disk space for its auto-save function. For people like me that use the machine for multi-track music recording that's a no-no. Even with 8Gb of RAM and SSD hard drive, Lion is plenty slow compared to Snow Leopard.


    But anyways, I use this control-two finger zoom feature all the time, and when it didn't work on Lion, I didn't hesitate in rolling back to 10.6.8.

  • Gurdeep1988 Level 1 (0 points)

    Does the double tap on the magic ouse only work for PDF files? if you fullscreen on a website all the type just chills in the middle of the screen. i go to double tap and its just not respnding but does on PDF files. plus the Ctrl thing doesnt even work for me. whats going on apple?

  • dijikul Level 1 (0 points)

    My problem was also that it was disabled.  MacBook Pro - brand new, non upgraded.



    This thread helped.  Thanks everyone!

  • tasukete Level 1 (0 points)

    Full screen control 2 finger scrolling Zoom in on Mac Lion 10.7.3

    I had this problem too, and I just figured it out. If you go to

    - system preferences,

    - Universal Access

    - Seeing

    Turn Zoom from OFF to ON, and then go to "Options..." under zoom, and enable (check) "Use scroll wheel with modifier keys to zoom". it will have the symbol "^" meaning "control".


    Now if you hold down "control" and scroll with 2 fingers, you should have full screen zoom.  

  • PBMPBM Level 1 (0 points)

    My Zoom stopped working after update as well. Cant get it working!.

  • thestarrockerr Level 1 (0 points)

    This worked for me:
    1. Go to System Preferences>Universal Access

    2. Turn Zoom on

    3. On the same window, click "Options"

    4. Check the box: "Use scroll wheel with modifier keys to zoom"

    5. Set the "modifier key" to Control (by clicking on the text box and pressing Control)

    6. Click Done


    Should work.
    If it doesn't, change the "modifier key" (i.e. the little text box) to "Command" and then back to "Control" and press "Done"

  • PremDayal Level 1 (0 points)

    Earlier I use to have the zoom function but once I formated my HDD the zoom was gone. Messing around with System Preferences I found this,


    System Preferences>Universal Access>Seeing>Zoom>Options


    At the bottom of this panel you will see an option unchecked, Just check it and you are ready to go!!

  • zzsql Level 1 (0 points)

    Just upgraded to Mountain Lion and noticed the control+2 finger zoom was gone.


    No problemo,

    - System preferences, accessibility, zoom, "use Scroll gesture with modifier key to zoom", check the box and be sure ^Control" is selected.

    Leave that area and it appears actuated and you can now control+2 Finger zoom again.


    I really got used to that and didn't see that solution here.



  • Law School Genius Level 1 (0 points)

    This is it!  I totally forgot this feature even existed until I tried it last night, and it didn't work.  Thank you, Ferguzz -- your solution worked beautifully.

  • pariksluv Level 1 (0 points)

    for OS X 10.9

    system preferences/ accessibilitiy/ zoom/ use scroll gesture with modifier keys to zoom:

  • rick268 Level 1 (0 points)

    In OSX Mavericks:


     Menu > System Preferences > Accessibility > Zoom > check "Use scroll gesture with modifier keys to zoom"

Previous 1 2 3 4 5 Next