8 Replies Latest reply: Jul 21, 2011 4:25 PM by Simon Sobrero
triforceguy1 Level 1 Level 1 (0 points)

Hey,

 

For some reason, when I try to scroll with two fingers, the page will scroll in the opposite direction. Does anyone know how to change this?

 

Cheers

Leon


2.4 GHz Intel Core 2 Duo, Mac OS X (10.7)
  • robs89 Level 1 Level 1 (10 points)

    Thats new in Lion.

    It's like on the iOS Devices. The page scrolls in the direction you move your fingers.

    You can change it the Trackpad Preferences.

  • macjack Level 9 Level 9 (50,625 points)

    New scroll direction but cutomizable in Prefs.

  • Sandoval Level 1 Level 1 (5 points)

    It was driving me crazy too... uncheck the box.

  • PJS2006 Level 1 Level 1 (5 points)

    How can I do it if I do not have track pad or Apple Touch mouse installed? I am using a Logitech Ergo mouse and this new method is driving me crazy.

  • rhjph Level 1 Level 1 (15 points)

    I have a Logitech Trackman trackball. I have loaded Logitech's Lion "driver" but it makes no difference, and it still scrolls backwards.

  • DStewart Level 1 Level 1 (0 points)

    You can only change it if you HAVE a trackpad. Without one, is there anything one can do? I'm using a Logitech Trackman Marble. Scroll wheel, but of course not a trackpad.

  • PJS2006 Level 1 Level 1 (5 points)

    I found something under the System Preferences>Mouse and uncheck the box at the top that says, "Move content in the direction of finger movement when scrolling and navigating" That seemed to do it for me. My scrolling is now back to what it was before the Lion upgrade.

     

    I did NOT go thru the Logitech mouse/trackball software at all.

  • Simon Sobrero Level 1 Level 1 (15 points)

    In system preferences, click on "Mouse". Then "uncheck" the "Move content in the direction of finger momevent when scrolling or navigating.

     

    Direction should be back to normal.