13 Replies Latest reply: Jun 5, 2015 8:40 AM by schmalerie
KJA11 Level 1 Level 1 (0 points)

I went onto the mac app store, purchased Lion, it went into the dock and won't begin downloading. I left it for an hour and still didn't start.


MacBook Pro
  • bwhinnery Level 1 Level 1 (0 points)

    I  had the same problem.  But I then held down the "control" key and then clicked on the "paused" Lion application button at the bottom of the screen.  This gave me the option to restart the download.  I selected that option and the download continued.

  • redmacman Level 1 Level 1 (0 points)

    What if one (hypothetically speaking, of course) happened to REMOVE the OS X Lion icon from the dock?  How would one resume the download then?

  • scott@hornungfamily.com Level 1 Level 1 (0 points)

    I had to restart my (new) MBP during the download. Now it says Paused and I can get it to start again. Yes, I CTRL-clicked on the download icon and clicked Resume. Nothing happens.  Yes, I tried going through the app store, choosing Purchases and clicking Resume, again nothing happens.  WTH!!!!  FIX THIS CRAP!!!

  • scott@hornungfamily.com Level 1 Level 1 (0 points)

    It works now, but I did nothing to make that happen.  I went back into App Store yet again, only this time instead of "Resume"--which hadn't worked the 37 times I tried it before--it said "Install", and that worked.  Apple, please debug and fix the Pause/Resume thing.

  • Joe Gramm Level 5 Level 5 (6,315 points)

    You can submit Feedback to Apple Here

  • davidacres Level 1 Level 1 (0 points)

    I am having the same problem, tried several times to download, restarted computer but still says waiting...

     

    very disappointed.  will it ever download?

  • ComputerTechCraig Level 1 Level 1 (0 points)

    See this forum for more info:

    https://discussions.apple.com/thread/3189464?start=0&tstart=0


    Do you have a 2Wire 27XX Modem? If so, right now your best options are:

     

    1) Tether your phone if your data plan, or wallet, allows for a 3.7GB download

    2) Switch out your modem

    3) Download it through another internet connection

    4) Follow the instructions within this forum for extracting the cd image from another machine that was able to download the file and burn your own disk

    5) Wait until Apple offers an alternative method of obtaining the file (such as preinstalled on a flash drive)

    6) Follow the directions within this forum for setting up your modem as a transparent bridge and letting your computer do the routing through PPPoE

  • tmeadow Level 1 Level 1 (0 points)

    This is happening to me as well, except that it's not Lion, it's some other apps. Two seem to be stuck in a state called "Paused" but when I press the resume button nothing happens. The other is stuck in "Waiting" but there's nothing happening. This is frustrating...

  • TrishIM Level 1 Level 1 (0 points)

    I have been waiting all day for Lion to download. Finally got a message that said "error"...no kidding! I'm trying it again but it doesn't look good.

  • johnnyskyfox Level 1 Level 1 (0 points)

    You just saved the day!  For me:

     

    THE PROBLEM WAS THE 2WIRE MODEM

     

    We recently started using the 2wire.  As soon as I read your post I plugged in an old Actiontec modem and the download started immediately.  Thx!

  • kamilafromrio Level 1 Level 1 (0 points)

    On the App Store, click on Purchased at the top of the store.

    You can resume it from there. This is the best way to watch the download happening too as the Lion icon doesn’t show you how many MB has downloaded or long there is to go.

    You can view this information in the App Store though. It works

  • gradguy Level 1 Level 1 (15 points)

    Well, here's something I learned today about this: Mac Apple Store app MUST be run in 64-bit mode. Apps will not download with MAS running in 32-bit. If you aren't sure which mode you have running, navigate to your applications folder, click once on the App Store app, then either click Command and i or right click (or two-finger-touch) and select "get info." Make sure the radio button for "Run in 32-bit mode" is UNCHECKED.

     

    I wonder how many people are having this problem. I can't remember why (or if) I had selected 32-bit mode, but that solved my problems immediately!

  • schmalerie Level 1 Level 1 (0 points)

    I had the same problem, and did try the control clicking on Pause & Resume, and it would start again. However it would occasionally stop again, so once I kept an eye on it, and it started "calculating" again, I would just repeat the process. It's still going, so not complete success yet, but definitely making progress. Thanks for the help (and yes I'm a little behind in getting to this)

    (I think part of the problem on my end is that my internet connection may be cutting out from time to time and its losing the connection...or so I think).

    Thanks!