9 Replies Latest reply: May 10, 2012 9:45 AM by KumaPJS
bosfcpug Level 1 Level 1 (0 points)

After installing Lion, when i go to chack my Mail in the new Mail app, it asks me for my password as usll but after I enter it, it keeps stating "The POP server “xxxxx” rejected the password for user “xxxxx"


So Ia m unable to get any new mail or send mail - HELP!

Mail, Mac OS X (10.7)
  • mysticTV Level 1 Level 1 (0 points)

    Same here!

    Get the following message:


    There may be a problem with the mail server or network. Verify the settings for account “Rick's mail” or try again.



    The server returned the error: The POP server “pop.teleguam.net” doesn’t support Password authentication. Verify your account settings and try again.


    So now what do we do?


    Re-entered password and all other settings, talked with internet provider but can not solve problem...........

  • bosfcpug Level 1 Level 1 (0 points)

    I am hoping to hear an answer from Apple pretty soon. I believe I have tried everything and it needs ot be resolved.

  • Brian Kendig Level 2 Level 2 (170 points)

    In another thread here, someone's saying this is due to a change in the way that Lion Mail authenticates:



  • Oldsaltinthesouth Level 1 Level 1 (0 points)

    I had this problem also after much poking around I found under "Preferences" "Accounts" "Advanced" it had set Authentication as "NTLM" changing this to "Password" fixed the problem.



  • Marcelo L. Level 1 Level 1 (0 points)

    Same problem here! Another clients work perfectly. I guess that is a Mail 5 major issue.



  • ClintG Level 1 Level 1 (0 points)

    Same problem here, but not as bad as it was when I upgraded to Snow Leopard. With Lion, I supply the password when asked, and it works. The problem in Snow Leopard was much worse for me. Turned out to be an issue between Mail and the Keychain.


    This manifestation is pretty much the same, but not as severe as it was in 10.6.


    One might try "verifying" the keychain, but problem or not, the keychain will probably pass verification :-\


    Apple will get around to it, I'm sure. Just like with 10.6. In the meantime, there are workarounds (Thunderbird, webmail through your provider, etc.). A pain, but what are we to do?


    You upgrade immediately, post-release, and you take your chances...


    Good luck to all...

  • mcpezza Level 1 Level 1 (0 points)

    I have just done the same as Oldsalt and it has worked great for me too. It was set to pop authentication and changing to password worked a treat.

  • cgarrett101 Level 1 Level 1 (0 points)

    Oldsalt's instructions worker for me as well.  Thanks!

  • KumaPJS Level 1 Level 1 (0 points)

    I do not know if anyone else still needs help with this topic, but this is what worked for me. 


    My Specs:

    MacOS 10.6

    Mail: Version 4.5

    My Problem: Password rejected/ not recieving or sending mail.


    What I did to solve this was to delete my account and force the mail application to find my information.  After it failed to find the info, I set it up manually.  If you're willing to get into the nitty gritty and manually do something, then please continue reading.



    1) Go to mail application and open 'Preferences' in the 'Mail' drop down menu.

    2) Go to Accounts.  Select the mac account in question and then delete it by using the little minus sign at the bottom left of the window. Click 'Remove'.

    3) After deleting the account, press the plus sign beside the minus side to *** a new account.

    4) Type in your name, your @me.com email address, and the password associated with the account.

    5) It should take a moment and NOT FIND the mail server it is looking for.  That is fine, click continue anyways.

    6) Now the page lists various information about the INCOMING mail server you are trying to access.  This is good.  Change 'Account' to 'IMAP'.  Change the incoming mail server to 'imap.mail.me.com'.  Make sure you add the @me.com to your username. Click continue.

    7) Now onto OUTGOING mail server stuff.  Change the outgoing mail server to 'smtp.mail.me.com'.  By changing this it will delete the setting to use authentication. 

    8) Click that you want to use authentication.  Make sure to add @me.com to your username. Click continue.


    If you have followed these steps, it should have set up and accepted your information.  Your new email should take a few minutes to arrive but it should arrive.  Hope this helps and have a nice day!