Previous 1 2 Next 24 Replies Latest reply: Mar 23, 2012 4:21 PM by mhie Go to original post
  • Rudolfensis Level 1 Level 1

    Just a stab in the dark, maybe you were having the same problem as me!


    Here's what I found that SOLVED IT: atic-sleep/


    Is that it?

  • DVGJoplin Level 1 Level 1

    I had a similar issue, but my machine is bound to AD.  In 10.6.8, I had set my account to Admin with a Mobile account created & Parental Controls turned off (no underlying account management).  After the upgrade to Lion, it took forever to log in to my account, but after a few minutes and a hard reboot, I was able to get in.


    To remedy this, I logged in as a local admin & removed the Parental Controls on my AD account and haven't had an issue since.  It could be premature, but this appears to have worked for me.

  • tokuyama Level 1 Level 1

    Thanks for your detailed instructions R13ckJ! I've been sweating it over the last two days. I know it's been mentioned before, but the Command+R during the reboot was what I was missing.

  • Rudy123 Level 1 Level 1

    Thank you. I had the same problem...This *****! That worked well however I don't know my user I used system Administrator insted and it created a new root profile. I guess I will have to try to restore from time machine. However, I will lose a day of data. Thanks again.

  • vMeson Level 1 Level 1

    I enabled the root account and type that account id and password but there is the same short pause followed by a white screen with the pointer when I log in to the root account as well.

    I am able to quit from an account using Cmd-Opt-Shift-Q.


    This is on a mid-2011 Mac mini after an upgrading to Lion (11.2.0 iirc).


    I'll reboot now to get some of the system logs.

  • vMeson Level 1 Level 1

    Interesting things about this mid-2011 mac mini:

    - I'm running a Sonos server on it.

    - I renamed it recently and forget to reboot before doing the OS upgrade.


    I've put the full log on pastebin ( but here's where things seem to go wrong:


    Nov  9 00:47:04 localhost[68]: ALTQ related functions disabled

    Nov  9 00:47:04 localhost[61]: ucupdate: Checked 1 update, no match found.

    Nov  9 00:47:04 mamini configd[23]: setting hostname to "mamini.local"

    Nov  9 00:47:04 mamini configd[23]: network configuration changed.

    Nov  9 00:47:05 mamini com.sonos.SmbBump[86]: Touched /Library/Preferences/SystemConfiguration/

    Nov  9 00:47:07 mamini configd[23]: network configuration changed.


    Nov  9 00:47:09 mamini loginwindow[72]: Login Window Application Started

    Nov  9 00:47:10 mamini mds[70]: (Normal) FMW: FMW 0 0

    Nov  9 00:47:18 mamini __Uninitialized__[106]: Bug: launchd_runtime.c:1424 (25122):22: _vprocmgr_log_forward(inherited_bootstrap_port, (void *)outval, outvalCnt) == NULL

    Nov  9 00:47:19 mamini loginwindow[72]: **DMPROXY** Found `/System/Library/CoreServices/DMProxy'.

    Nov  9 00:47:19 mamini[106]: bind("thesocket"): Invalid argument

    Nov  9 00:47:19 mamini[107]: launch_msg(): Socket is not connected

    Nov  9 00:47:19 mamini[110]: Already loaded

    Nov  9 00:47:21 mamini loginwindow[72]: Login Window Started Security Agent

    Nov  9 00:47:21 mamini SecurityAgent[119]: Echo enabled

    Nov  9 00:47:23 mamini __Uninitialized__[123]: Bug: launchd_runtime.c:1424 (25122):22:


    Then there's a dump of an open CL "program".

    __kernel void program(write_only image2d_t dest, int flipped, int4 dim, float2 st_origin, float4 st_delta, float4 l0, float4 l1, read_only image2d_t t0, sampler_t t_sampler0)


    Any clues? I have all the other /var/log/*.log files if needed.

  • vMeson Level 1 Level 1

    I also booted up to the graphical window and selected "other" then typed ">console" as the username to get to a text console. From there I could log into my main account without a problem. I should learn more about Apple's login sequence and Apple should add a mechanism to time-out the login process and offer a safe-mode login.


    Anyway, I wimped out and visited the Apple Service Centre, errr Genius Bar. Since the hang-up was happening for both my main account and the root account that I enabled from single user mode, we concluded that those acconts don't share any login initialization data and that  a system re-install would likely fix the problem. It did.

  • Huang Liang Level 1 Level 1

    I just have a new macbook pro 15 last week. Right now, same problem.


    But, after reset root user's password, boot into the GUI login window, choose other, type root and root's password, can't log in !!!!!!


    I think, I have to reinstall this Mac, and don't update to Lion 10.7.2.



  • dilipreddi Level 1 Level 1

    Ok Guys .. doing the following worked for me

    started the system using Command + R


    Opened Disk Utility from the Utilities

    There I found that the Macintosh HD (which is the name of my Volume) was blurred.. u know what I mean

    so I clicked that and found the blue botton at the top that said mount. Unlocked the disk and

    1. verify disk permissions... took a while

    2. repair disk permissions... took few mins


    and left the Volume mounted() and restarted the system

    there it was .. feels good again ..:)

    not sure if I typed the instructions is a ready to implement way.. but thought this would help if any...

  • mhie Level 1 Level 1

    Mine was solved by the same process, but because I have an external HDD on which my user account is stored, it didn't work until I repaired the permission on THAT HDD.

Previous 1 2 Next