1 2 3 4 5 6 Previous Next 79 Replies Latest reply: Jun 30, 2014 11:12 AM by Mr.К Go to original post Branched to a new discussion.
  • 60. Re: Airdrop does not seem to work
    StonewallKitty Level 1 Level 1 (0 points)

    I am posting this to help someone who might have the same problems as I did and couldnt find the answer anywhere on the internet.

    With the help of Wifiguru i was pointed in the right direction after trying everything mentioned anywhere.

     

    My Problem: AirDrop was appearing and functioning correctly on two of three systems. On the third it would spin and spin and not 'get' a link form either of the two other machines.

     

    My Setup: Late 2009 iMac, Late 2011 MBA, Late 2011 MacMini Server, running Lion Server. All 10.7.5.

     

    All 3 machines were on the same network and sitting within 24inches of each other.

    I tried resetting Finder-No. Removing and adding my iCloud account on all 3 machines, restarting - No. Users & Groups, Apple ID, removed, restart& replace - No.

    Lion server DOES support Airdrop. It was one of the 2 working. The Air would see and connect and transfer files to the Mini.

    So I knew it was something with the iMac.

     

    So after Wifiguru mentioned Firewall, I checked. it was off on the Air. That wasnt it, but turned it on anyway.

    I noticed that the iMac and the Mini were in the same Workgroup, so I knew that wasnt it.

     

    I went into Sharingclicked on File Sharing/Options and noticed the difference.

     

    The iMac was sharing files only by SMB

    As soon as I clicked AFP, immediately my iMac saw, and was seen by the other two.

     

    I hope it helps someone from pulling out their hair.

  • 61. Re: Airdrop does not seem to work
    red taff Level 1 Level 1 (0 points)

    Airdrop not working correctly: Trying to transfer between Mac Book Pro 2011 & Mac mini 2012, worked ok before update 10.8.3.

     

    To start nothing coming up on radar.

    Followed the comments from earlier posts, reset ID on both machines, looked through all file sharing everything repeated correctly, which got me to the stage, both machines visible in airdrop but could only send from the Mini to the Pro, trying to send from Pro to mini no response or notification just spinning wheel then stopped.

     

    Final straw turned off firewall on both machines and it worked straight away. Not much good for security so looked further into firewall options and found that the mini did not have Finder listed in the automatically allowed software.

     

    Added Finder into allowed software turned firewall back on both machines and everything working correctly and security back in place.

    Could not find Finder under general finder window so had to go the long route to locate it,

    Hard Drive - System - Library - CoreServices - Finder.

     

    Hope this helps and thanks to all the previous posts which got me to the final straw.

  • 62. Re: Airdrop does not seem to work
    chris09 Level 1 Level 1 (0 points)

    This is spot on!! Turns out that I've changed my password for my appleID and that breaks airdrop. But you won't get a message or warning. My Mac would just never show up on any other Mac in the Airdrop menu.

    Thanks for this tip. I've attached a screenshot so it is clear what to click and change. Just go to "system settings" -> User & Groups -> Apple ID -> Change...

    Delete every entry and enter your AppleID and password. Done - now it works again!

     

    Screenshot_6_12_13_11_53_AM.png

  • 63. Re: Airdrop does not seem to work
    jsargent124 Level 1 Level 1 (0 points)

    I had Air Drop working for a second, was transferring a file from my wife's MBA to my IMAC it said it was waiting for a confirmation from my IMAC which never prompted me to confirm. I've read this whole forum trying to figure out my problem, I've changed the password on my user name but cant change the user as I am running under administrator, ive opened all channels of sharing and cant get it to work. I waited 2 days for this file to transfer via Bluetooth only to not be able to locate it on my Imac, I think it failed on the transfer at some point over the night! Help me out here! this shouldn't be such a discussion. As said before in this forum, can we please stop getting beta editions without being informed!

  • 64. Re: Airdrop does not seem to work
    redisle Level 1 Level 1 (0 points)

    Surely the solution for this problem is for Apple to fix it.

    We could sit around all day discussing this and trying out different combinations of fixes.

    The solution for a computer program is (1) inform the manufacturer and (2) wait for them to fix it.

    Apple's Mountain Lion is a disaster ... memory problems, air-drop problems, slowing down ... yecch!

  • 65. Re: Airdrop does not seem to work
    hschimen Level 1 Level 1 (0 points)

    I am trying to get airdrop to work between my Macbook Air and my sister's Macbook Pro. It will not let her drag it into the airdrop and she has tried to right click-share. It recognizes my computer but will not let me press the send button. It is unhighlited and so will only let me click the cancel button. I have already done the set Any ideas?

  • 66. Re: Airdrop does not seem to work
    redisle Level 1 Level 1 (0 points)

    I'll tell you why it's broken.

     

    It's broken because APPLE doesn't fix it.  This has been a problem for some time ever since they released "Mountain Goat"  (let's stop offending lions) and they must know about it by now.

     

    It's not up to us to carry out software DIY repairs.  We bought the hardware and software from Apple in good faith.  Did our credit cards work?  Did we give them any dud dollars or euros?

     

    Why don't they fixt Airdrop and why don't they fix the memory problems that bug the current OS?

     

    I wish I could help you!

  • 67. Re: Airdrop does not seem to work
    Snoop Dogg Level 4 Level 4 (1,265 points)

    hschimen, in the case of right click-share, you just have to click the picture of the other computer first.  Then the Send button will be clickable.

     

    redisle, what exactly about AirDrop isn't working?  Please describe what you're doing and seeing.

  • 68. Re: Airdrop does not seem to work
    redisle Level 1 Level 1 (0 points)

    What's not working is simple.  It's Airdrop.  When activated the Airdrop window does appear.  However, it does not find the other computer and the other computer doesn't find me.  Both machines are on my wifi network and don't experience problems in that regard.  One is a mac-book pro and the other an imac.

     

    If I re-boot both machines, Airdrop works most times as far as I can see.  But then, using a flash-memory is easier than a double re-boot so it defeats the purpose.  Browsing the web shows that this is a widespread problem and so Apple should produce a widespread solution.

     

    Thanks for your interest.

  • 69. Re: Airdrop does not seem to work
    Snoop Dogg Level 4 Level 4 (1,265 points)

    redisle, what OS is each machine running?  Do most of the other web posts involve an iMac?  Can you show me some links to the other posts?

  • 70. Re: Airdrop does not seem to work
    redisle Level 1 Level 1 (0 points)

    iMac using OS X 10.8.5

    Macbook using same OS

     

    Am not sure if the other posts involve iMac or not.

     

    https://discussions.apple.com/thread/5322760

    http://forums.macrumors.com/showthread.php?t=1595371

    https://discussions.apple.com/thread/5356260

     

    As far as I recall I have tried my iMac with local wifi access on and off with no difference but I cannot honestly say I have tested all the combinations and permutations.

     

    Other apps such as Airbeam or SimplTransfer work perfectly.  These rely on normal wifi and sometimes the use of the IP addresses.

     

    My iPad is v2 so doesn't have the Airdrop feature now available in OS7 and I'm not convinced about going the OS7 route yet!

  • 71. Re: Airdrop does not seem to work
    redisle Level 1 Level 1 (0 points)

    An update:

     

    Since my last post I have installed Mavericks on my iMac and my wife's Mac-book pro and iOS7 on my iPad.

     

    Initially all seemed to be well with Airdrop between the iMac and the Macbook pro but yesterday I got the same old problem.  Re-booting iMac solved it so it does seem to be an iMac thing rather than a Macbook pro issue.  Neither machine detected each other until I rebooted iMac.

     

    Hoping this additional info sheds light on what is an annoying problem.

  • 72. Re: Airdrop does not seem to work
    catherine patri Level 1 Level 1 (0 points)

    Tried a number of options without success, but it was this one that solved the problem instantly.

    Thank you.

  • 73. Re: Airdrop does not seem to work
    red4vr Level 1 Level 1 (0 points)

    In case this helps anyone wasting hours getting airdrop working ... I too could not get it to work between MBA & iMac. Both machines icons appeared in each others finder window. After dragging the file to the destination icon and after accepting the ‘send’ prompt ... nothing nothing on the target machine.

     

    After two exhausting ‘chats’ with apple support when they asked many questions that i had to try, the last of which was to create new ADMIN a/c on both machine & retest. Of course this meant the chat session was then lost. In the next chat session still nothing useful provided; eventually saying best to ring apple support.

     

    Today visited an apple store but no time slot for a genius session but got two of their macs working myself as a test on airdrop - no problem. Both were normal users and don’t think they had an apple ID associated with them.

     

    Anyway, decided to test back at the ranch using a shared folder on the iMac and the MBA was able to dump files into it and in so doing saw that the firewall was active. After turning off firewall on both macs (& turning off file sharing which I’d turned on to test a shared folder) ...., hey presto ... airdrop then worked. Okay so now I know there is nothing broken on either of my macs - just have to retest now to allow finder as an exception (which I’ve now read is mentioned in a previous post)

     

    I’m not sure why either of the personnel on the ‘chat’ service didn’t ask such a fundamental question about firewall being on my macs ... answers on a postcard to ... ?

  • 74. Re: Airdrop does not seem to work
    paullincoln Level 1 Level 1 (0 points)

    The whole point of buying apple is it should just work.

    These days not allot does with out messing with settings.

     

    Come on apple sort your s**t out

     

    Ive never had air drop work, neither does ther mini display port have connections that work properly either.