Previous 1 2 Next 21 Replies Latest reply: Sep 18, 2012 5:18 AM by jlmcmillan
Zzo911 Level 1 (0 points)

Hello,

 

Since the upgrade to Lion and mail 5.0 on my late MacBook Air, I cannot get my pop mail anymore.

It says that may pop server doesn't accept password method.

Everything is still working fine on my iPhone so I've re-enter the password on mail but it still fails to download pop mail.

 

Regards


MacBook Air, Mac OS X (10.7)
  • cistearns Level 1 (0 points)

    I have encountered this issue as well, unfortunatly it is a major issue for me.

     

    It seems Mail 5.0 broke the abilit to log into pop servers that only support basic authentication methods.

  • Marcelo L. Level 1 (0 points)

    I have the same problem. With another mail client everything works fine, but Mail 5 is not sending properly the POP authentication data.

     

    It´s a major issue for me too.


    Any suggestion?

  • cistearns Level 1 (0 points)

    I ended up filing a bug through my developer account with packet trace details. It looks like this impacts more than just POP email users based on that collection of email threads, though it mainly seems to be email servers systems that need Plain Text authentication (even if they use ssl).  Hopefully there has been enough noise that Apple is aware of the severity.  It seems Mail 5.0 was only tested against a small number of email server configurations.

  • Zzo911 Level 1 (0 points)

    Thanks for that!

    Hope Apple will correct this soon.

  • shyannlindy Level 1 (10 points)

    Here is what I did to resolve the problem:

     

    In Mail/preferences/accounts/account information/ and at the bottom of the box there is a toggle arrow up and down to edit the outgoing mail server, check the box "use only this server" and  hit this toggle button and select "edit SMTP Server List" at the very bottom of the email names.

     

    Select Advanced tab.  Correct and/or add usernames and passwords as needed for each email account.  Be sure to select OK each time to get the passwords to hold!  Some changes don't seem to hold unless you click OK before you move on.

     

    To test:       Window/activity (a little windows will pop up showing activity bars)   and then "get mail" button.  This should show any problems

     

    Another test:  window/connection doctor

     

    This shouldl fix both pop and imap.  so far it worked on yahoo, mobile me, gmail, hotmail, and others.  Of course, you will need to know the incoming and outgoing mail server info, user name, and passwords.

     

    Too bad we have to go though hoops to use an email program that used to work well.  Worse yet, many may not know for days that their email isn't working.

    -------------------------------------------------------------------------------- ------------------------------------------------------------------------------- - ------------------------------------------------------

     

    This is easy method of setting up your email accounts but may not allow enough detail to make the mail accounts function properly in Mail 5.0:

    system preferences/internet and wireless/mail, contacts, calendars/ add account

     

     

     

    shyannlindy listening to the outdoor concert from

    Cheyenne Frontier Days, the Worlds' Largest Outdoor Rodeo

  • cistearns Level 1 (0 points)

    Your solution doesn't work for my problem, and I'd guess most others that are having the same error about POP authentication method. The problem, for me at least, is that Mail doesn't even attempt to login, it just connects to the POP server sends the CAPA command to get the capabilities and closes teh connection.  The isse for us is with connections to older POP email servers.

     

    You soltion would solve the problem for those that are getting incorrect password errors as opposed to incorrect passwrod method. After migration I did notice the Lion doesn't consistently fill in password fields.

  • happyjohn Level 1 (0 points)

    Hey guys!

     

    I solve this problem with POP account very simple. Though I've got half internet to find it, but here it is (at least it works fine with Gmail accounts):

     

    Go to Accounts>Advanced and just check the port you uses for downloading mail from your POP server. For POP it should be 995 and SSL should be switched on.

     

    After that Mail 5.0 downloaded all mail I had on my server (I use chelarbitr.com with Gmail Apps installed).

     

    That's all.

     

    happyjohn

  • cistearns Level 1 (0 points)

    Adding SSL doesn't help wiht my POP account.

  • shyannlindy Level 1 (10 points)

    Congratulations!  Interesting in that I set gmail outgoing smtp to port 465 and my my incoming server to port 993 and that worked for me.  For my Optimum email account I had to turn off all security both incoming and outgoing. Needless to say I won't be using that email addy much.  Nearly every email account needed a port number change, a security change, or install missing passwords. Postbox mail program really helped find all the little details.  It is free for 30 days. It managed to automate the addition of most of the accounts. I am going to buy it.

  • Java Lava Level 1 (0 points)

    That solution doesn't work and you can obtain the mails from gmail, yahoo and hotmail without use that.

     

    That bug seem be a problem with the pop3 using a login kind plain text (without ssl)

     

    Certainly is a major issues that mac should fix soon

  • TSNA Level 1 (0 points)

    If you try to create a new pop email account, mail 5.1 will force a ldap account.  Obviouse this version of mail is really screwed up for pop accounts.  Hoping for a fix real soon.

  • mesuno Level 1 (0 points)

    I have the same problem here. I configured one POP e mail account and it works ok. But a second POP email account is sending but not receiving mails. Error: "The server returned the error: The attempt to send data to the server “(null)” failed." Then I configures that POP email account on Entourage and it works OK. I want to use Mail, not Entourage. But I can't find the solution.

  • dalaiwilly Level 1 (0 points)

    Hi guys, I have the same problem, Error: "The server returned the error: The attempt to send data to the server “(null)” failed." My POP incoming is not working

    Anyone knows if Apple has found any solution yet?

    Thanks

Previous 1 2 Next