Previous 1 2 Next 21 Replies Latest reply: Sep 18, 2012 5:18 AM by jlmcmillan Go to original post
  • mesuno Level 1 Level 1

    Apple hasn't found any solution yet. The company hasn't answered any request and there is no software update available. Apple never ever respond any request. I'm using Microsoft Entourage today. Great app!

  • swillah Level 1 Level 1

    I have the same problem with only my Hotmail account. Gmail and MobileMe are okay.

  • humorzo Level 1 Level 1

    Hold down the Option key in the setup window, and the Create (account) button will change into Continue ... where you will find  a pull down menu---easy to choose POP, and to change the input imap to pop, below.

  • regfromoverijse Level 1 Level 1

    Same here.  I'm in Belgium and since downloading Lion, I no longer receive my POP incoming mail from Telenet.

     

    Has anybody found asolution yet?

     

    Thanks

  • qq2246440 Level 1 Level 1

    When I set up a new POP e-mail in Mac Mail 5 I can only download the new unread e-mails but cannot download those old e-mails on server which were already read by my other e-mail client such as Outlook. Anybody can help me out? Thanks!

  • cronus83 Level 1 Level 1

    I had the same problem .. after going through all the solutions stated here I still had this problem but have solved it now .. I was using Mail 5.2 ..

    Please try this .. It solved my problem.

     

    Go to Mail -> Preferences -> Accounts -> Account Information

    on last option of Outgoing Mail Server (SMTP) click the drop down and click Edit smtp server List

    Click Advance tab

    uncheck 'use Secure Sockets Layers (SSL)'

    make sure you have specified email address in text box for User name along with password

     

    now click OK

     

    Now on Advance tab (Mail -> Preferences -> Accounts -> Advance)

     

    uncheck use SSL

    Port should be 110 and authentication should be password

    As there is no OK button you will be prompted to save changes when either closing this window or upon clicking on another tab on the top e.g Genral, RSS, Junk Mail, Fonts & Color etc

     

    After doing the above I was able to receive my emails once again .. It seems this version of Mail is having problem with SSL

  • jlmcmillan Level 1 Level 1

    This solved my problem, with an @edu server. Thanks so much!

Previous 1 2 Next