Previous 1 18 19 20 21 22 Next 488 Replies Latest reply: Mar 14, 2014 2:11 PM by ishadoe Go to original post
  • Raffy1 Level 1 Level 1
    Mac OS X

    After making the backup and before the cleaning phase I now get the message:

    mds[61]: (Error) Volume: Could not find requested backup type:2 for volume

    This is a new one! Verified and repaired (no errors) the disk yesterday again.

    Anybody else encountered this?

  • clanger9 Level 1 Level 1

    Yes, I see that message on every backup.


    15/09/2011 16:45:32.658 mds: (Error) Volume: Could not find requested backup type:2 for volume

    15/09/2011 17:53:13.480 mds: (Error) Volume: Could not find requested backup type:2 for volume

    15/09/2011 18:53:33.134 mds: (Error) Volume: Could not find requested backup type:2 for volume


    I don't think this is serious, because it goes on to report that all is well:


    15/09/2011 18:54:31.562 Backup completed successfully.

  • cutedeedle Level 1 Level 1

    I'm having the same problem, and I bought my first Mac to avoid all the nonsense I have to tolerate with my 5 Windows PCs. So ..... mine is a brand new installation of Lion on the MBA, I've tried to back up to a USB stick as well as an SDXC card. No wireless, no NAS, no external HD is being used. Should be very fast backups because I haven't installed any additional SW yet except Firefox. Yes, I do understand the first TM backup will take longer, but ........


    All backups get stalled after backing up around 2-2.5GB. TM wants to back up 9.5GB, but at one point I left the Mac on for two full days and it never got past 2.5GB while backing up. I have two open cases with AppleCare, both had been handed off to senior "advisors," nobody  has been able to resolve this. I've reformatted the USB stick and SDXC card multiple times, rebooted, restarted TM, done all the usual things the techs tell us to do, nothing has made a bit of difference.


    I'm taking my Mac to the local Apple store on Saturday and will be expressing my extreme displeasure at wasting so much time after paying really big bucks for a top of the line MacBook Air, along with various doo-dads, plus a protective case.


    Sorry, just venting ..... grrrrrr.


    I have two iPads and an iPhone and I was hoping that an eventual migration from Windoze to the Mac platform would bring less stress to my life. NOT.


    Is there any free and reliable backup SW available for Lion that I can download? Recommendations? Thanks,


    -- Carole

  • clanger9 Level 1 Level 1

    Just a thought: how big is the USB drive/SDXC card?


    There are an awful lot of fake memory cards out there. I would first check it really has the capacity it claims to have (or try a backup to a conventional hard disk)...

  • cutedeedle Level 1 Level 1

    The USB stick is Corsair Flash Voyager, 32GB. SDXC is Lexar, 128GB, brand new. The USB has been used in Windoze a few times. When TM grabbed the USB stick for its use, it was formatted on the Mac with no problems, same story with the SDXC. These aren't fake cheap ripoffs, they're name brand, both purchased directly from Amazon, both were in original mfg packaging.


    Good question though, I agree about fakes, which is why I don't buy on eBay and only get certain name brands after checking ratings everywhere.


    Both the USB and the SDXC are recognized correctly by Lion, correct drive sizes are listed, they have been formatted okay, and in the disk utility they both verified as fine.


    I don't have an external USB HD to attach, at least not one that I care to erase for testing on the MBA. There's no Firewire on the MBA, only 2 USBs and one Thunderbolt connection and I don't have any Thunderbolt-type devices either.


    I have my appt. at the Apple store on Saturday and I'll be hauling all my stuff, along with info from various internet posts that this seems to be a Lion problem.

  • Jonathan Payne1 Level 1 Level 1

    I am surprised that your Mac only needs 9Gb to do a TM backup. I thought Macs came with a lot more on the hard drive than that. But perhaps it's just been a long time since I had a brand new mac and didn't transfer all my data over.


    Since TM is not working for you, I wonder if you can just copy a bunch of copies onto the memory stick. I would be curious to see when it stops functioning. I ... don't trust it.


    Too bad your first foray into mac computers involves using something they broke in this new release. Snow Leopard truly was the greatest OS. I hope they fix this soon. It's all messed up.

  • cutedeedle Level 1 Level 1

    Oh, good idea! Now, if anyone can tell me how to do that on a Mac ...... remember, I'm a refugee from the evil MS domain and it's easy to do there -- drag and drop. I'd like to select at least 5GB of Mac OS data and try to manually copy onto the USB stick. Doesn't matter what, anything will do, since I don't have any user data yet.

  • Jonathan Payne1 Level 1 Level 1

    Try grabbing your Applications folder and copying it over. One way to do that is double click your Macintosh HD and then go to Applications (should be on your sidebar in the Finder window that opens up). In the main window (after you click Applications) you can select all the items in that window by typing CMD-A. Once they are selectedf you can drag and drop them to your memory stick, which should also be a hard drive like icon on your desktop.


    But I think you might run into trouble unless you first turn off Time Machine. And you might want to create a folder in your USB drive. You can do that by double clicking your USB drive on the desktop, and then from the Finder you can use File => New Folder to create a folder. THEN you can drag all the Applications into that folder.


    I think after you've done that you can do it again by Right-clicking that new folder you created and selecting Duplicate.

  • cutedeedle Level 1 Level 1

    Awesome, thanks so much, I'll do it. I'll start with turning off TM, then erase the USB stick, and follow your excellent instructions. I'll post later what happens. Hopefully this will also help pinpoint the problem, or eliminate the backup medium as the culprit before my Sat. visit to the "genius" at the Apple store. I still have hope.


    Last time I used a Mac (top o' the line MacBook Pro, running Parallels) it was 1997 and our backups were done over the network using Retrospect. I was the IT/IS Director and had my best tech always there at my beck and call when I got myself into trouble, fiddling. Mostly though, I had to run Windoze, hence Parallels, because the business side of the company ran Win/PCs, the creative peeps used Macs. I was required to use both OSes. I cheated and did everything in Win.


    Things in the Mac OS world have changed somewhat since then but I didn't do a lot in the Mac anyway, so please forgive my ongoing stoopid questions! I'm actually very technical on mainframes, Unix, networks and PCs, so now actually enjoying getting into the Mac world again.


    On the other hand, some day I'll dump my 5 PCs and eventually replace my home network with all Macs. Their monitors are brilliant and I can't wait to get away from the Microsofties and the neverending aggravation. Macs (and i-devices) really do have that cool factor!


    One more question, anyone ..... any highly recommended books for a real techie who doesn't know much about Macs? I don't think a "Dummies" book would be appropriate but I might be wrong. I want something that doesn't assume I'm an idiot and can give me some very technical information, but I also need to start with beginning tasks like -- how to copy files!


    Thanks, everyone is so helpful here.

    -- Carole

  • clanger9 Level 1 Level 1

    OK, it was worth a check. Sounds like your flash drives should be OK.


    Hope the Apple Store get you sorted out...

  • Espen Vestre Level 1 Level 1

    Espen Vestre wrote:

    A negative observation: My backups now take around 2 minutes (sometimes a little more if it decides to delete some old backups) - just after the fseventd cleanup it was around 1 minute. It is now backing up slightly more files from my secondary disk than before, despite nothing happening on that disk. So my hunch is that fseventsd is buggy and slowly degrading over time. If it gets any worse, I might try the recipe above myself.


    This is fine again (backups now take from 50 seconds to 1 minute, most backups are in the 200MB-500MB range in size).

  • cutedeedle Level 1 Level 1



    Last night's results:

    1. Ejected USB stick, erased all data.

    2. Rebooted MBA. TM was already turned off.

    3. I forgot to mention I was running Sophos AV, so turned off scanning. I thought that might be slowing things down.

    4. Started a "copy" of apps folder to USB stick.

    5. Total in apps folder was 3.07GB, began copy at 7:27 pm.

    6. By 7:57 (1/2 hr.) had only copied 478MB.

    7. By 8:57 (1.5 hr.) had only copied 1.61GB.

    8. Actually, compared to TM, this was even slower. Same USB stick but worse results.


    Today I will repeat this with a Patriot Magnum 64GB. Then I'll start testing the copy again with my SDXC card.


    Looks like it isn't just TM, it's copying files too. I've read this might have something to do with Spotlight but I didn't understand how to follow the instructions on dealing with Spotlight.


    Guess I'll be heading to the Apple store and talk to my "genius" there. I'm beginning to get very paranoid -- perhaps a HW problem? I really don't want to believe it ........

  • Thomas Beck Level 1 Level 1

    Hi Jonathan. That might certainly happen, for instance after an OS update you forgot you installed. If you believe too many files are backed up, you might want to try a program like BackupLoupe (not affiliated). After selecting a backup, it will show you all the files that are part of it, neatly organized in folders so you can see where all those files are. If you do that, you'll either see that those files indeed needed backing up, or you'll have found another folder to exclude from backups.


    This program made me stop using iDisk because that was responsible for 100MB of data being backed up every hour even if nothing on the iDisk had changed. But that wasn't really TimeMachine's fault.

  • EarthBased Level 1 Level 1
    Mac OS X

    Regarding Flash drives there is a little dirty secret:  The larger the storage size, the worse performance on many small files.   Flash has to be optimized for file size average.   Backing up to to a large Corsair is not recommended.   I cannot even run PortableApps OpenOffice off my Corsair 32GB it is so slow so I run it off my 4GB Lexair.

  • clanger9 Level 1 Level 1

    One week later and - right on cue - Time Machine is back to its perpetual indexing trick.


    It appears that Time Machine in Lion schedules a complete re-index of the full backup set every seven days. If so, this is insane. Can anyone confirm this behaviour?


    Even though my wireless link is quick and reliable (5GHz, 200-300MBps), my 2007 Macbook is on the slow side. It takes well over an hour to complete the reindex and frequently pegs the CPU while doing so. This reindex takes long enough that the next scheduled backup begins before the process is complete. Result: endless indexing (because there's not enough time between backups for the reindexing ever to complete).


    My current workaround is to go into Time Machine preferences and DISABLE scheduled backups until the reindexing is complete.


    So far, this is working for me: backups are quick (1-2 minutes) and reliable (with negligible CPU load), apart from once a week when I have to manually intervene as above.


    This is a really dumb bug. I hope it is fixed in 10.7.2.

Previous 1 18 19 20 21 22 Next