Skip navigation

Time Machine backup very slow in Lion

189451 Views 488 Replies Latest reply: Mar 14, 2014 2:11 PM by ishadoe RSS
  • clanger9 Level 1 Level 1 (15 points)
    Currently Being Moderated
    Nov 14, 2011 12:00 AM (in response to SydneyGirl1)

    If it works at the store, but not at home then this suggests interference on your WiFi channel.

     

    Airport Utility > Manual setup > Wireless > Radio channel selection

    Change it from Automatic to Manual, Edit and select a different channel (e.g. 36/11).

     

    Now see if it works any better.

     

    WiFi transmission can be killed by anything from microwaves, wireless phones, remote cameras, neighbor's wifi, etc. It's a bit of a crapshoot...

  • Jonathan Payne1 Level 1 Level 1 (40 points)
    Currently Being Moderated
    Nov 14, 2011 12:16 AM (in response to SydneyGirl1)

    I like the next guy's comment: wireless interference. There's another setting that I had to use in my setup because I live in a city and there's lots of wireless networks: interference robustness. That's a setting you can access from your airport utility: Wireless => Wireless Network Options... => Use Interference Robustness.

     

    When I turned that on it fixed my reliability issues.

     

    However, the fact that you cannot get ethernet to work really bothers me. That's obviously wrong, completely wrong. Are you sure you're plugging your ethernet into the right port? If your internet is working you must be I suppose. That is all very strange. I wish I could have a look.

     

    So I think you need to get the TC working properly. Figure out why the ethernet is not working. Are you plugging in to the right ethernet interface in back? Does it work if the TC is NOT hooked up to your router? If you cannot get ethernet working I would ... be very suspicious of the whole thing.

     

    You're sure your ethernet port on your computer works, right?

  • DeimosL Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 14, 2011 1:37 AM (in response to Jonathan Payne1)

    On my Time Cpsule, to use it over ethernet you need to reconfigure it and turn the radio off.  some sites on internet say reset to factory settings first but for me just switch radio off and reconfigure.  After internet finished with then re-enable radio and ethernet will stop working.  Ethernet connection for backup (via disk) seems different from the WAN (router) connection) which although ethernet does not provide the same functionality.  Took me some time and frustration whilst I thought I just needed to plug it in and get it to operate - so I ended by seraching and playing round lots more.

     

    That said, even when I did it over ethernet it was not exeptionally fast.  OK, it ran and completed but there are major issues with Time Machine on Lion that Apple seem to be ignoring so, you may be in the "unlucky" group (where it don't work and Apple seem to be playing ostritch as they are with so many of the Lion bugs/shortcomings).

  • Raffy1 Level 1 Level 1 (20 points)
    Currently Being Moderated
    Nov 14, 2011 8:10 AM (in response to petewaw)

    Been on 10.7.2 now for nearly 3 weeks and the TM backup seems to have gone back to normal (5 -10 minutes, sometimes 5 minutes waiting for indexing, but no Spotlight-indexing anymore) with iMac-WiFi, Airport Extreme 1e gen. and LaCie Airport disk.

    Is that the experience in general?

  • clanger9 Level 1 Level 1 (15 points)
    Currently Being Moderated
    Nov 14, 2011 10:12 AM (in response to Raffy1)

    Yes, all fine here. 10.7.2 running on 3x systems at two locations with no problems (all over wireless).

    The endless indexing and high cpu usage have all gone and backups take a few minutes at most.

     

    I have not had to resort to deleting my backup set or forcing the recreation of indices.

  • Michael Newbery Level 4 Level 4 (2,360 points)
    Currently Being Moderated
    Nov 14, 2011 10:28 AM (in response to Raffy1)

    Raffy1 wrote:

     

    Been on 10.7.2 now for nearly 3 weeks and the TM backup seems to have gone back to normal (5 -10 minutes, sometimes 5 minutes waiting for indexing, but no Spotlight-indexing anymore) with iMac-WiFi, Airport Extreme 1e gen. and LaCie Airport disk.

    Is that the experience in general?

    It is not the universal experience. As I posted above, after upgrading to 10.7.2 my initial backup took two weeks! After that, it immediately recommenced the 'waiting for index' nonesense.

  • clanger9 Level 1 Level 1 (15 points)
    Currently Being Moderated
    Nov 14, 2011 11:09 AM (in response to Michael Newbery)

    Just out of interest: what is your sleep time set to in the Energy Saver prefpane?

  • Jonathan Payne1 Level 1 Level 1 (40 points)
    Currently Being Moderated
    Nov 16, 2011 11:45 AM (in response to petewaw)

    Wow - I decided to redo my backups and start from scratch after everything was working just fine. The reason was that I moved 100G of data from my account to a shared family account. I figured my backups would be leaner and meaner! However, I ran into problems immediately, problems I seem to have "fixed" so I thought I would share.

     

    So, brand new backup, 100Gb of data to copy, which is right. Ethernet to router, backing up to a USB drive attached to a Mac Mini. It did 300Mb and then just stopped. Estimated time went from 5 hours to 5 days. And it said "Waiting for index to be ready (101)". What the heck? Why is it indexing, there's not even a backup yet!

     

    I stopped and restarted the thing 3 times. I deleted the "sparsebundle" some of the times, etc. Keep in mind, I had done the exact same thing on my wife's computer also running Lion the day before so I was reasonably sure it was possible to get working. So, I finally decided to delete my partial backup and reboot both my computer and the Mac Mini.

     

    Now it's going gangbusters. The item count is dropping rapidly. It was 2M items and now it's 1.2M items, 24 GB of data copied so far, thinks it will be done in 4 hours. It's nice to see the item count moving down. If it's not AND there's no data transfer I get very nervous but that hasn't happened.

     

    Anyway, I am not sure if this will help anybody or not. If you're remote is NOT a mac mini or some other mac but a Time Capsule, maybe you can reboot it as well! Or maybe I only had to reboot my computer and not the remote Mac Mini. Actually I suspect that is the case.

     

    Anyway - it should not stop dead in its tracks like it did for me, and if it stops like that for you, give a reboot a try.

     

    Cheers!

  • Godlevski Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 24, 2012 8:35 PM (in response to petewaw)

    Just to share my case for the topic :

         I am Lion 10.7.2 — updated with app store installer app without whiping hard drive

         had same problem on my MacBook pro — 17inch, bought in 2011 — 347GB free out of 746 GB:

         "13 days to complete" after overnight proccess (about 6 hours)

     

         Problem selfresolved just now. Facts timeline:

              morning: "13 day to complete"

              all day (12 hours) not connected to

              evening: connected hard drive, manually stopped backup, which automatically started, forgot about it for 3-4 hours. Now see a good standing back proccess with "6 hour to coplete promise"

     

     

    I guess it might have something to do with indexind of the files, as timemachine icon set there for the whole day(havent seen it there ever before).

     

    )) unless I am dam enough and laptops "sleeping mode" can prevent the backup(in regards to overnight. Hoever power sorse was plugged, and wasnt manually puten to sleep)

     

     

     

    Chears.

  • Raffy1 Level 1 Level 1 (20 points)
    Currently Being Moderated
    Feb 3, 2012 5:54 AM (in response to petewaw)

    With 10.7.3 this problem came back. Anybody else experienced this also?

  • Jonathan Payne1 Level 1 Level 1 (40 points)
    Currently Being Moderated
    Feb 3, 2012 6:04 AM (in response to Raffy1)

    I am sorry to say it never went away, at least not for me. Or more accurately, I had it in 10.7.0, it went away in 10.7.2 and then it came back when I got a brand new laptop I couldn't make it go away to save my life. So either you have it now and you're screwed, OR, you just have a huge backup now because when you get a new OS update, it affects many MANY files on your hard drive. In this case my post 10.7.3 TM backup was well over 2Gb. Nothing to sneeze at especially if you are doing it over a wireless network to Time Capsule or Time Machine on remote disk.

     

    For myself, I have been forced to switch to a USB hard drive attached directly to my computer. It works fine for me, very nice experience in general. However, last night I unplugged my computer from my display, forgetting the hard drive was connected to the display, and ejected my disk at a bad time, and so it took a while before I could do my next backup on that hard drive. It was probably in the middle of one when I ejected, and it had to rebuild the index when I reconnected it (after first checking the hard drives for consistency errors). Networked backups are nicer because they work no matter where you are in your house as long as you have a network connection.

     

    Good luck. But, ARGH! I miss Snow Leopard!!

     

    BTW - the fast majority of my backups, using an SSD MacBook Air to a USB 1.5T hard drive take about 1 minute. I never ever see them running. I don't notice when they are running and it's for such a short time I'd have to get very lucky to see it at all. Contrast that with 10 or 15 minutes or 1 hour for a routine backup over the network (since Lion). Very frustrating.

  • kevin10451 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 3, 2012 10:13 AM (in response to Jonathan Payne1)

    Did the 10.7.3 update and my first TC backup. Seemed rather large (2.83GB) but I guess that was due to the update. Took about 55 minutes, 3GB on average is less than 30 minutes. The TC did eject which was the main problem before. I guess everything will be ok if the following backups are at the normal speed.

  • Raffy1 Level 1 Level 1 (20 points)
    Currently Being Moderated
    Feb 4, 2012 2:55 AM (in response to Jonathan Payne1)

    Seems to go better now. It must be the initial indexing after the 10.7.3 update that takes a little more time. I was happy anyway to see that there was no Spotlight indexing, as that would show a real problem.

    Must add though that after the regular Software Update, I did the Combo update, to be sure. That, after problem messages appeared, allthough I did not encounter the CUE problem.

  • kghyr9 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 7, 2012 4:30 PM (in response to petewaw)

    Same issue here. I am currently on Day 3 of a 5.3 GB back up, and still only at 4.2 GB done. All time machine backups since Lion have been painfully slow, and seem to be getting worse. I would rather not have to delete all backups and start over, but it doesn't seem like there is any fix at this point.

  • kellyohair Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2012 12:03 PM (in response to CapGonzo)

    Too many postings on this to follow it all, but I Hope Apple is recognizing they have a problem.

     

    I'm on 10.7.3  haven't gotten a good backup for many weeks.

     

    USB connected backup disk 2TB WD My Book 1110 Media.

    I got so frustrated that I finally reformated the WD so it is empty, started a full backup, and it got maybe 30% through 130GB of data to backup in 2 days, then I got a power outage and it died.

    2 days! and not even half way done!

     

    No AV software.

     

    Worked fine with 10.6.

     

    Such a shame, I have been praising TimeMachine for many years, now I can't recommend it anymore. :^(

    I'm shutting it down until I see some kind of fix from Apple. This is very frustrating.

     

    -kto

1 ... 24 25 26 27 28 ... 33 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (25)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.