Previous 1 25 26 27 28 29 Next 488 Replies Latest reply: Mar 14, 2014 2:11 PM by ishadoe Go to original post
  • kellyohair Level 1 Level 1


    Dang... I wanted a snapshot showing it saying 659,234  days... It said that for about 15mins, then I went to get a snapshot of the image and it started saying 16 days.


    Strange thing is that this is a full backup, but attempt 2, first attempt failed, but the first attempt said 130GB and it would take 2 days.  It's backing up less and getting slower and slower...


    Once again, USB drive, worked fine in 10.6, no basic changes in the way the mac laptop is being used.



  • stayanonimis Level 1 Level 1

    Lion has been a disaster for what it did to Time Capsule and my backups.

    I ended up doing a "hard reset" of TC, and at one point, it said that my backup would take, 1.6 MILLION DAYS....4,400 years.

    This waffled (plus or minus 1,000 years) for hours, until I stopped backup, and started again....then I got it down to 16 days.

    I am going back to an Apple store this wek and DEMANDING my money back for my TC, or at least a new TC.


    It's not like I've used some third party software, and deserve a few problems.  I've been loyal to Apple, and after being forced to LION, if I wanted iCloud, I can't believe another Apple product is now deemed bordrline useless.


    I'll let you know how it went.

  • kevin10451 Level 1 Level 1

    I can't figure out why my backups are normal since 10.7.2 and a lot are still having the same problems I had before that. Before 10.7.2 I tried what I did on my July 31st post and that seemed to help for a while. After the long backup after I installed 10.7.3 my backup are really fast.

  • Espen Vestre Level 1 Level 1

    Just updated my two machines to 10.7.3 and still have no problems with TM.

  • Michael Newbery Level 4 Level 4
    Servers Enterprise

    Fixed in 10.7.3?


    After updating to 10.7.3 my TM backups ar going at a reasonable rate again.


    I don't see any reference to TM in the 10.7.3 release notes, but it would be interesting to hear from anyone who has updated to 10.7.3 and who still has the slowdown problem. Maybe it's fixed at last.

  • alex_odessa Level 1 Level 1

    hi guys,


    till yesterday had the same problem as you have now – I had "preparing backup" and "indexing ..." messages last like 20 minutes for very small backups (like 70 megs) before they actually start...


    I went to System Preferences -> Spotlite and choose not to index drives and/or parent directory of where the .sparsebundle is. Actually I even dragndropped the timemachine share to the window of spotline exclusions, while TM share was mounted (I turned off TM and mounted it by double-clicking on .sparsebundle file).


    Maybe this won't help all of you, but I'm sure, for most of you this will be the solution. Hope so.

  • Rafael Santos Level 1 Level 1

    Had the same problems. Fiddling with spotlight didn't do anything useful, and the disk utility said my disks were fine. Tried to download and install this: which was just released on March 6th, also didn't do anything AFAIK.


    At the end just gave up and reformatted the time capsule. Backup is going fine so far, but since it is the first one I have to wait 5 hours to see how it goes.

  • martinfromeugene Level 1 Level 1

    About 4,956,713 days.jpg

    I'll get back to you in 13,580 years.

  • Raffy1 Level 1 Level 1
    Mac OS X

    I noticed that everytime after 3 or 4 months something happens to the TM backup, whether it is that OS X goes in sleeping-mode during backup or changing user during backup, I can't find out. Things were going great until a few days ago, when extended indexing before and after the TM-backup started again, making the backup take more than half-an-hour, each hour.

    I erased the backup volume with Disk Utitility and started a fresh TM backup copy (took 7 hours) to the same volume. Now it's OK again.

    I wonder what the trigger is to go off like that. Before, Disk Utility gave no problems with disk.

  • Rafael Santos Level 1 Level 1

    I was having some annoying slowness problem with a TC -- wireless very slow, time machine backups taking forever. It seems that the TC was overheating, I did a terrible, shameful alteration on it and it is working now without overheating -- 10 days without slowness problems too.


    Please see kludge here: but be advised, it is ugly.

  • jeffrey t. Level 1 Level 1

    Hi all,


    Same happened to me. It was running flawlessly and within reason in the past, even after the update to the latest OSX. My system has always been up to date. The change happened after I installed FINALE the music software alongside with ARIA PLAYER and INSTANT ORCHESTRA and GARRITAN PERSONAL ORCHESTRA.
    Without wanting to fingerpoint, it really looks like that's where the problem sits in my case. Before that everything was running like an angel.
    I am using Thunderbolt external HDs and the backup is taking place in less than a KB/S speed. Not exaggerating! Currently it says 1'997 days and it is at 9,4mb since at least the last few minutes. The full backup has been initiated this afternoon - meaning some 6hours ago. That's about 1mb/hour.
    Maybe the complexity of the program got it confused because indexing all these files is a hassle to Mac? Really no bloody idea. I thought the problem solver was: Delete the external HD and do a full backup. Shoudn't have....not it will take a few years to complete a backup which is out of date when finished
    APPLE: Please have a look. Need my feedback, no problem, call me.
    Thank you!
    Screen Shot 2012-06-10 at 10.38.49 PM.png

  • brattwurzt Level 1 Level 1

    I have read most of this thread, and I have not quite seen my exact issue.  I installed the TM widget, because my backups seemed to stall at 5 seconds, but after trying again, I simply get the moving progress bar, saying "Backing up...".  It's been that way for about 24 hrs now, and the TM widget is showing something:


    Starting standard backup

    Attempting to mount network destination URL: afp://;AUTH=No%20User%20Authent@MyBookLive.local/TimeMachine

    Mounted network destination at mountpoint: /Volumes/TimeMachine using URL: afp://;AUTH=No%20User%20Authent@MyBookLive.local/TimeMachine


    Disk image /Volumes/TimeMachine/Stephen's MacBook Pro.sparsebundle mounted at: /Volumes/Time Machine Backups

    Backing up to: /Volumes/Time Machine Backups/Backups.backupdb

    100.0 MB required (including padding), 1.36 TB available

    Waiting for index to be ready (101)

    Copied 1.3 GB of 0 bytes, 41129 of 114621 items

    Copied 6.8 GB of 0 bytes, 301587 of 114621 items

    Copied 15.5 GB of 0 bytes, 360402 of 114621 items

    Copied 20.7 GB of 0 bytes, 605597 of 114621 items

    Copied 29.2 GB of 0 bytes, 649210 of 114621 items

    Copied 38.1 GB of 0 bytes, 649230 of 114621 items

    Copied 46.6 GB of 0 bytes, 649248 of 114621 items

    Copied 50.5 GB of 0 bytes, 649254 of 114621 items

    Copied 51.7 GB of 0 bytes, 649256 of 114621 items

    Copied 53.0 GB of 0 bytes, 649273 of 114621 items

    Copied 54.8 GB of 0 bytes, 649275 of 114621 items

    Copied 62.3 GB of 0 bytes, 649291 of 114621 items

    Copied 70.3 GB of 0 bytes, 649299 of 114621 items

    Copied 78.4 GB of 0 bytes, 649315 of 114621 items

    Copied 86.2 GB of 0 bytes, 649331 of 114621 items

    Copied 94.7 GB of 0 bytes, 649339 of 114621 items

    Copied 101.9 GB of 0 bytes, 654252 of 114621 items

    Copied 110.5 GB of 0 bytes, 654402 of 114621 items

    Copied 119.2 GB of 0 bytes, 667119 of 114621 items

    Copied 128.1 GB of 0 bytes, 667132 of 114621 items

    Copied 136.5 GB of 0 bytes, 700980 of 114621 items

    Copied 144.0 GB of 0 bytes, 797080 of 114621 items

    Copied 152.2 GB of 0 bytes, 823216 of 114621 items

    Copied 161.1 GB of 0 bytes, 825574 of 114621 items


    It adds another line about every hour.  However, these lines don;t make any sense.  Copied 161.1 GB of 0 bytes? and 825574 of 114621 items?  I think someone at Apple must be smoking something Can't wait for this to be done, so it can get stuch at 5 seconds again. 


    Anybody seen this type of progress before?  Perhaps this really is a time machine, and it works backwards.

  • brattwurzt Level 1 Level 1

    OK, about 3 hours later is did actually finish.  The next backup went quite a bit faster (about 25 min).  So far so good.

  • brattwurzt Level 1 Level 1

    Just an update.  After the excruciating experience of fighting with TM all last weekend, to the point that I was calling it the WTM (Waste of Time Machine), I just let it do it's thing as detailed above.  After this, it seems to be running fine.  It has completed many backups since then, some as quick as 1 min 47 seconds.  This is being done to a MyBookLive over wifi.  I am hoping this does not corrupt over time.

  • jeffrey t. Level 1 Level 1

    Hi all,


    for me, the problem is solved now.

    After letting it run overnight, for two nights, backup is finished and now running normally.


    It was stuck inistially at 84kb and after 5 minutes went to 128kb....and then suddenly it got back to normal speed, adding some gigabytes swiftly, then got stuck again and so forth. In the end it's finished and hope you're having similar luck!





Previous 1 25 26 27 28 29 Next