Previous 1 26 27 28 29 30 Next 488 Replies Latest reply: Mar 14, 2014 2:11 PM by ishadoe Go to original post
  • Lauren Krausgrill Level 1 Level 1 (5 points)

    same problem here.  except my mbp crashes like 45 minutes into the backup.....


    Screen Shot 2012-06-17 at 4.57.41 PM.png


    11 bytes?  really?

    it took like 25 minutes to do 11 bytes?

  • Peter Holliday Level 1 Level 1 (15 points)



    I'm having pretty similar problems to many others after upgrading to Lion: Snow Leopard backups worked perfectly, but Lion takes over 4 hours for a standard "hourly" backup.


    My backup set-up is exactly as it was with Snow Leopard - Seagate Freeagent drive connected via Firewire 800. I have trawled through all 28 pages of this thread, and tried all the relevant tips on Pondini's thorough site, but nothing seems to help.


    I keep hoping that the updates to Lion will fix the problem, but no luck so far. Any advice or words of comfort gratefully received...

  • dn_angel000 Level 1 Level 1 (0 points)

    Out of curiosity after u installed Lion and restored from Time Machine was ur computer Indexing cause that would explain the lag u had!! lol

  • Pondini Level 8 Level 8 (38,715 points)
  • Peter Holliday Level 1 Level 1 (15 points)



    Excuse my delay in replying.


    As I mentioned, I have tried everything on your Troubleshooting pages, without success.


    My Seagate Freeagent drive was formatted for Mac, and I have since erased and reformatted it (after trying everything else suggested), but with no improvement.


    I feel that maybe there is some compatibility issue between the drive and Lion - as I mentioned, everything worked fine with Snow Leopard.

  • dcharland Level 1 Level 1 (0 points)

    I had the same problem on my Mac Pro with Lion OSX 10.7.6 and I resolved this slow TM backup issue by deactivating Spotlight indexing on the backup volume with mdutil before starting the first backup (Full Backup) on my freshly erased backup disk.


    I first erased the disk with Disk Utility (i already tried to erase the disk only but it didn't fix the issue). After the disk has been erased and mounted, i disabled Spotlight indexing on the backup volume this way in a terminal window:


    sudo mdutil -i off /Volume/name_of _my_backup_volume


    Then i remove the .Spotlight-V100 directory from the root of the backup volume:


    sudo rm -rf /Volume/name_of_my_backup_volume/.Spotlight-v100


    I reassigned the backup volume to TM. TM started the full backup a few minutes later. It took 4 hours to backup 245 GiB on an external USB 2.0 WD disk.


    TM recreated the .Spotlight-V100 in the root directory of the backup volume and reactivated the indexing but this time on /Volume/name_of_my_backup_volume/Backups.backupdb. You can check the indexing status by entering the following command in a terminal window:


    sudo mdutil -s -a

  • MrLingan Level 1 Level 1 (0 points)

    Noone, but Mr Apple can get any points for this one!

    This is a BUG in Lion 10.7.5 and MT!

    It's know problem and Mr Apple is working on it! All according to Apple Support!

  • lvel Level 1 Level 1 (5 points)

    I do have the same issue.


    At the moment verified & repaired the drive (that had issues) but the "hourly" backups take 20 min to complete for 20 Mb and starts & ends 5 times ...


    Let's hope there is some patch ...

  • rmsrnn Level 1 Level 1 (0 points)

    I think the user yanning got something useful: it worked for me, I got spotlight to index my drive in less than an hour, now TM is backing up again.


    Here is the discussion where I found his useful help.


  • Dimaxum Level 5 Level 5 (5,985 points)



    To everybody who is struggeling with Spotlight.


    Read my latest post ...




  • PhotoShoot Level 1 Level 1 (5 points)

    My Apple Support case along with the Capture and mdsdiagnostic dumps were turned over to the Spotlight engineers.  Until the spotlight indexing problem can be fixed the workaround is to disable spotlight by unloading the kernel extension  in Terminal:


    sudo launchctl unload -w /System/Library/LaunchDaemons/


    Once the fix is released it can be turned back on with:


    sudo launchctl load -w /System/Library/LaunchDaemons/


    (obviously unloading and disabling kernel extensions can cause catastrophic failures if not done properly)


    As of this moment my mid 2010 Macpro SSD is being backed up to my Time Capsule at a respectable rate (rather than stalling with increasing completion times - up to 30 days to complete the backup).


    Hopefully this will complete.

  • D. Rackerby Level 1 Level 1 (0 points)

    Dimaxum: That procedure can be accomplished via GUI as described here:


  • Inkjetmac Level 1 Level 1 (125 points)

    Fantastic! This sudo command got my back-up working again for the first time in five days Had to stop it several times, after it had worked itself through about 20 MB in a few hours, and a few hundred to go.  Mac is a MBP Mid 2010 with SSD/8GB/Lion 10.7.5 (11G56).

    We have other Macs but they don't seem to suffer from this problem.


    Did they give you any hint at a time needed to solve this?

  • PhotoShoot Level 1 Level 1 (5 points)

    I am supposed to be notfied when the fix is completed.  No ETA.  My expectation would be that it would be fixed in the next Lion release (10.7.6?)

  • lauhub Level 1 Level 1 (0 points)

    Hi all,


    I have this issue to.

    I suggest that each os us make a bugreport to Apple with the title: "TimeMachine hangs when Spotlight is in use under Mac OS X 10.7" and briefly describing our problem.


    I believe that if we are numerous people to post a bugreport, the bug will be processed with higher priority.

Previous 1 26 27 28 29 30 Next