Previous 1 71 72 73 74 75 Next 2,266 Replies Latest reply: Mar 28, 2014 2:35 AM by WSR Go to original post Branched to a new discussion.
  • 40degreesSouth Level 1 Level 1 (0 points)

    Re my previous suggested fix as per below; it was meant to be posted on the Bluetooth forum.

    BUT maybe worth trying for this problem....

  • whassan007 Level 1 Level 1 (0 points)

    I have the same problem, i purchased the Imac only a couple of months ago.

  • memeke Level 1 Level 1 (0 points)

    Hi all, I have been having issues of wifi drops since many months now.

     

    I have been silently looking at this post, and tried many of the solutions proposed, lastly re-installed 10.7.2 but still no success. My current wifi networks as seen from /System/Library/PrivateFrameworks/Apple80211.framework/Resources/airport -s are:

     

    SSID              BSSID                 RSSI CHANNEL HT CC SECURITY (auth/unicast/group)

    rretuccia          00:1d:4f:aa:0a:97 -42       1       N  -- WPA2(PSK/AES/AES)

    WLAN612541   00:13:f7:e6:12:72 -59       11     N  -- WEP

    WLAN_D3        40:4a:03:db:35:eb -92       9      N  -- WEP

     

    So I guess it is not an interference issue.

     

    I attach a list of the steps I have made.  Is there a way to  check that it is not a hardware problem, apart from running hardware test (did not find anything wrong)?.  Thanks

     

    Steps tried:

     

    0) disconnect all peripherals

     

    1) Reset network

    Launch “System Preferences” from the  Apple menu

    Select the “Network” panel

    Click on the “Location” pull down menu and choose “Edit Locations…”

    Click on the + plus icon to add a new network location, give it a unique name, and click “Done”

    Back at the Network panel with the newly created location selected, click on “Advanced” in the bottom right corner

    Click on the “TCP/IP” tab

    Click on “Renew DHCP Lease” and wait for the numbers on the left to repopulate, then click “OK”

     

     

    2) Change channel from 1 (automatic) to 9 in router (airport express). reset router

     

     

    3) Repair HD permissions

     

     

    4) Reset SMC

     

     

    5) Change channel to 3 to avoid conflicts with other networks

     

    6)  remove all of your existing wireless settings

    Close all windows and applications

    go to: System Preferences/Network

    Click on "Wifi" then "Advanced"

    Delete all wifi networks, apply changes and close out

    Click on magnifying glass type in "keychain access"

    on left click on "login" and "all items"

    Remove any files that relate to your network and router

    Click on "system" and remove all files related to your network and router

    Close Keychain Access

    From Finder menu, Click "Go" then "Computer" then "Macintosh HD" then "Library" then "Preferences" then "System Configuration"

    Drag all of the files and folders in this location to your desktop

    Restart your mac

    Join your network

    Validate you are online

    put your mac to sleep

    Wake it up

    validate that the wifi connects and you are online

    Move the old system config files to the trash

     

     

    Also done:

     

     

    open airport utility, go to "wireless mode"

    Open "Wireless Network Options"

    click on "Use Interference Robustness"

    Click "Done" and then "Apply"

     

     

    7) WEP2 -> WEP

     

     

    8) WEP-> WEP2

     

     

    9) Renewed DHCP Lease

    - set Configure IPv6 to "Link-local only" (under System Preferences > Network > WiFi > Advanced > TCP/IP)

     

     

    10) downloaded and installed the 10.7.2 update again. http://support.apple.com/kb/DL1459

  • Froggy Grodkin Level 1 Level 1 (20 points)

    Extremely well done memeke, both for the actions taken and for fully reporting it here.

    This is the sort of post that may actually help some folk whereas the ‘me too’ variety just takes up space and does nothing to advance the resolution.

     

    Sorry to see nothing has resolved your issues.

     

    This has rather proved the point that there is NOT a single solution to this issue and most of the ‘solutions’ posted recently are only repeats of those posted long ago.

     

    Regardless of what others have said here what solved this situation for me, many months ago and still good today, was to change the IP Addresses for DNS via  > System Preferences > Network > Advanced button > DNS tab.

    Alternatively, as mine are now, thiese settings can be made within some Router Software, but if that is the case you will probably know how to access the required area.

     

    Note carefully that I have only said ‘solved this situation for me' there is no guarantee it will work for you.

    However it will not cost anything to try, it can be reversed easily if it proves useless and it will not harm your system.

     

    IIRC there is a post within the last few pages describing this, or could search for my posts.

     

    Whatever the outcome please keep trying and happy hunting.

  • Bone-Ard Tybjerg Meier Level 1 Level 1 (25 points)

    Hei

    Removed WiFi connection and Bluetooth DUN from Network Preferences, and created new, worked for me.

     

    https://discussions.apple.com/thread/3190651?start=15&tstart=0

     

    thnkz andrewfromwycombe

  • suitess Level 1 Level 1 (0 points)

    hello all i have followed this post since i gotmy new imac lion in july 2011. i tried everything even tried bringing it back to apple store they done as was suggested here re spyglass keychain access ect and handed it back to me working wi fi.but alas when i used it at home it was back to the same problem wi fi dropping out. strange thing is that wi fi does not drop with chrome or firefox or sea monkey . i have spent numerous days on the phone with apple support guys and it still is dropping out. i set up my previous mac that was running snow leapard and no problems with it at all wi fi perfect so for me its a headscratcher

  • jimpal Level 1 Level 1 (45 points)

    I am with suitess, above. I have a rock-solid WiFi system (provided by a three-year-old Time Capsule) in my home which serves my wife's MacBook (running Lion), three Apple TV's, an iPad, two iPhones, and reliable Time Machine backup. All of those never have any issues with WiFi dropping. On the other hand, I have my 21/2-year-old iMac 24" iMac which has had WiFi connection problems since I loaded Lion when it first came out.

     

    My problem has invariably been that I lose WiFi when my iMac awakes from sleep. Over the months I have tried virtually every scheme proposed on this site. Also Apple issued 10.7.2, which I promptly installed. Now it is better. My computer stays connected pretty well for several days at a time. Then, all of a sudden it becomes wonky and refuses to stay connected. If I reboot the computer it is then usually OK for several days or a week.

     

    So, I'm sure it is Lion-related, on my particular iMac. It's kind of like the computer can "stay well" for up to a week, but then needs a reboot to recover. It's a headscratcher for me, too. So now I am just living with it.

  • Snoop Dogg Level 4 Level 4 (1,265 points)

    jimpal, the next time you lose Wi-Fi after wake from sleep, open the Terminal application in the Utilities folder and paste in the following command and hit return.

     

    sudo killall -INFO mDNSResponder

     

    It will prompt you for your machine password.  After entering the password hit return, then paste in the following Terminal command and hit return, and post the results.

     

    cat /var/log/system.log | grep SleepState

  • klampert Level 1 Level 1 (0 points)

    Jimpal, I'm in the same boat as you; but I've had very good luck with the workaround I posted in December (see: https://discussions.apple.com/message/17125031#17125031).  Since implementing it I've pretty much forgotten about the issue.  It automatically checks the WiFi connection once a minute and if it finds it has dropped then it restarts the WiFi.

  • suitess Level 1 Level 1 (0 points)

    still the same here

  • jimfromdorch Level 1 Level 1 (10 points)

    My technical abilities don't allow me to come up with a solution for this problem, I have however tried numerous "fixes" posted on this forum.  I can't believe this issue has been ongoing for so long without any word (that I can see) from Apple. Are we the customers supposed to spend thousands of hours (collectively) screwing around with, tweaking with, otherwise "messing" with our computers trying to fix a problem that seems to have reared it's head with the release of Lion. Apple has hundreds of millions of dollars in the bank and instead of suing every manufacturer across the planet perhaps they can spend some of it to fix this problem.  I have in the last six months converted my entire "electronic toy" collection over to Apple.  Iphone, MacBook Air, Apple TV, iPod and now an iMac, the last being the iMac (Darn).  Had I been aware of this problem I would not have bought this THING, and am now very much regretting converting to Apple.  I bought into "the program" since it is understood around the world that Apple does it right.  I realize that all electronic systems have issues especially upon new releases, but half a year later and this is still a problem!  Never been so frustrated with a computer, to have such an aggravating problem with no solution available or on the horizon makes one quite frustrated.  Since 1985 I have always had the means to overcome any issue with a windows PC, this just makes me want to post an ad on Kijiji or if possible return the iMac to the store.  While typing this, connection has been lost, had to turn off wifi and restart. Hopefully someone who is thinking of an Apple computer will come across this forum before heading to the store and think "No Thanks"

    I wish I had.

  • suitess Level 1 Level 1 (0 points)

    jim ive had lots of apples over the years and i always return to them when upgrading my machine i never ever had a single problem till i bought this mac 27 lion its enough to frustrate a church mouse and i dont think anyone from apple is listening to us they should have named this cheetah ha ha thats how i feel

  • jimfromdorch Level 1 Level 1 (10 points)

    My previous rant prompted me to call Apple Tech Support, had me turn off computer, unplug power cord, wait 30 seconds, plug back in cord, boot up, log on, system preferences, network, clik on and hi lite "Wi Fi", now next to the plus sign and minus sign is the small tab with the "wheel thing", clik on it, drag the order of connections around so that WiFi is at the top, click apply, close the box, cross your fingers, give it a couple of days to see if the connectivity issues are fixed or not.  Another thing to try for those having this connectivity issue.  Will update later !

  • suitess Level 1 Level 1 (0 points)

    jim i went through the set order thing with 4 different apple support people and it never resolved the issue . also a lot what is posted on this forum posts i tried with them but to no avail . i can use windows laptop and android phone and no problems with wi fi so untill apple fix this issue with upgrade we are stuck as far as lion is concernedi

  • jimfromdorch Level 1 Level 1 (10 points)

    Yes I see that, ten minutes since getting off phone with Apple,  lost connectivity already. How are we supposed to work online !!!!  Gonna check where I bought this thing about returning.

Previous 1 71 72 73 74 75 Next