Previous 1 58 59 60 61 62 Next 2,266 Replies Latest reply: Mar 28, 2014 2:35 AM by WSR Go to original post Branched to a new discussion.
  • DrVenture Level 2 (180 points)

    What? That is just not true. Lion DOES support 802.1X authentication right out of the box with the Auto profile in these forms:


    PEAPv0 and v1 MSCHAPv2/GTC





    What Lion DOES NOT support (without the help of a configuration file from iPCU or Profile Manager) is EAP TTLS PAP.

  • eviakhan Level 1 (0 points)

    1. Router wireless set to WPA2 only, AES cipher


    2. Channel Width set to 20 MHz


    3. done.


    4. D-Link DIR-655; Firmware 2.00NA, Wed, 12, May, 2010


    No drops yet .. watching and waiting



    What does this command do in step 3):

    sudo /System/Library/PrivateFrameworks/Apple80211.framework/Resources/airport debug +alluserland +alldriver +allvendor +LogFile

  • DrVenture Level 2 (180 points)

    The airport debug command turn up logging for airportd (and some driver logs). The +LogFIle directs the log output to a wifi.log file vs the kernel.log. To turn off the debug logging just use a - instead of the plus. E.g.


    /System/Library/PrivateFrameworks/Apple80211.framework/Resources/airport debug -alluserland -alldriver -allvendor


    Do you have any clients that can support HT 40 in 2.4Ghz? Just curious.

  • eviakhan Level 1 (0 points)

    Thanks, I'll switch it back after this experiment.  I don't know if I have any clients that support HT 40, which probably means that I don't =)  That was the default setting for channel width on the router.  We have an ipad and two older Windows laptops in the house.  Still no wifi drop, of course since we are looking for it.

  • rewozz Level 1 (5 points)

    My late 2009 iMac has yet again started to drop from the Wi-Fi network right after waking from sleep, I remember having the same issue some time ago in Snow Leopard. Come on Tim, keep it together.

  • Tim Hassett Level 1 (10 points)

    I just bought a brand new 2.8GHz i7 iMac, and am having an issue where networking performance via WiFi is excruciatingly slow.  (it took about 70 seconds to fully load)


    - I booted from the restore partition and experienced the same thing when using Safari to go to Apple's support sites.

    - Connecting via wired Ethernet works just fine.

    - I've done an SMC reset.

    - I've done a PMU reset.

    - I've tried connecting to a number of different WiFi networks, both open and password protected, and various flavors of 802.11 b, g, n. 


    This is a factory clean (no third party software), brand new iMac.  So I'm really scratching my head here.


    Bad AirPort card?




    I'm on 10.7.2, with ALL software and firmware updates installed.

  • gkillmaster Level 1 (0 points)

    Mine is fixed now after many weeks and many hours and a lot of expense trouble shooting. I finally got a genuine IT guy over and he thought my router was bad. So I purchased this router and all our connection problems went away:


    Netgear N600 dual band gigabit router - Premium Edition


    We have problems starting with 10.7.1 with it not able to hold onto a connection, then with 10.7.2 it completely lost its ability to even detect the aitport card in the macbook itself (late 2007 macbook). After taking it to the apple store, I ended up with it still broken but 2 updates behind. I updated using the combined 10.7.1 and 10.7.2 updater and my macbook now deteced the airport card but ti was still not working. My macbook still have some issues with realtionship to Lion and I can't hold a connection at the same radius as before, but for aboug a week now, with this new router, its been working flawlessly when I'm within range. Once in ahwile it goes out for about 10 minutes but I think that is more related to new interference around out house. The IT person said mac are known for having these sorts of connection issues... for what its worth.


    I'm convinced there were several things going on all at once. Lion update created some of the issues, interference others and having my routher go bad around the same time created a situation that was really hard to troubleshoot.


    I am in no way affiliated with Netgear by the way. Just passing on my experience...


    good luck to everyone...

  • eviakhan Level 1 (0 points)

    Ok it's been a few days for me now since I have started researching my dropping wifi then all of the sudden... hmm its fixed!  I have no idea why I did nothing to fix it, I have made no material changes to my system.  I am on 10.7.2 same as when I had the problems. 


    I have not had one drop since Nov 3, prior to that I was having them regularly (sometimes hourly) on two totally different wifi networks, so there was nothing corrected on the wifi routers ... unless they both had something fixed at the coincidental same time, not likely.


    The only thing I can think of that changed, and this is a long shot, I uninstalled "MenuWeather Lite" - it was getting stuck in "refresh" mode (circular arrow icon) and the author stopped supporting the Lite version so I thought maybe that was causing some issues in 10.7.2.


    Very wierd, but I am not complaining and I thought I would share my experience.


    Thanks to DrVenture for trying to help me debug the issue.

  • Froggy Grodkin Level 1 (20 points)

    Thanks for this update gkillmaster.


    Please could you advise the full Model Number and Set Up of your new Router and also the similar details of your old unit.

    Also of interest are the details regarding the Modem, e.g., is it integral with the Router or a separate unit?


    I am looking for a new Router Modem or Router plus Modem and would be grateful for input on the reasons on which the choice should be based.


    You may be interested in the following link which describes the woes other users are having with dropped connections:



    @ eviakhan it is really good to learn of success thanks for sharing it with us. Please give us an update as to the durability of your ‘fix’ in a few weeks and perhaps you may even consider a further update a month after that?

  • babowa Level 7 (29,130 points)

    I am using a Netgear WNR3500 with a Motorola modem and have experienced absolutely no problems; set up router online manually using Channel 11, PSK - WPA2 Personal,  and reserved IP addresses for each device.


    Both of my machines (a mid 2010 27" iMac and a 2009 Macbook) work fine; there are no dropped connections and this router is the first one I've owned that can send a steady signal to my livingroom 50+ feet away from the modem (both DLink and Belkin failed miserably). Moreover, the Macbook works well wirelessly with the printer 50 ft away.


    This is my modem:


  • laechleviel Level 1 (0 points)

    The only permanent solutions I found for my setup (iMac mid 2010 Core i3 3,2 GHz / FritzBox 7270 v3) within the last three month were:


    1. going back to Snow Leopard
    2. replacing Lion`s wi-fi-drivers with Snow Leopard´s old wi-fi-drivers ( > only works with the Atheros-chipset and you can`t use Airdrop any more...
    3. doing a permanent ping to or whatever via a terminal-window > not realy comfortable...
    4. switching to the 5 GHz-band (802.11 n+a) in my router`s configuration > iPhones can`t join the wi-fi any more as they only support 2,4 GHz in 802.11 n...


    My choice is No. 2.


    ALL the other tips/tricks/recommendations (from this community, different websites and Apple`s support-hotline) worked for some hours or days only in my case...

  • MacMyDays Level 1 (5 points)



    That's exactly what I determined, and if users experiencing these problems have the Atheros chipset, it's a simple solution. The trade off in Airdrop functionality loss is minimal. I have two other machines here that aren't supported anyway.


    Don't think the 5Ghz is a solution, but I haven't tried an your #3 is someting I haven't even heard about. This thread is so out of hand.


    But this is a real solutioin. And it's been working for me for almost a month.


    Good luck

  • Madmin Level 1 (10 points)

    Hi there,


    I had this problem on my macbook, not my macbook pro.

    How I resolved it:


    - My router had auto negotiate b/g/n wifi set.

    - Once I switched it to allways N wifi, all the problems went away.


    (this is not a problem since all my devices have N, if yours don't set allways g).


    To me it seems that Lion is a indecisive beast .


    Hope this helps some people.

  • Shaunmull Level 1 (0 points)

    I've had the same issue since updating to Lion, I've followed this thread from the start and tried all suggestions, nothing so far has worked. Nothing!!

    The iMac stays connected to my wireless router but connections to any web based programs are lost, the ONLY solution is to turn off then on of the wifi via the task bar.

    The problem has continued to vary when it occurs, at first it was everytime from sleep and sometime during browsing, now not as frequent but it still happens.

  • ajaysutton Level 1 (10 points)

    If nothing else works, you can always reset PRAM.  I'm amazed at the problems that resolves.  To do that you have to press Option + Command + P + R while the machine is starting up. 


    A. Jay

Previous 1 58 59 60 61 62 Next