Previous 1 2 Next 26 Replies Latest reply: Jun 12, 2014 10:44 PM by MollyPolly380 Go to original post
  • DJRhinofart Level 1 Level 1 (10 points)

    Late 2009 27" iMac. 3.06Ghz C2D, 8Gb Ram, 1TB 7200 RPM drive, 27" secondary Apple Cinema Display.

  • LeeLawrence Level 1 Level 1 (0 points)

    Same problem with my 15inch MBP. 50% of the time it will freeze and require a hard reboot.

    I get around it by turning on automatic login. That solves one problem but it will also strangely break my Mission Control. Now when I use mission control I dont get to see the multiple desktops and the add new desktop button. But as soon as I turn off automatic login, mission control works again.....


    apparently you must choose one thing to break...

  • Hans-Marius ?verland Level 1 Level 1 (15 points)

    I've been having these issues with my iMac this morning. They appeared almost out of nowhere. Woke my mac from sleep and nothing responded. I could move the mouse around, but that was it. A hard reboot ended with multiple failed login attempts. White screen and then back to the login screen with beach balls all over the place.


    Tried every solution suggested, clearing caches, resetting passwords, enabling/disabling auto-login.


    What finally worked was loging into the root account, installing the latest beta og OnyX and running almost every function from the automation-tab. After that the computer rebooted and beautifully logged into my user account.

  • Gordito1973 Level 1 Level 1 (0 points)

    Hi there guys,


    I has similar issue with my iMac 27", 16GB RAM, 256GB SSD and 2TB HDD, wired Apple keyboard and wireless mouse. I posted here earlier from my other account as Gordito73, but somehow I am unable to log back in) After installing Lion I couldn't log in as the keyboard was unresponsive and the mouse, while moving around the screen, did not seem to be "clicking" anywhere. After several hard reboots (holding the on/off button on the back down for a few seconds) I was able to log in at times but when I felt all is well and rebooted, I was back to where I started. After posting here, I was contacted by Apple engineers last Thrusday - Fri (July 22-23). Together we rebooted the iMac, shut it down, let it sit for a while but as Murphy law would have it, I couldn't replicate the problem. They sent me some applet which collected system data and sent it to them and the two gents I spoke to reassured me they are busy working on it.


    My iMac works fine now, and the only thing I did before the Apple engineers called me was unplug the iMac from elecricity for over an hour and then rebooted and it seems since then all works fine.


    I know this is not an answer to your question but at least some feedback. Good luck!

  • 9700pro Level 1 Level 1 (10 points)

    System Preferences > Energy Settings > disable the "automatic Grafik-Mode-Switch"


    This fixes a lot of other Problems on my MBP mid 2010, including the login-screen issue.



  • rebkev Level 1 Level 1 (0 points)

    thanks, Kappy! i'm back in after repairing permissions in disk utility. whew.

  • martb005 Level 1 Level 1 (0 points)

    Thank you god [casa de trevino]


    I used Command+option+control+enter... few second later the text field for password appeared!

  • R Harbick Level 1 Level 1 (15 points)

    If you are using input devices other than Apple disconnect them and connect Apple stuff (keyboard/Mouse). Then update your drivers from the web site for the input devices, then reconnect. This worked for me right after installing Lion.

  • kurtzjack Level 1 Level 1 (0 points)

    Thank you. I was having the same problem. Using the generic log in got me into my system and let me fix it.

  • Royston Vasey Level 1 Level 1 (5 points)

    I experienced something similar. I had installed a fresh copy of Lion on a 2007 iMac, and everything ran smoothly for a day or so.  Then randomly, I could select a user from the login window using the arrow keys on an Apple Wired Aluminium USB keyboard, but when I typed in the password, nothing appeared in the box. No black dots, nothing.


    Turned out that the keyboard layout had changed. I did not have the System Preference set to 'Show keyboard layouts on login window', and obviously I couldn't log in to go into System Preferences and turn it on .


    For UK and US users: at the Login window, press Cmd+Space and a tiny keyboard layout menu appears in the top-right corner of the screen. Choose 'U.S.' from the menu, or click on 'Other Input Sources' from the menu and choose 'U.S.' from the very long list of keyboard layouts that appears.


    Once you've selected a U.S. keyboard, you can type in the password box, black dots appear and you can log-in. I havent tried this with DE, FR, ES Lion installations and keyboards, but this method still solves the key problem that somehow your keyboard layout changed such that you can't type in your password any more.


    Best wishes!

  • MiCc83 Level 1 Level 1 (0 points)

    You've actually saved the situation. I've been stuck for hours troubleshooting and solved in minute thx to your advice! Thank you so much

  • MollyPolly380 Level 1 Level 1 (0 points)

    I had the same problem after restarting my computer - the usernames appear but no password area to log in.

    After reading this post and doig a lot of other things, I realized that my problem was my mousepad after I tired to reinstall the OS and could not click the reinstall.

    My mousepad just does not click anymore. After using an USB mouse it worked fine and I was able to log in.  There seems to be a lot of other postings about the mousepad not clicking anymore.

Previous 1 2 Next