Previous 1 102 103 104 105 106 Next 2,670 Replies Latest reply: Apr 23, 2014 2:58 PM by ElJefeGrande Go to original post
  • Youssef 199 Level 1 Level 1 (0 points)

    Ok, Every Body Due To Te Huge Number Of Pepole How Have This Proplem Of The Wifi Connection I Made A Simple Script Application To Fix It Here's The Link

    Soory For Being Late, Hope It Helps All Of You

  • mulligans missus Level 2 Level 2 (370 points)

    Youssef 199 wrote:


    Ok, Every Body Due To Te Huge Number Of Pepole How Have This Proplem Of The Wifi Connection I Made A Simple Script Application To Fix It Here's The Link

    Soory For Being Late, Hope It Helps All Of You

    Think I'll pass.


    Good Luck

  • Youssef 199 Level 1 Level 1 (0 points)

    Ok,When You Have Downloaded Go To System Preferences > Users & Groups > Login Items At The Top Then Press On  The + And Add The WiFi And Click On The Small Square. After That Restart Your Device Then You Are Done, Congrats.

  • memeke Level 1 Level 1 (0 points)

    Hi everybody, I have managed to reproduce the wifi disconection consistently.


    Have a look at this thread (page 75, posted by myself).


    Anybody can confirm similar behaviour?


    Or have any suggestion to check hardware, antenna?



  • HGStudios Level 1 Level 1 (0 points)

    My WiFi problem seems limited to my unibody MBP 17" 2.8GHz - and not my older unit; also, it is not affecting the iMac (which is connected via Ethernet to ATT U-verse), nor my daughter's older MBP 15."  The iMac is a carbon copy of my MBP, so the problem has to be WiFi related. 

    Safari hasn't worked properly for months.  Chrome and Firefox are slow as Christmas, and iTunes can't download. Streaming is almost impossible.

    Have followed most advice from this stream (that I can understand).  It's not NORTON because I installed that to see if I had some kind of virus slowing things down. 


    Something must be draining the connection. 


    Can't find my Snow Leopard install disc, so I'm going to buy a new one.  This is driving me crazy!!!!!!!!!

  • suitess Level 1 Level 1 (0 points)

    try resetting the pram and smc worked for me cheers

  • iFinFan Level 1 Level 1 (0 points)

    I returned my 21" iMac to store (it was with Snow Leopard) and had same problems.

    I took new one (27"), this one already with Lion. STILL had the same problem.


    Next I I resetted my router (Zyxel, model 6619) by pressing reset button with needle and holding until restarted. Then changed channel to 7.


    Now wifi has been working perfectly for 2 days. (probably wifi will drop off instantly after pressin "add reply")

  • ZhemJZ Level 1 Level 1 (0 points)

    I work in IT at a college and we have been experiencing this issue with both our student and staff Lion laptops on campus. It appears to me that the issue is happening only on WPA2-secured networks, as we run WPA2-Enterprise and I've been seeing issues with WPA2 home authentication as well. The reason I think it's limited to these types of secure networks is that my users are reporting this not happening on their home wifi networks, most of which are not WPA2-secured. I don't know if you all can report the same kind of findings.

    Some of the symptoms we've been seeing:

    Internet will work for about 5 minutes then drop.

    Internet won't work after resuming from sleep and will refuse to work until the computer or Wi-Fi is turned off and back on.

    Turning Wi-Fi off then on will make it work for about 10 minutes, then it's gone again.


    This has been constant all year, and is only happening with Lion computers. Unfortunetely, it's hard to reproduce consistently and has been a headache to deal with/explain to users with these issues. I have a few of my students who are trying to reproduce the issue and try a few different fixes and we'll see how that goes. Because of the amount of issues we've seen and after talking with our Mac and network administrators however, I'm not too hopeful. I'm hoping Apple fixes this in the next OS update as this is extremely frustrating for all our Apple users on campus.

  • anbes Level 1 Level 1 (0 points)

    I have the same problem, even from old OS (snow leopard). randomelly it freezes the internet connection. only with macbooks iphone stills ok, nintendo wii ok, but both macbooks I have, after something, that I don`t know what it is for sure (sometimes a massive donwload, sometimes nothing....) it appears to be connected (wifi indicator), but no page is load, mac mail stops.. I have to kill wifi connection and reconect... and wait for new event of it..

  • evansdad Level 1 Level 1 (0 points)

    Like ZhemJZ, I too have the problem when connected to a WPA2 network.  I recently created another network on my Cisco controller for a WEP one again, like I had before, and voila, no drops since.  Soooooo, my problem has to do with the implementation of WPA2, apparently.


    So, I get to use a WEP netowrk (hooray) until this gets figured out.  At the least I turned off SSID broadcast and enabled MAC filtering to try to make it somewhat secure.

  • rpd118 Level 1 Level 1 (0 points)

    I'm having these same issues on the OS X 10.6.8


    My first question was whether I should upgrade to Lion, but that doesn't appear to be what I need.


    Would ethernet cabling a bridge/repeater router into the iMac solve the problem?


    I had zero issues on my iMac with my Verizon DSL service running through WEP security. Is the only way to change to WEP to log in to the actual router?


    Lastly, how do you "reset the pram and smc"?


    This novice would greatly appreciate any help!

  • adriankhalife Level 1 Level 1 (0 points)

    Guys finally someon proposed a solution in another post that worked for me!!!!




    open finder and go to the folder, one by one (shift+cmd+G)

    /Library/Preferences/SystemConfiguration and

    /Library/Preferences/SystemConfiguration and delete preferences.plist

    /Library/Preferences/SystemConfiguration and delete

    /Library/Preferences/SystemConfiguration and delete NetworkInterfaces.plist

    /Library/Preferences/SystemConfiguration/CaptiveNetworkSupport and deleteSettings.plist


    Hope it works for you guys too.


    Cheers and have a nice day!

  • HGStudios Level 1 Level 1 (0 points)

    Tried resetting PRAM / SMC (though I just don't understand why that would have anything to do with streaming video), but I tried it.  Tried taking out the plists.


    Still the same. 


    It's only happening on one of the MBPs - not on the hardwired iMac.

  • cspearman Level 1 Level 1 (0 points)

    I have tried everthing, most of these are temporary fixes.There is obviously a bug in Lion, or the atheros drivers. So since I do not have time for these issues and a drive to the Apple Store is a day wasted and more than likely no real fix. I found an outside work around that has removed my frustrations so I can get back to work.


    I bought a universal wifi adapter :

    NETGEAR WNCE2001 Universal WiFi Internet Adapter

    paid $30 (refurbished) including shipping, took 2 minutes to set up. Problem solved. I'm still mad with Apple but i'm not frustrated and I can at least work. Anybody interested got it from Amazon. No it's not an Apple fix, but better that than me sending back my 2 week old system that I have poured hours into setting up.

  • evansdad Level 1 Level 1 (0 points)

    That's actually a good idea as a workaround.  Imagine the looks you'll get with that hanging off your machine when you tell people you needed that to make your $3000 computer work!    But I hear ya on getting back to work.  That's the whole reason I got a Mac finally, because I was tired of spending more time working on my own machine instead of all the other stuff I had to get done.


    For me now, I'll just continue to use WEP with broadcast SSID off and mac filtering on.  Not one drop yet since I switched back to that.