Previous 1 113 114 115 116 117 Next 2,670 Replies Latest reply: Apr 23, 2014 2:58 PM by ElJefeGrande Go to original post
  • ikkyusan Level 1 Level 1 (5 points)

    If you are not a network expert, please stop giving advice about networks.

  • jvant Level 1 Level 1 (0 points)

    Since I've installed the update of Airport Configuration Ultility and I restart my MacBook I've no problems with WiFi dropping out (already 5 hours), normally WiFi drops every 10 minutes out. Maybe Apple has found the problem and fixed it?

  • BenHart67 Level 1 Level 1 (0 points)

    Is this on a home network or enterprise? If so, that would be FANTASTIC. Admittedly, I'm out of town away from my iMac so I'm only on PC right now.

  • jvant Level 1 Level 1 (0 points)

    On home network, in the past I had problems with this network but now NOTHING (already 5 hours).

  • max hampel Level 1 Level 1 (0 points)

    iRik1988 wrote:


    I finaly found out what the problem is! it is a Router issue you need to make sure your router sends out only one signal like B or G only not both that proberly is conflicting with OSX 10.7.


    This is also what fixed it in my case.


    Connections were timing out while the WiFi icon still showed "connected".


    Set my router to "G" speed only, no more connection loss on my 2 white Lion MacBooks

  • BenHart67 Level 1 Level 1 (0 points)

    We've done that and other users were effected. What access point are you using? We have all Aruba...

  • Shootist007 Level 6 Level 6 (16,650 points)

    Well I'm glad you got it working with that change but that is really not a router issue. It is a OS X issue and as we see Apple is doing nothing about it.

  • max hampel Level 1 Level 1 (0 points)

    Yes, it's an OS X issue.


    I suspect it's something about how Lion handles mixed-mode B/G/N networks.


    Macbooks were working fine with Snow Leopard, but not with Lion, no other changes were made to the network.


    Still, having a workaround beats waiting for Apple to fix it.

  • jvant Level 1 Level 1 (0 points)

    Do any other ones have experiences with the Airport Configuration Ultility update?

  • max hampel Level 1 Level 1 (0 points)

    BenHart67 wrote:


    We've done that and other users were effected. What access point are you using? We have all Aruba...

    I'm using a cheap TP-Link MR3220 3G Router.


    How were the other users affected? Here the most notable change is the loss of 130MBit speed, but all our devices ( 2 Macbooks, iphone 3g, android phone ) keep working.

  • BenHart67 Level 1 Level 1 (0 points)

    Well, basically the vintages of machines we have on campus are all over the board. While many of them worked with broadcasting only "n", a few of them dropped off the network, had very slow speeds, etc.


    I know I'll never have 100% customer satsifaction, but I'd like 99%.

  • gphonei Level 1 Level 1 (0 points)

    Carlo TD wrote:


    I think you ment to say anyway i dont know the difference between setups of or or     ....I think the Apple Extreme/ Time Capsule defults to but i just checked my router, and i must have changed it a long time ago because my settings are other than that i  am not sure or dont understand.

    Usually, most routers will use the 192.168.X.Y network as the default.  But, if you chain some routers together, and the newly connected router sees 192.168.X.Y handed out to it as it's WAN address, it might either pick a different 'X' on the 192.168 network (your old router might use 192.168.1.Y, and your new router might then use 192.168.2.Y for example), or it might just switch to network 10.X.Y.Z.


    It's not really important, for most people, what network it "uses", but it must be "routable" from both sides, or your internet access will be broken. 

  • gphonei Level 1 Level 1 (0 points)

    renzofromroma wrote:



    My conclusion of this story is that there must be some kind of compatibility issue between lion and some routers (not all) located in the wireless protocoll, (maybe gphoney can tell us if it is at TCP level or around it). Most of the people are having no problem with lion, someone posted that apple has problem with linksys and many others have solved just replacing their router. In my home in italy I have no problem at all with the router there, I have problems here with this huawei, that's why I  wanted to try to connect my MBP to a different router and, so far, it is working. I cannot simply replace my router because mine is a wi-max internet-connection.

    So , gphoney, I don't think there is anything else we can test because, if it is a protocol problem, it must be solved either by apple or by those particular routers manufacturers updating their drivers, and here I don't know who should do it;

    We all know, that there are a wide range of things, that seem to "fix" the problem.  I, personally, still believe that there are a wide range of "normally occurring" cases of interference and bad wireless protocol behaviors, that create a common "link failure" in the WiFi part of the path.  The issue is, that MACOS-X use to deal with those errors okay, and didn't drop connections, but rather silently, recovered and continued on.


    I think that what is happening now, is that the link is being dropped, and the interface is losing it's IP address, and is thus not routable.  Everyone keeps reporting that their "Airport is up", meaning to me, that they see the wireless icon in the tool bar at the top left of the screen showing that wireless is still connected.  Some people have reported that when it fails, that if they open a terminal window, and type "ifconfig -a", and/or "netstat -rn", that there is not an assigned IP address, and/or assigned default route.


    What you should see, is something like the following, note the line with the ==>.


    gphonei$ ifconfig -a




            ether 00:1b:63:a1:fd:db

            inet6 fe80::21b:63ff:fea1:fddb%en0 prefixlen 64 scopeid 0x4

    ==>  inet netmask 0xffffff00 broadcast

            media: autoselect (1000baseT <full-duplex,flow-control>)

            status: active



    That line says that an IPV4 address is assigned to the interface, and shows it to be  The output of netstat -rn should be something like the following:


    gphonei$ netstat -rn

    Routing tables



    Destination        Gateway            Flags        Refs      Use   Netif Expire

    default          UGSc            4     6046     en0


    That last line, that begins with "default" is the important bit that tells your computer, how to get to the internet.  It says that the "gateway" or "default" path out of your local network is through the gateway machine.


    The third piece of information that migh be "telling" of what the configuration of the network really is, is the domain name server that your router is telling your computer to use to convert hostnames into their IP addresses.


    gphonei$ cat /etc/resolv.conf


    # Mac OS X Notice


    # This file is not used by the host name and address resolution

    # or the DNS query routing mechanisms used by most processes on

    # this Mac OS X system.


    # This file is automatically generated.




    This information also comes from the DHCP response that your computer receives when it has sent out a DHCP request, when the interface is (re)initialized.


    So, when your network stops working, you might try these commands real quick, before it fixes itself, or at least before you reset your airport connection, and see what it tells you about the state of your network.


    I'm still really believing that the "network interference drops" are just no longer telling the "link management" code that they've actually reset the interface and removed the address allocation/assigment, so that a new DHCP request will be sent back out.  Thus, the "wireless" indicates things are up, but there is no address assigned, so it looks like you are not connected, and nobody knows that there is a problem that needs to be fixed.

  • jeroen184 Level 1 Level 1 (0 points)



    Are you in NL and perhaps on an XS4ALL Frtitz!Box by AVM? I have trouble connecting to N-band with the same described problems as anyone else (1.5 mo old iMac 21'' with Lion, straight from the box). Brand new modems by leading provider in NL. Oh yes: they are aware! I just installed the update, need to finish work and shall test asap.


  • jeroen184 Level 1 Level 1 (0 points)

    Jip, they did not. Switched to the AVM Frtitz on BG, on N, with separate network names: a full Windows like freeze up after 6 minutes! Switching to my Timecapsule as had been for 1.5 mo: no problems again. AVM uses WPA + WPA2 mixed mode, Time Capsule uses either WPA or WPA2. I had no problems at all on Time Capsule 5 GHz and WPA2. For a month. To me this seems like a security implementation issue as it differs from router to router, band to band, in combination with both iMacs and MBPs alike. The only difference now being Lion update and security settings. I am working on Time Capsule, and will eventually see the update coming. Good luck all.