Previous 1 139 140 141 142 143 Next 2,670 Replies Latest reply: Apr 23, 2014 2:58 PM by ElJefeGrande Go to original post
  • BenHart67 Level 1 Level 1 (0 points)

    Interesting. The most important company I want to know that's working on it is Apple.

     

    We've found numerous workarounds here, and each one is either expensive or limits our wireless functionality.

     

    Has anyone actually heard word from Apple or is every other vendor going to just have to deal with their mess up?

  • wrrn Level 1 Level 1 (0 points)

    What's so bothersome is that this same router worked flawlessly on Snow-L a  month ago, and as soon as Lion is installed, the router is outdated.

     

    Kudos to D-Link for helping me troubleshoot a good working router to fix my wireless printing issue. Now if we can just get Apple to Not make such radical changes to a working system. I can dream.

  • torndownunit Level 1 Level 1 (0 points)

    BenHart67 wrote:

     

    Interesting. The most important company I want to know that's working on it is Apple.

     

    We've found numerous workarounds here, and each one is either expensive or limits our wireless functionality.

     

    Has anyone actually heard word from Apple or is every other vendor going to just have to deal with their mess up?

    And are we going to go through the same issues all over again with Mountain Lion?

  • BenHart67 Level 1 Level 1 (0 points)

    Not sure.

     

    My feelings about this OS have been well-documented over the past few threads, and as an administrator I'm just not ready to request our students either purchase a solution or broadcast our wireless in a single mode. The BeaExtender I mentiond a few pages back has been working flawlessly for the students who have them loaned out. We also found that changing the wireless settings DOES work, but the signal strength suffers dramatically. As a university, we're not prepared to put thousands of dollars into extra APs to remedy a Lion issue.

     

    So far, the Mac specialist on our campus has installed the release of Mountain Lion and is dealing with the same issues...

  • fivelands Level 1 Level 1 (0 points)
  • BenHart67 Level 1 Level 1 (0 points)

    They are useful network troubleshooting tools, but overall they won't help you with this particular issue.

  • Alexlava Level 1 Level 1 (0 points)

    It's a big mistery .... The problem is not sofware and it is not hardware ... it seems to be both on very specific machines.

     

    I have a MBP 15" i5. I bought Lion last week and installed it. Right after the installation, impossible to get a Wifi connection. Connection time out. ( I tried EVERYTHING writen on this thread, Done everything imaginable to the Router and re-installed the OS, firmware, name it )

     

    My friend also have a MBP, but an i7, running Lion for months without any WIFI problems. We bought our MBP the same day at the same store. We both have SSD in our MBP.

     

    We swap our SSD's;

    Put his SSD with LION in my MBP = No WIFI

    Put my SSD with a brand new clean installed LION in his MBP = WIFI works perfectly.

     

    Then I called Apple, they have no clue ( or won't tell what is really going on ).

    They refunded me my 30$ ... at least !

     

    I then re-installed Snow Leopard, WIFI would still not work. But after I did all the Softwares updates the WIFI is working back again, perfectly.

     

    So I guess no LION for me untill I buy a new MBP.

  • mazstar Level 1 Level 1 (5 points)

    I've got a 21.5 (2010) iMac with an Aetheros wifi card. The only thing that seems to fix the problem is the Rys Sommefeld ktext fix - I seem to have a very stable connection now including waking from sleep.

     

    The problem is there is another user account on the iMac and that wifi connection is having problems. Especially - when logging in and between accounts, her wifi does not automatically select the wifi, you have to manually select it on the wifi icon.

     

    It's weird because I have made sure the settings are correct. I have also done things like delete keychain wifi passwords and deleted wifi accounts etc. Also made sure power saving settings are the same, 

     

    Any ideas/=

  • capercailzie Level 1 Level 1 (0 points)

    I'd like to add my name to the long list of Apple users having this problem.

     

    Bought my iMac 27'' December 2011 in Germany. It occasionally dropped off my home WiFi connection, but the problem has become worse over the past few weeks (since the supposed update in early March).

     

    Now it looses Wifi (from trusty Airport Express router) about every 15-30 minutes, requiring me to log on again. This is completely unacceptable!

  • BillyBBone Level 1 Level 1 (0 points)

    I want to add a "me too" to this thread. I bought a 27" iMac about 2 months ago for some serious coin. Now, I consider myself lucky if I get a full hour of uninterrupted streaming (e.g. from Spotify).

     

    In a terminal window, I ping both my own router and google.com, and I'm averaging 40-60% packet loss. Completely unacceptable.

     

    I'm quite sure it's not the router that's failing, because I've tried another router with the same results, and while I'm experiencing a period of packet loss on my iMac, both my PS3 and my smartphone are able to connect to the internet and ping Google without any issue, through the same router.

     

    The problem seems to exist in the specific connection between my router and my iMac. Apple, please respond -- do we need to threaten another class action lawsuit to get this fixed? I mean, I bought my iMac under the assumption that it supported 802.11g/n Wi-Fi, and 50% of the time, it does not.

  • javsckkc Level 1 Level 1 (0 points)

    My airport was working just fine on Lion. Then I upgraded my Base Station software because Airport Utility thought it needed to be upgraded. Since then the following problem has cropped up and I dont know what to do.

     

    Every time I put the computer to sleep and then wake it up the Airport finds the local network pretty quickly but then cannot connect to the internet. For about 2 minutes after the computer is back up and running the browser says "your computer is not connected to the internet" even though the airport is connected to the wifi network. Eventually it recognizes that the network connection works fine but it takes up to 2-3 minutes each time. It is very frustrating and I have no idea how to handle it. As I said, it was working fine until I upgraded my Base station and now the problem occurs no matter where I am and no matter what network I am on.

     

    Any help much appreciated.

  • wrrn Level 1 Level 1 (0 points)

    BillyBBone, I feel your pain. Have you tried any of the "solutions" on this thread?

     

    For some of us, the problem goes away by adding an additional DNS entry to:

    System Preferences>Network>Advanced>DNS>DNS Servers. Just add Google's 8.8.8.8 to the bottom of the list. Restart computer.

     

    For unknown reasons the problem goes away (for some systems). Regardless, it's an easy tweak to see if it helps, and if not, just delete it. Good luck.

  • BillyBBone Level 1 Level 1 (0 points)

    Hi wrrn,

     

    I have tried many of the solutions I've come across. One of the most promising so far has been Rys Sommefeldt's downgrade suggestion (http://rys.pixeltards.com/2011/09/04/osx-lion-wifi.html). This fixed one of the symptoms I was seeing (i.e. the airport icon in the menu bar would indicate that the Wi-Fi connection would drop).

     

    My iMac now appears to maintain a constant link-layer connection to my router, but the routing layer goes up and down. Grr...

     

    I will try the DNS trick when I get home tonight. I can't see this working (or, at least, I don't understand what it would do), but at this point, any suggestion is worth a try.

     

    Thanks,

    - B

  • wrrn Level 1 Level 1 (0 points)

    BillyBBone, you're welcome.

     

    It does seem odd that this tweak would eradicate the problem. I  consider myself tech-savvy and was out of ideas, but decided to try the DNS entry trick. Surprisingly it worked. Even the site where the solution was posted,  stated that they don't know why it works for some people.

     

    Tweaks and fairy dust aside ... Fix the problem Apple, please.

  • BillyBBone Level 1 Level 1 (0 points)

    wrrn,

     

    Have you tried configuring other DNS servers? I'm wondering if there's something special about the IP address 8.8.8.8, or whether adding *any* DNS server manually fixes the problem.

     

    For instance, if you run a tool like namebench (http://www.macupdate.com/app/mac/32784/namebench) and use one of the recommended DNS servers, does the problem also disappear?

     

    - B