Previous 1 161 162 163 164 165 Next 2,670 Replies Latest reply: Apr 23, 2014 2:58 PM by ElJefeGrande Go to original post
  • William Kucharski Level 6 Level 6 (14,890 points)

    Wi-Fi works just fine for most in most places in iOS 6.

  • Cthulhu Level 1 Level 1 (60 points)

    Hi William. I am really glad it is working for you. Sadly, this forum and the AT&T forums are full of threads trying to diagnose it for others. For me any my family, we have chewed through our data plan because it keeps dropping and going to 3G (and yes, this was working fine with the new base station for over a month, and continues to work for the iPad and one phone we did not update). It may be the problem is a new incompatibility between the latest Airport Extreme firmware and iOS 6, but again, I don't  roam much so I can't say.

     

    For those of you that can, I still recommend going out and getting different WiFi hardware such as the Airport Extreme. I suspect the problems I am having are a fringe use case, and most people will have great luck.

  • norgard Level 1 Level 1 (0 points)

    OK,  I’m going to stop complaining and actively seek a solution to my problem.

    No, I do not have apple care.  I had it at first when I bought my iMac, but having never had the need to use it, I did not renew.  Besides, if Apple care really had a solution for this issue, certainly we would read about here.  The only thing they seem to suggest is to reset the SMC, unplug router, delete wifi locations, add new location, etc. etc just like in Nemzor’s post.  All of those things have been posted numerous times on this and other threads by various users who have contacted apple care (no offense, nemzor - thanks for your post).

    As I said in my previous post, I have tried almost all of the “fixes” suggested on this and other forums (at least all the ones that I could understand), and some of them have worked - for a while.  I have not really been timid in trying things, as I have a back up disk so I figure if I screw something up royally, I can always restore to a not-so-screwed-up configuration. 

    My latest “fix” was to try the Kext Utility - that did not help.

    Here is all the info I can find on my wifi, although I do not understand much of it.

    When I click on my wifi icon while holding the option key, I see the following:

     

    Netgear

    PHY Mode: 802011 g

    BSSID: 00:24:b2:c0:7c:dc

    Channel: 1

    Security: None

    RSSI: 35

    Transmit rate: 54

     

    Then under system config:

    Location: automatic

    Name: Netgear

     

    TCP/IP

    Configure IPv4:  using DHCP

    IPv4 address:  XXXXX  - I’m not sure whether it is safe to share this info??

    Subnet mask: XXXXXXX

    Router: 192.168.1.1

     

    Under Hardware

    Configure: Manually

    MTU: custom

              1450

     

    I am currently running OS 10.7.4 that I reinstalled through time machine after the 10.7.5 update eliminated my wifi altogether.

    My processor is a 3.06 GHz Intel Core 2 Duo

    Memory: 4 gig 1067 MHz RAM

     

    My wifi works OK as long as I am actively using it, but as soon as the computer is idle for a while, (not necessarily sleep mode, just idle for a few minutes)  it loses connection and I either have to turn the wifi off and then on again, or at the very least I have to go to the icon and tell it what network to use and then wait until it connects.

     

    So, there you are.  If anyone has any suggestions - bring it on.

  • Tony850 Level 1 Level 1 (0 points)

    I have been monitoring several threads regarding Wireless Connection on the iMacs and Macbook Pros. I myself have the "Wifi: No Hardware Installed" worry on my macbook pro.

     

    There are too many solutions to go through.

     

    But what I have found is my time is precious and until Apple comes out and admits the issue with their wifi connectivity problems whether it's software or hardware; the easiest solution is to get a Ethernet wireless adapter or plug in. My friend just velcro the adapter to the back of his iMac to keep it hidden.

     

    http://www.amazon.com/NETGEAR-WNCE2001-Universal-Internet-Adapter/dp/B007CO5DZ4/ ref=pd_cp_e_1

     

    Something like that will solve your woes, rather than going to through every wireless setting. In my house 9 out of 10 wireless devices connect properly.

  • Eric491 Level 1 Level 1 (0 points)

    What does it say under ipv6? Automatic, link local only, or off?

  • norgard Level 1 Level 1 (0 points)

    automatic

  • Eric491 Level 1 Level 1 (0 points)

    Go to terminal and type: networksetup setv6off wi-fi

    See if that helps with the timeouts.

  • gphonei Level 1 Level 1 (0 points)

    norgard wrote:

     

    OK,  I’m going to stop complaining and actively seek a solution to my problem.

    No, I do not have apple care.  I had it at first when I bought my iMac, but having never had the need to use it, I did not renew.  Besides, if Apple care really had a solution for this issue, certainly we would read about here.  The only thing they seem to suggest is to reset the SMC, unplug router, delete wifi locations, add new location, etc. etc just like in Nemzor’s post.  All of those things have been posted numerous times on this and other threads by various users who have contacted apple care (no offense, nemzor - thanks for your post).

    As I said in my previous post, I have tried almost all of the “fixes” suggested on this and other forums (at least all the ones that I could understand), and some of them have worked - for a while.  I have not really been timid in trying things, as I have a back up disk so I figure if I screw something up royally, I can always restore to a not-so-screwed-up configuration. 

    My latest “fix” was to try the Kext Utility - that did not help.

    Here is all the info I can find on my wifi, although I do not understand much of it.

    When I click on my wifi icon while holding the option key, I see the following:

     

    Netgear

    PHY Mode: 802011 g

    BSSID: 00:24:b2:c0:7c:dc

    Channel: 1

    Security: None

    RSSI: 35

    Transmit rate: 54

    What model netgear router are you using?  You are on channel 1, have you tried Channels 6 and 11 to see if that changes what happens?  When you see the failure, can you open a terminal window and run "ping 8.8.8.8" and get any output showing succesful pings (CTRL-C will stop the ping)?

     

    I want to make sure we can tell whether your problem is a "pipe/hose" problem or a "flow" problem.  Knowing whether or not "ping -n 8.8.8.8" works or not will point out the difference in "hose is working", but flow has problems.

  • gphonei Level 1 Level 1 (0 points)

    snipjo wrote:

    ...

    Please can you tell me how to get to a terminal screen such as I can tell you what I see?

    Also, should the latest apple update revert all parameters that may have been changed when we try to fix ourselves issues to normal? Because I am not too sure what should be original ones now....

    Many thanks for any help

    The terminal application can be found in Applications->Utilities.  Or, you can just type "CMD-Space" to open the spotlight search bar, and then type terminal and select it from the list provided.  If you want to use it more easily, you can then right click on it, and select Options->Keep In Dock.

  • norgard Level 1 Level 1 (0 points)

    gphonei

     

    it is a  WGR614v9 - I have set it to channel 6 to see if that makes a difference - I will try the ping and see what happens

    Thank you

     

    Eric491

     

    Do I have to do this each time I start my computer, or just once?  And, do I have to hit enter after typing that line?  (I have never used Terminal before)

     

    Thanks

  • gphonei Level 1 Level 1 (0 points)

    norgard wrote:

     

    gphonei

     

    ...

    Do I have to do this each time I start my computer, or just once?  And, do I have to hit enter after typing that line?  (I have never used Terminal before)

     

    Thanks

    Just once when the wifi connection has "failed".  Yes, hit return after you type that command in.   After a few lines of output appear, type CTRL-C to interrupt the program and stop it.  Then just paste what you see here.

  • calebfromqld Level 1 Level 1 (0 points)

    norgard wrote:

     

    it is a  WGR614v9

    Thanks for this.  I have looked up the specs for your router.  It only supports 802.11g, not draft n, and your data from earlier indicate 802.11g at 54 Mbps, so my premise regarding your particular wifi problem is proved false.

     

    From your later description, it sounds like the power-saving bug is playing a role.  I believe this was supposed to be addressed in 10.7.3 (http://support.apple.com/kb/HT5048).  However, you also said (I think) that the latest update (10.7.5: http://support.apple.com/kb/HT5313) made the wifi performance worse, although the update notes specifically mention supposed "wifi reliability" improvements.  Thus, I am out of ideas unfortunately.  

  • norgard Level 1 Level 1 (0 points)

    Calebfromqld wrote:

    Thus, I am out of ideas unfortunately

     

    Me too!  When I upgraded to 10.7.5, I no longer had the problem of wifi dropping because I no longer had a wifi to drop. My imac told me "no hardware installed"  That was when I went to Home Depot and bought an ethernet cable.  I have since reinstalled 10.7.4, so I am now back to the wifi with the drops.

     

    Some brainiac out here will figure it out eventually.  I'm only 65 - I still have time.

     

    Thanks

  • Eric491 Level 1 Level 1 (0 points)

    Yes, press enter, and it might ask for permission, just say yes or whatever, then turn wifi off and back on.

  • norgard Level 1 Level 1 (0 points)

    Eric491

     

    I did as instructed and now when I look in system preferences, I see that configure IPv6 is set to off, which I assume is the desired result.

    thank for your help - we'll se how things go.  I will say that since I changed the router channel from 1 to 6, and followed the directions you sent, my wifi seems to be working better - time will tell. 

     

    Now I have one more question.  Do you think that I should try the 10.7.5 upgrade again, or just leave well enough alone?