Previous 1 8 9 10 11 12 Next 168 Replies Latest reply: Nov 29, 2014 9:23 PM by Todd Fleisher Go to original post Branched to a new discussion.
  • sebgraf Level 1 (0 points)

    The IMAP problem is also not fixed in 10.7.2 11C73. So I guess it will not make it into the 10.7.2 final :-(

  • alanfromlarkspur Level 1 (0 points)

    Interestingly enough , it says may account is off line, however I am getting my mail.

  • gringojeff Level 1 (0 points)

    I use Google. It started slowly, now is un-usable. My Snow Leopard and my Lion systems are both disabled using Mail.

  • gringojeff Level 1 (0 points)

    Mine was working in both Snow Leopard AND Lion, but then got sick and died, now gasping for passwords...

  • Csound1 Level 8 (46,910 points)

    mysticTV wrote:



    Just got off the phone with the server tech support and there is nothing wrong with their side. I can see my incoming mail via the server's mail site and can log in there using the same password and user name with no problem.

    It's just trying to connect thru my iMac using the new mail that I can't log in.

    Keep getting the server will not accept the password even though it's correct......

    Does your password meet these criteria


    Minimum 8 characters, including  at least 1 capital & 1 number

  • staceykg Level 1 (0 points)

    After migrating from Mobile Me to iCloud I had the same trouble... oddly... when I tried my original mobileMe password... suddenly it worked again! I need the new password with the new iPhone but with my macbook I use the old password.... weird huh?

  • ssj152. Level 1 (0 points)



    As of October 16th mail is working for me. I have changed nothing other than to have re-entered the SMTP password on one account. All accounts - .ME, other IMAP, GMAIL via IMAP, and local ISP via POP are all working, both sending and receiving.


    There were issues of rules having not been executed (email still in inbox that should have been moved to other mailboxes), but that was easily handled. The upgrade to Lion left the rules disabled in, which I did not notice for a while.


    I had been using Thunderbird for 2 months, carefully avoiding the use of Apples and all of a sudden it when I tried it workred! I am guessing that my several mailservers used that time to bring their software up to snuff with respect to the applicable RFC's. I wish I knew what actually happened, but I don't have the energy to pursue this anymore.


    I have since been able to upgrade my iPhone and iPad to IOS 5; my iMac to 10.7.2, and moved from .me to iCloud all around.


    Best of luck to everyone else with these problems,


  • David Wallace Level 1 (0 points)

    I did an install of 10.7.2 over Snow Leopard a week ago and have the same POP password request problem, but with an interesting twist. My computer is set to turn on at 7am every morning; at 7:05 Mail opens (chrontab) and collects the mail from 5 accounts. This has worked flawlessly for years over various versions of OSX on half a dozen different iMacs. Since the Lion install, every morning Mail asks for the account passwords. I have altered the time that Mail opens in case the 5 minute delay from boot was too short (never has been before, and used to be 2 mins), rebuilt the mailboxes, deleted Mail's .plst files, deleted all the accounts and re-entered them both in Mail and (after deleting them again) in the Preferences Mail panel. I have added Mail to the Keychain access in both my login and user keychains, and checked all the passwords and so on in there. Despite all of this, the probelm persists.


    Now for the interesting part - this only happens on the first start of the day, and if I simply cancel out of the password requests (which then takes the accounts offline), close Mail, re-open it and take the accounts back on line, it works fine and does not request the passwords again, even if the machine is rebooted again several times during the day. The 're-open windows' check box is not ticked for any reboots, by the way. The problem only occurs if the iMac has been off for several hours. Obviously this is very hard to determine a cause for as it only happens on a boot after several hours of shutdown; replicatable but very time consuming to make changes and check if they have worked.

  • Marcos Antonio Level 1 (0 points)

    Same problem on DP on 10.7.3 Developer Preview...It seems that Apple will not fix it and that's simply disgusting.

  • Jordan klein Level 1 (10 points)



    This issue also exists with Mountain Lion.  I just installed Mountain Lion over Snow Leopard and only then became aware of this imap problem.


    I used your fix and rebuilt my imap-uw server under OpenBSD.  My imap email now works as it should.  Thanks for coming up with the solution.


    Jordan Klein

  • rainydaze4me Level 1 (0 points)

    Close your email client.

    Open TextEdit.

    Type your password and hit return.

    Highlight entire line with password and copy.

    Open email client.

    When prompted for password, paste password into the field.


    Apparently some client configurations need the carriage return as part of the password.

  • deesto Level 1 (25 points)

    This isn't the case for me, and I'd be quite surprised if it were the case for all users having this problem.


    I have found that the length of the password seems to matter, and that simply changing that length by adding or removing a single character to or from an existing password solves the problem with 100% of the users I've helped, including my own issue.  I have no idea why this works, but it does.


    So, if you have a way to change your existing mail password outside of the Mail application (many mail providers offer a web interface in which this can be done), give that a try.

  • Csound1 Level 8 (46,910 points)

    deesto wrote:


    This isn't the case for me, and I'd be quite surprised if it were the case for all users having this problem.


    I have found that the length of the password seems to matter, and that simply changing that length by adding or removing a single character to or from an existing password solves the problem with 100% of the users I've helped, including my own issue.  I have no idea why this works, but it does.

    It works because Apple have set a minimum standard that the password MUST meet.


    8 characters

    1 uppercase

    2 lowercase

    1 number

    No special characters


    Plenty of room for change there.

  • deesto Level 1 (25 points)

    I'm not so sure: how can Apple place requirements on passwords that they don't manage?  I can absolutely refute this theory in my own case: changing my existing password by one character did not add any of these character types that were not already part of my password, though I'm not sure what is meant by "special characers" (if that means no non-alphanumeric characters, then it's certainly not part of this equation).


    I assume you're referring to the password for your Apple ID, which absolutely must meet these requirements.  But requiring the same standards for non-Apple accounts? I don't think so.

  • itasarah Level 1 (0 points)

    I have spent so much time trying to fix spoke with apple person this morning. Got help, but sill didn't fix problem. emails mostly Yahoo keep asking me for my password...ALL DAY LONG. I changed my yahoo password... still asks me. So we (the apple rep and me)  went to keychain todelete the account. Back to mail installed password, back to keychain to see if it was entered.

    Still popup asks for my password! . But clicking on that squiggly line temporality gets my mail.  Went to connection doctor. I just don't understand that one at all. went to network mail prefs. I have a lot of smtp services listed in prefs. I tried to delete the ones I am not using...get pop up that "servers marked with alert icons are in conflict and cannot be saved. Two servers cannot share the same address and authentication settings. Resolve the conflicts and try again"

    Well I have no idea what this means. most of the servers offline and I still can't delete them from the list. Some of the ones listed say null some of them are for names I don't use any more. But I still cannot delete them and have to cancel request.  This is way too complicated.  Some boxes in connection doctor are red and so can't connect. What does that mean? I do get and send mail from these boxes.  I am at a standstill and so tired of dealing with it. I have been reluctant go to to mountain lion for fear I'll have ore problems not just mail. SO FRUSTRATED SO TIRED OF WASTING MY TIME. I TRIED TO READ THRU THESE POSTS;not sure I understand English anymore cause I don't know what half of them mean. I don't have firewall on. I use mail boxes from Apple, Gmail, Yahoo, Roadrunner. The worse culprit is Yahoo.