Previous 1 3 4 5 6 7 Next 168 Replies Latest reply: Nov 29, 2014 9:23 PM by Todd Fleisher Go to original post Branched to a new discussion.
  • bersan Level 1 (0 points)

    Samething here. Read all the posts in this section .Can send trought SMTP but cannot receive with POP. Waiting for an Apple solution.

  • Robb Allan Level 2 (345 points)

    Why do you say this? I think you are confused. Read "About account types" in Mail Help: "With an Internet Message Access Protocol (IMAP) account, incoming and outgoing messages are stored on a mail server until you delete them." This means you can access the IMAP from multiple mail clients to download messages. That's the point of IMAP.

  • jakieff Level 1 (0 points)

    You are absolutely right. My fault. Sorry

    I deleted directly my test mails, which I then couldn't no more receive on the other machine.



  • happyjohn Level 1 (0 points)

    Hey guys!


    I solved this problem with POP account very simple. Though I've read a lot to find it, but here it is (at least it works fine with Gmail accounts):


    Go to Accounts>Advanced and just check the port you uses for downloading mail from your POP server. For POP it should be 995 and SSL should be switched on.


    After that Mail 5.0 downloaded all mail I had on my server (I use with Gmail Apps installed).


    That's all.



  • Olivier G. Level 1 (0 points)

    Using IMAP works for me ( account)

    The problem is, i don't want IMAP, I want POP. So it can only be a temporary solution.


    Looking at connection doctor logs, it seems Mail asks for remote capabilities, then probably finds something it doesn't like there and quits...


    CONNECTED Jul 24 16:38:57.932 [kCFStreamSocketSecurityLevelNone]  -- -- port:110 -- socket:0x7fedf59744e0 -- thread:0x7fedf5178080


    READ Jul 24 16:38:57.992 [kCFStreamSocketSecurityLevelNone]  -- -- port:110 -- socket:0x7fedf59744e0 -- thread:0x7fedf5178080

    +OK POP3 Ready 00023923


    WROTE Jul 24 16:38:58.003 [kCFStreamSocketSecurityLevelNone]  -- -- port:110 -- socket:0x7fedf59744e0 -- thread:0x7fedf5178080



    READ Jul 24 16:38:58.029 [kCFStreamSocketSecurityLevelNone]  -- -- port:110 -- socket:0x7fedf59744e0 -- thread:0x7fedf5178080

    +OK Capability list follows, mate


    READ Jul 24 16:38:58.056 [kCFStreamSocketSecurityLevelNone]  -- -- port:110 -- socket:0x7fedf59744e0 -- thread:0x7fedf5178080





    WROTE Jul 24 16:38:58.084 [kCFStreamSocketSecurityLevelNone]  -- -- port:110 -- socket:0x7fedf59744e0 -- thread:0x7fedf5178080



    READ Jul 24 16:38:58.109 [kCFStreamSocketSecurityLevelNone]  -- -- port:110 -- socket:0x7fedf59744e0 -- thread:0x7fedf5178080

    +OK QUIT

  • goligo Level 1 (5 points)

    Well, that's an interesting capability response for a POP server. It's returning IMAP capabilities ;-) If I was a POP client I would also quit the connection on that response.

  • bgdavid Level 1 (0 points)



    Have you looked at your spam folder - I have been following this discussion for the last 2 days hoping for an update as my mail was not receiving since I upgraded to OS X Lion.  But this morning, I suddenly had an urge to check my spam folder, and sure enough, all my mail had been sent to spam - the rule in the preferences was set to if message is a mail message put it in spam folder.  This was because i was using Spamsieve and it seems to have defaulted the rule in the absence of spamsieve working in the new operating system.


    Don't know if this is what is happening to any of you, but that has solved my problem - deleted the rule and now it works fine.

  • Olivier G. Level 1 (0 points)

    Interesting... So should we blame's POP server ???

    Is there a way to tell Mail not to issue the CAPA command?

  • shyannlindy Level 1 (10 points)

    Thank you for the suggestion, but this didn't work for Optimum.  I had to disable all security!  Won't be using that email addy much.

  • nettwin Level 1 (0 points)

    AppleCare contacted me yesterday personally to collect more data on the issue. The person confirmed to me that this problem has top priority for Apple and they are definitly working on it - just wanted to let You know.

  • giuseppefrommerelbeke Level 1 (0 points)



    I have no explanation for this, but my POP email all in a sudden works perfectly. I came back from my work this evening and I opened Mail just to give it a try. All the emails have been downloaded and I can send and receive without any problem.


    My Macbook has not been turned off last night. It was in sleep mode.


    For your info, I am using a scarlet account.


    Next issue to solve is to repair the HD. I get a message that the disk needs to be repaired and I have to use a start up disk....

  • ojnv Level 1 (0 points)

    Everything seems to be ok for me too with my scarlet account!


  • tlammens Level 1 (0 points)

    Scarlet made a change to their POP server..., the CAPA request returns different values now, I guess some engineer at Scarlet (provider), encountered the same problem :-).

  • Olivier G. Level 1 (0 points)

    No change at

    Did someone already contact them about this problem?

  • duenasd Level 1 (0 points)

    Try again. GTA worked with Apple to correct/add whatever settings were required to support Mail.

    It is working for me now.

Previous 1 3 4 5 6 7 Next