1 10 11 12 13 14 Previous Next 253 Replies Latest reply: May 15, 2014 4:29 PM by Mr Rezistor Go to original post Branched to a new discussion.
  • 165. Re: Can't Drag and Drop Anything
    alanfromwahlendorf Level 1 Level 1 (5 points)

    Just stumbled on this thread after some weeks tearing my hair out due to this problem.

     

    Only it wasn't exactly as described. It happened to me not just trying drag-and-drop but was 100% reproducible on a particular application (MegaSeg) after just clicking a few things. Happened also in Firefox, Chrome, Finder, Mail...

     

    I DO have AirDisplay installed.

     

    Currently the problem has disappeared. I discovered that a re-instal of Lion directly was not enough. Problem still there. So I did a clean install and restored data and apps from a backup clone. All working so far. Thing is, this re-installed AirDisplay as well. I haven't yet tried to run AirDisplay and am very nervous about doing so.

     

    Why, oh why, does Apple ignore us?

  • 166. Re: Can't Drag and Drop Anything
    alanfromwahlendorf Level 1 Level 1 (5 points)

    Ha! Wrote too soon. After posting above I clicked on a desktop file and tried to put it somewhere else. ERROR is back again.

     

    Sleep/wake allowed me to write this reply.

     

    So it's goodbye Air Display.

  • 167. Re: Can't Drag and Drop Anything
    thesleepydog Level 1 Level 1 (0 points)

    I fixed it - I had AirParrot and AirDisplay and LogMeIN installed. Given the timeline of when I noticed the problem, I believe AirParrot or LogMeIn was the cause of the problem for me.

     

    I ran the AirDisplay uninstaller app and then I deleted the following files and the problem is now gone! YAY

     

    Deleted files were:

     

    AirParrotDriver.kext

    APExtFramebuffer.kext

    AVFrameBuffer.kext

    AVVideoCard.kext

    LogMeInSoundDriver32.kext

    LogMeInSoundDriver64 7.01.34 PM.kext

    LogMeInSoundDriver64.kext

     

    YES I know that logmein files are sound drivers - but I wanted to rule out all apps that could cause the problem.

     

    I thought I was going to have to go through hours of a new install.... Happy I don't have to now.

     

    I think it is a bit disapointing that the installer package for the AirDisplay and AirParrot apps don't give some sort of warning about certain models may experience difficulties.

     

    BTW - I used the "Find Any File.app" to do a search for "Air" and ".kext" and used a bit of fuzzy logic to decide to delete the APExtFramebuffer.kext files and others that were modified or created on the same date as the AirParrotDriver.kext files..

     

    That's my 2 cents....

  • 168. Re: Can't Drag and Drop Anything
    thesleepydog Level 1 Level 1 (0 points)

    Delete files were:

    AirParrotDriver.kext

    APExtFramebuffer.kext

    AVFrameBuffer.kext

    AVVideoCard.kext

    LogMeInSoundDriver32.kext

    LogMeInSoundDriver64 7.01.34 PM.kext

    LogMeInSoundDriver64.kext

     

    YES I know that logmein files are sound drivers - but I wanted to rule out all apps that could cause the problem.

  • 169. Re: Can't Drag and Drop Anything
    UR13L Level 1 Level 1 (0 points)

    Hi guys!

     

    In these weeks I have the same problem and before discover my solution, I tried the following points:

    1. reinstall Lion 10.7.3 for 2 times!

    2. reinstall Snow Leopard

    3. uninstall some programs like NTFS Paragon, Total Finder ...

     

    I thounght the problem was the last update of Lion or program that modified the system (NTFS rights, Finder,...)

     

    5 minutes ago, after that I was getting angry again..my girlfriend Liza noticed that just before the problem, I moved by accident the Logitech mouse that I use under Windows-Bootcamp!!!

    So we tried "Sleep/wake- mode" but the Dock was anyway locked...

     

    After that Liza said: "Try to unplug the muose that you moved before..." I thought: "are you serius!?!?

     

    I didn't believe it, but magically it solved all problem and the Dock restarted perfectly!

    After that I tried to plug the mouse again...and immediately the dock freezed again!

     

    God bless Liza!

  • 170. Re: Can't Drag and Drop Anything
    kevin10451 Level 1 Level 1 (0 points)

    Well, 4 days now and everything is still working swell. I guess my problem was caused by uninstalling Java. Seems like that was only one of the causes of the bug that everyone is having.

  • 171. Re: Can't Drag and Drop Anything
    redraven99 Level 1 Level 1 (0 points)

    Well, I really am happy for all you techies who know which files to manipulate and delete to get this thing to work again, but I am fairly clueless when it comes to trying to figure all that out....and who has the time to spend hours doing it??  I can't try them all.....can I?

     

    My drag & drop since installing Lion has been basicly nonexistent except for the occasional random incident

    (I keep trying )  It also occasionally picks up items when I don't intend it to.  As I said, random, seriously random.  No easy fixes?  I've tried several of the suggsetions....and nothing.  I don't have Airparrot or any AppleTV extras, nothing unusual on my Mabook pro. 

     

    Any more suggestions.... I would be grateful.

    Thanx  :]

  • 172. Re: Can't Drag and Drop Anything
    thesleepydog Level 1 Level 1 (0 points)

    Have you taken the notebook into an Apple store? I know the timing stated above coincided with the Lion install, but it could be coincidence and it could be a hardware fault...

  • 173. Re: Can't Drag and Drop Anything
    redraven99 Level 1 Level 1 (0 points)

    I haven't.....I will do so, then at least we can eliminate (or make a discovery about) that possibility. I did really assume it was the software, but you are right, I should check out the hardware.  Thanks for pointing out the obvious :) Wish me luck!

  • 174. Re: Can't Drag and Drop Anything
    26theband Level 1 Level 1 (0 points)

    I installed AirParrot a few days ago and started to get the same issue. It's quite obviously a bug with any screen sharing apps. Got rid of AirParrot and it's .kexts files and all is good now. Now I have to get my $10 back from AirParrot.

  • 175. Re: Can't Drag and Drop Anything
    ShermanB Level 1 Level 1 (0 points)

    Thank you so much for this: saved me a huge headache.

     

    One thing I noticed on first try was that I didn't let the mac go all the way to sleep; some time in-between. Once I did that worked fine!

     

    thanks again.

  • 176. Re: Can't Drag and Drop Anything
    Snuffop Level 1 Level 1 (0 points)

    I have seen all of these symptoms as well as synergys giving a  locked by mouse button error until I sleep / awake the system.. also extended screen lock seemed to fix the problem as well.   I Fixed with the uninstall of AirDisplay  restart  and all seems back to normal.

     

     

    Late 2008 MBP 15" 

    Mac OS X Lion 10.7.3 (11D50)

  • 177. Re: Can't Drag and Drop Anything
    Avatron Level 1 Level 1 (70 points)

    Please see our blog post about this bug:

     

    Air Display on Lion with NVIDIA 9400/9600

     

    It describes the problem and explains a workaround. In Lion 10.7, the bug affected a broad list of Macs, including models of MacBook, MacBook Air, MacBook Pro, iMac, and Mac mini. As of 10.7.3, they've fixed it for all but a handful of 15" & 17" 2008-2009 MacBook Pro models. We are hopeful that Apple will continue to make progress in fixing this bug.

  • 178. Re: Can't Drag and Drop Anything
    munnerley Level 1 Level 1 (0 points)

    The drag and drop problem was solved for me by using the Air Parrott Removal Tool  from http://airparrot.com/faq.php

     

    Thanks

  • 179. Re: Can't Drag and Drop Anything
    rcorai Level 1 Level 1 (0 points)

    Just found a solution. Go to Universal Access in Preferences and select Trackpad options. Enable drag & drop again.

     

    That's all.

     

     

1 10 11 12 13 14 Previous Next