Previous 1 14 15 16 17 18 Next 256 Replies Latest reply: Oct 19, 2014 1:05 PM by TheB741 Go to original post Branched to a new discussion.
  • tzargregory Level 1 (0 points)



    Did you read - or try - any of the answers in the thread? Do you have AirParrot or one of the other AirPlay drivers as discussed?


    You'll get more and better help if you describe your problem, and what you've alread tried.


    I don't think anybody suggested reformatting - that would've been overkill for my problem, which was solved in my response above.



  • Elizabeth_G Level 1 (0 points)




    Sorry, I was replying to a particular post and didn't realize that it wouldn't be threaded with the original post and appear out of context.


    I do have AirParrot and an older MacBook Pro.  I followed the following directions: (I was in a rush and did not read through all the posts and now realize there was a more up to date resolution).


    To remove the driver in question, simply take the following steps:


    1. Open the "Terminal" application from Spotlight

    2. Run the following command.  You will be prompted for your system password


         sudo rm -rf /System/Library/Extensions/



    3. Reboot



    When I rebooted, it came up in Disk Utilities and would not boot further. The post I was replying to was from bhudson and he had the same issue and I wanted to know if he found a resolution for it.  I unfortunately don't have my computer backed up and was hoping there was a simple solution.




  • tzargregory Level 1 (0 points)

    I posted what worked for my in my response preceding your post. It worked pretty easily for me, without needing to run Terninal commands or Disk Utility. The link to the AirParrot response explained the problem to my satisfaction. (It took me longer to go through this entire post than it did to use the fix offered by AirParrot.)


    It is one of those maddening bugs that is very frustrating!

  • Elizabeth_G Level 1 (0 points)

    Unfortunately, I used information from a post that was a few months old. Now my computer is in a bad state and I can't use it. Unless somebody can tell me how to recover from it,  I'll probably buy a new hard drive so I can make sure my data is safe.


    The annoying drag and drop bug doesn't seem so bad now.

  • MAJCH Level 1 (0 points)



    I'm using a mid 2009 MBP - I installed AirParrot in January and shortly after started noticing this cursor issue (cursor freezes and wouldn't let go of a selected item/folder)


    I did a system restore and even still the problem persisted.  Soo much frustration and back and fourth with Apple and in the end it looks like AirParrot was/is the culprit.  I've since removed the app and I've had no issues.


    if you've installed AirParrot and your cursor freezes/sticks - Uninstall AirParrot.


    To remove AirParrot, just download the removal tool from here. or visit this link


    Good luck and happy MacBooking :-)


  • janetha771 Level 1 (0 points)

    I had the same (very frustrating!!!) problem.  Turned out to be a bug in my wireless Logitech mouse.   I unplugged its USB plug and tried using just the track pad and the problem disappeared.  Good luck!

  • janetha771 Level 1 (0 points)

    Are you using a Logitech mouse?  I had the same drag and drop issue, and when I removed the mouse's USB plug and used the track pad instead, the problem disappeared. 

  • ricardo1941 Level 1 (0 points)

    No LUCK - Waiting for a miracle. My computer sleeps more than I do  - I'm 72 yrs old.....


  • riki25 Level 1 (0 points)


    i'm looking for help, 'cause previous posts didn't help me a lot.

    I have the same problem with drag and drop. I can't drag files.

    The only way to solve the problem is to STOP MacBook and then it works normally.

    Tha problem is that every time I restart my MacBook the problem comes back.

    I read the answers, but nothing helped me.

    I have never installed AirParrot, but I also tried to use them fix. Obviusly, it didn't work.

    I searched in my Application folder and I didn't find applications similar to AirParrot. I thought KeyMote Receiver could be the problem, but after eliminated it, nothing changed.

    I really don't know what to do. Any ideas?

    Thank you!


    PS: sorry for my bad bad bad english!

  • Snirpnafets Level 1 (0 points)



    I'm having exactly the same issue as riki25:

    My 2011 Macbook pro 15" (2,8 GHz, 2 core, 1067 MHz DDR3) was running 10.6.8. Two days ago I upgraded to mountain lion 10.8.3. From then on I continuously had the  drag-and-drop problems discribed above in every program that makes use of drag and drop. It also happens when I don't use an external mouse but the trackpad. And I have never installed AirParrot.


    I have done a boot to the recovery HD after having repaired the hard drive and permissions and reinstalled mountain lion. The strange thing is that after I did that, the problem was solved, but then, next after I shut down and I restarted my computer again, the problem came back. THen I redid the whole boot to the recovery HD etc. but this time without luck.


    Not being able to use the drag-and-drop is totally horrible...


    Can anyone help me with this? (It seems to be a recurrent issue...)


    THanks in advance!

  • lfitz85 Level 1 (15 points)

    I always get little niggly issues like this with




    1.      Hold Option+Command+Esc
    2.      Select "Finder"
    3.      Press "Relaunch" button.


    Works for me all the time, and not just this problem either. Give it a go the next time Finder is playing up.


    Just be careful if you're in the process of copying or moving files, I'm pretty sure relaunching Finder kills the operation.

  • zkee Level 1 (0 points)

    Me either, I change my mouse, the problem disappeared.

  • zkee Level 1 (0 points)

    Me either, I change my mouse, the problem disappeared.

  • Snirpnafets Level 1 (0 points)

    Hi Ifitz85, thanks for your help.

    Unfortunately relaunching doesn't do the trick for me.

    Letting the computer go to sleep (at least) once does...


    I don't have any external mouse either, so that's not the problem either.


    It's interesting that, besides the drag-n-drop problem, my "hot corners" don't work either, until after I've put the computer to sleep.


    I hope Apple will solve this annoying issue with the next OS update...

  • alui0000 Level 1 (0 points)

    Relaunching Finder fixed it for me. How annoying.