1 2 3 4 5 6 Previous Next 253 Replies Latest reply: May 15, 2014 4:29 PM by Mr Rezistor Go to original post Branched to a new discussion.
  • 45. Re: Can't Drag and Drop Anything
    1drum2 Level 1 Level 1 (0 points)

    I have tried everything suggested on this thread, but the problem persists; and believe me I am quite envious of you folks who have made the problem go away -- since this issue renders my computer virtually unusable given the apps I am running here at work.  WHAT A DRAG!  I CANNOT BELIEVE APPLE DID NOT FIND THIS PRIOR TO LAUNCH.  By the way, don't bother with the "genius bar" -- spent all afternoon there yesterday and about half of those "geniuses" hadn't even used Lion yet!  Wow!

     

    Here's my setup:

    - MacBook Pro 17" mid '09

    - 3.06 GHz, 8GB 1067 MHz DDR3, NVIDIA 9600M GT 512 MB

    - OS 10.7 (11A511)

     

    Don't have:

    - DisplayPad

    - iDisplay

    - iScreen

    - Xbox 360 Controller

     

    Do Use:

    - DisplayLink

     

    I found the DisplayLink Uninstaller, but when I ran it I got the message "no files found."  I used Spotlight (which finally finished its index yesterday) to find the ktxt files OR kext files, as discussed in this thread, but it found nothing.

     

    I am still stuck in an un-workable situation, since I cannot even try the sleep trick because it disconnects me from the remote computers I use at work.

     

    By the way, I have noticed that the drag-and-drop is not broken in two situations:  (1) while working on another Mac under JollysfastVNC, and (2) wile working on another PC using MS Remote Desktop.  In other words, the problem only surfaces on the windows pertaining to my local computer.

     

    Boy am I desperate.

  • 46. Re: Can't Drag and Drop Anything
    1drum2 Level 1 Level 1 (0 points)

    ****** NOT RESOLVED ******

  • 47. Re: Can't Drag and Drop Anything
    1drum2 Level 1 Level 1 (0 points)

    where did you find this file?

  • 48. Re: Can't Drag and Drop Anything
    John Williams18 Level 1 Level 1 (15 points)

    The stuck drag problems may be caused by either the use of one of the many "iPad as external monitor" solutions (AirDisplay, DisplayPad), and or the USB to DVI DisplayLink adaptors for external displays.  These problems seem to be limited to MacBooks.

     

    You might try disabling / uninstalling those to prevent this problem.  Hopefully, Apple and 3rd party vendors will resolve the underlying incompatibility issues that cause this problem.

  • 49. Re: Can't Drag and Drop Anything
    eyekey2k Level 1 Level 1 (0 points)

    1drum2:

     

    You can´t find those files with spotlight.

    Go to /System/Library/Extensions/

    and delete the Displaylink Kernel Extension (I don´t know the exact name, my problem was a different

    piece of software), in my opinion it will still be there, even if you

    did run the uninstaller. Make sure to not touch the other files, it will run your system unusable.

     

    Please don´t post 3 times in a row, I know you are frustrated, but "screaming" at people here does not

    solve anything.

  • 50. Re: Can't Drag and Drop Anything
    TheSmokeMonster Level 4 Level 4 (3,240 points)

    Have you tried installing the beta2 release, turning on Performance instead of battery life, THEN restart (performance fixes issue with login scree)

     

    then while logged in, put display to sleep and all is well again. No more sticky icons and you're back running your usb connected monitor.

  • 51. Re: Can't Drag and Drop Anything
    menneke Level 1 Level 1 (0 points)

    I have the same problems and so far none of the suggestions here have worked for me.

    In the system.log file I get the following entries:

    • [datetimestamp] [application/process]: CoreDragCreate error: -4960
    • [datetimestamp] [application/process]: error in CoreDragDispose: -1850

    for every time I try to drag an item, it doesn't matter in which application.

     

    Configuration: MacBook Pro Early 2011, Apple wireless mouse, no external displays

     

    A restart solved the problem (at least for now)

  • 52. Re: Can't Drag and Drop Anything
    amgpac Level 1 Level 1 (0 points)

    I was experiencing the exact problem with my 2008 MBP, but the culprit in my case was a Logitech mouse driver.  After navigating to the /System/Library/Extensions, I trashed the Logitech kext. file and uninstalled the Logitech Unifying Software.  When I restarted the computer, I'm fortunately back to trouble free computing.  I certaianly hope this helps those of you with the same problem.  Best of luck.

  • 53. Re: Can't Drag and Drop Anything
    patricefrombern Level 1 Level 1 (0 points)

    Thanks for your remark!  I do also work with logitech, so i will try to trash the Logitech kext. I'm curious if it will work? Did you reinstall Logitech or are you working without it now?

  • 54. Re: Can't Drag and Drop Anything
    amgpac Level 1 Level 1 (0 points)

    OS X includes drivers for mice and keyboards, so it's not necessary to install third party drivers unless specifically designated.  You'll have to check with product support for your particular make and model of mouse.  In my case, once I trashed the Logitech driver, the OS X driver assummed control and now things are back to normal. 

    Please don't hesitate to contact me if you have any other questons.  I'm happy to help.

  • 55. Re: Can't Drag and Drop Anything
    patricefrombern Level 1 Level 1 (0 points)

    Very, very annoying! It did not work! I trashed Logitech and nothing happend. I suspect there are some other kext. files which are the reason for the malfunction. But which ones? This is the decisive question!

  • 56. Re: Can't Drag and Drop Anything
    patricefrombern Level 1 Level 1 (0 points)

    By the way here's my setup:

     

    - MacBook Pro 17" beginning 09

    - 2.66 GHz, 4GB 1067 MHz DDR3, NVIDIA 9600M GT 512 MB

    - OS 10.7 (11A511)

     

    Don't have:

    - DisplayPad

    - iDisplay

    - iScreen

  • 57. Re: Can't Drag and Drop Anything
    gianfranco66 Level 1 Level 1 (0 points)

    Yeap! Really very annoying. I don't have any iDisplay, iScreen, Logitech, or wathelse and looking at the /System/Library/Extension there are a plethora of .kext file, many of which have an Apple* prefix.

    I do not know what to modify to avoid worsening the situation.

    I would add that clicking (not tap on) on the trackpad and dragging it works. Same thing using an usb mouse.

    This is really weird!

    Hope Apple will take care of this asap.

  • 58. Re: Can't Drag and Drop Anything
    TheSmokeMonster Level 4 Level 4 (3,240 points)

    You can still use your third monitor and drag and drop!

     

    after setting your energy saver settings to performance and then installing display link, your log in screen will be open. (people have had issue with a blank login screen and DL).

     

    Now here's the trick, put your computer to sleep and then wake it back up right away (the third display won't sleep and may flicker). now you'll have drag and drop with three displays! try it out, hope this helps!

     

    BOOM!

  • 59. Re: Can't Drag and Drop Anything
    tourist-16 Level 1 Level 1 (0 points)

    I think everybody ennoing of this problem, but now we have four way  to decide this problem:1.sleep/wake 2.delete all third USB adptor drivers. 3.go back to the 10.6.8 4.waiting for the 10.7.1

    I am using 1 and 4,  and use the keys Comand+C and Comand+V,when the file "stick" to my arrow I am using ESC.

    I think that all what we can do now.

1 2 3 4 5 6 Previous Next