Previous 1 2 3 Next 32 Replies Latest reply: Jul 8, 2013 1:41 PM by rogerh2
dhelmy Level 1 Level 1 (20 points)

After installing Lion (10.7), I cannot print to my Xerox Phaser 6110MFP. The printer job goes to pause.

Any help would be appreciated.


MacBook Pro, Mac OS X (10.7)
  • PAHU Level 6 Level 6 (15,470 points)

    There are a few things you could try. If one doesn't work then try the next.

     

    • If you have been printing from Preview or TextEdit, try printing from Safari to see if the printer pauses.
    • Open Print & Fax, select the printer and press the minus button under the Printers list to remove the printer. Then click the plus button to add the printer again.
    • Still in Print & Fax, move the mouse over the Printers list and Control-Click (or right click). Select Reset printing system from the menu. This will remove all your printers but not the drivers, so you will only need to add the printer again.
    • If the Xerox supports the PS or PCL printer languages, create another print queue but use the Generic PCL or Generic PS drivers instead of the Xerox driver.
  • Christine Holzmann Level 1 Level 1 (35 points)

    I am having the exact same issue with my Xerox 6280. All worked perfectly until the install of Lion.

     

    I removed the printer and re-added it and then tried printing again. I saw this message pop up in the print window: "This printer does not support IPP2, try using IPP1".... what do we need to do?

     

    Pls. let me know if you managed to get it working and how...

     

    Thank you,

     

    Christine

  • Ham Level 2 Level 2 (175 points)

    The IPP (Internet Printing Protocol)  implementation in the printer is bad.  Try a different protocol: Socket, JetDirect or lpr

  • Christine Holzmann Level 1 Level 1 (35 points)

    Thanks Ham...that fixed it for me! I remember before Lion I was printing LPR ...don't know why the Lion install changed things but it did (even tho' I had set up via Bonjour the first time around, everything worked just fine prior to Lion.)

     

    What I did now was to delete my print queue and re-add the Xerox Phaser 6280...I had to choose to add "OTHER printer" first after choosing to add another printer (by clicking on the plus sign) then proceeded as follows:

     

    1. Select IP Printing from the first pull-down menu.

    2. Select LPD/LPR from the second pull-down menu.

    3. Enter the printer’s IP address in the Printer Address field.

    4. Verify that the Queue Name field is blank.

    5. Select the correct Xerox printer driver/corresponding PPD file from the pull-down menu.

    6. Click the Add button. The printer is added to the list.

     

    I also put my IP address into the "Location" field - don't know if I was supposed to or not but everything works 100% now:)

  • Gary Hoffman Level 1 Level 1 (5 points)

    I see that Xerox has a new set of "universal" drivers for Mac OS X 10.7. You may need to install new drivers.

     

    Gary

  • Bernard Knaepen Level 1 Level 1 (35 points)

    Even with the new 10.7 drivers, I cannot print to my Phaser 8560DN (I tried both IPP and LPD).

  • SRINATHSADDA Level 1 Level 1 (120 points)

    Apple supplied default printer driver is sufficient to use the Phaser 8560DN scanner and it is listed as supported in the KB article: http://support.apple.com/kb/ht3669#xerox

  • Bernard Knaepen Level 1 Level 1 (35 points)

    Did you try it yourself?

     

    On my system it was not working with the default drivers so I upgraded with those from Xerox (stated as compatible with 10.7), but still no printing.

     

     

    I get 'Error    Printer control command' in the print queue when I try.

  • SRINATHSADDA Level 1 Level 1 (120 points)

    If the issue persists, try these additional steps:

    1. Reset the printing system, then add the printer again.
    2. If the issue persists, reset the printing system again.
    3. Then, add the printer again.
  • Bernard Knaepen Level 1 Level 1 (35 points)

    Just tried but it still does not work. I tried with 'bonjour' setup, LPD, with generic ps driver, upgraded Xerox driver (2.0.6), each time resetting the print system in between...

  • Bernard Knaepen Level 1 Level 1 (35 points)

    After removing all Xerox files from my computer (in /Library/Printers and /Applications), I tried to reinstall the printer. The Print & Scan pref pane offered to redownload the necessary drivers and everything is now fine!

  • dhelmy Level 1 Level 1 (20 points)

    I tried your solution with my new Xerox 6280 and it worked like a charm. I used the Generic Postscript driver.

     

    Thank you.

  • CMD-Z Level 1 Level 1 (0 points)

    Bernard;

     

    I also installed Lion at work here;

     

    We use the xerox phaser 8560 DN @ our hospital.


    everything was working fine with the 1.2 driver under snow leopard.

     

    After the lion install, pressing the print button didnt do anything (paused).


    I then downloaded and installed the new xerox lion driver (2.09) which at the end of the installation process asks me to locate my printer which i did using its IP address.

     

    Now, trying to print, it doesnt pause anymore, the print job does proceed to the queue, but i get the error 'printer out of ink', which is definately not the case as it printed fine under snow leopard.

     

    Could you please take the time to explain step by step what you did to get it working?

     


    Thanks in advance!!!

  • manofdogz Level 1 Level 1 (30 points)

    Like, dhelmy, the simplest solution is to add the printer afresh using the GENERIC POSTSCRIPT DRIVER option over Bonjour. No ip addresses or other complexities to add. Works perfectly and so far supports all features.

     

    Like everyone else I had the pause problem - most frustratingly as my printer is in another office. it would say it hadn't printed but in fact it had. Later, when 'resuming' the printer to print another job, it would print out the previous job all over again!

     

    But the Generic Postscript really has worked perfectly so recommend it.

Previous 1 2 3 Next