Skip navigation

Xerox printer pause after Lion install

13416 Views 32 Replies Latest reply: Jul 8, 2013 1:41 PM by rogerh2 RSS
  • douglasfromprovo Calculating status...
    Currently Being Moderated
    Sep 26, 2011 11:52 AM (in response to Christine Holzmann)

    I had the same problem. After updating to Lion, every time I sent a print job, I received the Message that IP 2.1 was not working and that the printer was trying IP 1.1.  Then the print job was paused. I could print it by selecting Resume when I looked at the job in the print queue, but it was annoying to have to do it.

     

    After some trial and error, I found the old version (05.04.00) of the Xerox Phaser 6280 DN firmware did not support IP2 correctly with Lion.  So I updated the printer firmware to the latest version (05.06.00). Then I reinstalled the printer in Lion. Then the printer worked perfectly. 

     

    The advantage of this approach is that you do not need to set the printer to use Postscript or the LPD. Everything works with Bonjour without the requirement to make any additional settings.   

  • CMD-Z Calculating status...
    Currently Being Moderated
    Sep 28, 2011 12:27 AM (in response to dhelmy)

    Thanks guys, but this confuses me...

     

    I don't have the pause problem, just the 'printer is out of ink' message (while its not) on a xerox phaser 8560.

     

    I could try the generic postscript driver tactic over bonjour.

     

    Could someone please explain how to do this in a bit more detail?  (yes i'm a noob)

     


    Thanks in advance!!

  • Bernard Knaepen Calculating status...
    Currently Being Moderated
    Sep 28, 2011 1:04 PM (in response to CMD-Z)

    The 'printer is out of ink' bug is purely cosmetic. On my 8560, I have the same issue but aside from being annoying it does not affect printing at all.

     

    It appeared first under 10.6.8 and is observed by many users. Several examples here:

     

    http://forum.support.xerox.com/t5/Printing/Phaser-8560DN-reports-quot-Ink-toner- empty-quot-quot-Ink-toner/td-p/7718

  • CMD-Z Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2011 2:30 AM (in response to dhelmy)

    Hello Bernard, thanks for the reply,

     

    however, its not purely cosmetic here.


    All my colleagues can print just fine under 10.6.8

     

    After the lion update (with the 2.09 driver update via the xerox site) i get the

    - 'printer is busy + printer is out of ink' message, and the machine just doesnt print.
    (and the printer icon in the dock keeps bouncing).

     

    Any suggestions?

  • douglasfromprovo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2011 11:28 PM (in response to douglasfromprovo)

    I have the Xerox Phaser 6280DN that I use as a network printer.  Under Snow Leopard, I used Bonjour to find the printer and all computers could print to the printer just fine.

     

    After I upgraded my OS to Lion. The problems began. Xerox does not offer a Lion Driver on their website. The Xerox print driver that came standard with Lion did not work.  As under Snow Leopard, after installing Lion, I used Bonjour to find the printer and added the default print driver (Xerox Phaser 6280DN).  However, when I tried to print, the printer gave a message that the ipp2 protocol was not supported. It sent the job to the print queue and paused. To be able to print the job, I had to open the print queue and resume the print job. The job would print. Then I had to clear the queue. 

     

    Another symptom: the computer did not seem able to see that a printer was on the network, as evidenced by an exclamation point that was visible when you went to select the printer from the print dialog.   I had been using DHCP to assign an IP address to the printer. This was problematic, because the DHCP server could change the IP address. So it was not possible to configure the printer by pointing it to a stable IP address.

    After trying a number of different solutions that did not work reliably, this one did.

     

    Step 1. Assign a stable IP address to the printer.

     

    I used a web browser to go directly to the Printer’sconfiguration Utility (CentreWare Internet Services). Look in the printer's users manual for how to login to this utility. This utility lets you configure the printer directly. In this utility, under the Properties tab, I manually assigned a stable IP address to the printer that was compatible with my network.  Note: You have to assign a stable IP address that is compatible with your network. The DHCP settings on my router assigns IP addresses within a range of 192.168.1.100 through 192.168.1.149. The IP addressfor the router’s gateway is 192.168.1.1.  So I assigned this stable IP address to the printer:  192.168.1.2. That way the printer IP addressis not only stable but it can be found on the network and the DHCP server will not assign 192.168.1.2 to any other device on the network.

     

    Step 2.  Add the printer and configure it as a Line Printer.

     

    When you hit the plus button to add the printer, select “Add other Printer or Scanner.” In the add Printer dialog, the Xerox Phaser is shown as a Bonjour printer. In the Add Printer dialog, select the IP icon to configure the IP options with these settings:

     

    Protocol: Line Printer Daemon -  LPD

    Address: 192.168.1.2 (or whatever you assigned the printer as the static IP).

    Name:  here give it aname

    Print Using: Xerox Phaser 6280DN

     

    Presto. It worked.

  • pjslover Calculating status...
    Currently Being Moderated
    Nov 19, 2011 2:11 AM (in response to dhelmy)

    Correct Answer worked like a dream for me... thanks a bunch

  • TrazUK Calculating status...
    Currently Being Moderated
    Nov 21, 2011 11:01 AM (in response to CMD-Z)

    I have just installed Lion on my Macbook Pro and bought a new Imac with Lion. Neither will print t our Xerox 8560DN

     

    I get the out of ink message. It's not cosmetic as I can't print and its not out of ink. It prints fine on my Windows PC on the same network. Definately a Lion/Xerox bug in my opinion. I have installed the latest drivers from Xerox and get same message.

    Who is responsible for sorting this Apple or Xerox?

    Has anyone found a work around buying a new printer seems extreme surely someone can fix this? I notice the other posts are at least a month old so looks like nothing is happening!

  • stevevw Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 8, 2011 2:25 PM (in response to dhelmy)

    I've had similar problems of printer pause (Xerox 6280) and then nothing happens. Some workarounds did the job until the latest Lion upgrade to 10.7.2 then I can't even get the Mac to try to setup the printer. I was using ethernet with a Time Capsule for switch. I have instead connected the Xerox to the Time Capsule with USB and set the printer up, no problems. And it works perfectly!

  • eHealth Calculating status...
    Currently Being Moderated
    Jan 7, 2012 9:33 AM (in response to douglasfromprovo)

    A further vote of support to Douglasfromprovo's solution, I'm so pleased I found this post, I tried all sorts of configuartion, even trying ipV6 (and that was a headache). Configuring as an ip line printer worked - I really should have thought to try it myself. I too had the pause after printing, toner low and this printer doesnt support... blah blah. I'm annoyed to discover it's a driver problem. Come on Xerox, Lion has been out for quite a while now, sort your driver out!

  • Architetti Calculating status...
    Currently Being Moderated
    Jan 12, 2012 1:57 AM (in response to dhelmy)

    Thank You, this solved my problem too!

  • gordonbleau Calculating status...
    Currently Being Moderated
    Mar 18, 2012 2:26 PM (in response to douglasfromprovo)

    Thanks, Douglas.  Had the exact same problem and it was driving me a bit nuts.

    Everything seems back to normal now.

     

    Although, one other thing I've been trying to figure out...I thought I used to have

    a "Preview" button in my print center dialogue box, but now it seems to have disappeared.

    I did bring in some "presets" configured in Tiger, along with the related Print Center plist file.

    Could that be the problem?

     

    Thanks, if you or anyone else happens to know.

    Mark

  • stevevw Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 18, 2012 4:55 PM (in response to dhelmy)

    Xerox has just 2 days ago (Mar 16) released a firmware update for the 6280 (Firmware version 13.42). Installing it partly solves the Printer Paused problem in that it will now tell you the printer is paused and when you click Resume it will print your job. BUT it then says IP 2.0 doesn't work, trying IP 1.1, prints the job BUT leaves it in the print queue.

     

    I'm going back to using a USB connection to my Time Capsule, which as I noted earlier cures the problem.

  • stevevw Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 19, 2012 10:49 AM (in response to dhelmy)

    Further to this, I recently sent a complaint to Xerox concerning the lack of a Lion driver for the 6280 and got this response:

     

    "Delivery of updated drivers for Mac OS X 10.7 is planned for this

    product. Please continue to visit Xerox.com/drivers for updates

    regarding our Mac OS X 10.7 driver delivery plans.

    An updated driver will be available 1st Quarter 2012."

     

    Well... There's only about 2 weeks left to the first quarter, so let's hope.

  • manofdogz Level 1 Level 1 (25 points)
    Currently Being Moderated
    Apr 23, 2012 2:09 AM (in response to dhelmy)

    Frankly Xerox have been **** poor with this product. My company bought this printer on the understanding (from Xerox in writing) that a Lion driver would be available third quarter 2011. That then moved to 4th quarter. That then moved to 1st quarter 2012 and now has moved again to mid 2012.  Have got the thing to work but has been buggy and troublesome.

     

    Even worse - try contacting them about it. Standard replies and no acknowledghement of your issue.

     

    As far as i'm concerned, Xerox are a good example of a faceless corporation with crap customer service and badly over-run support projects.

     

    I have seen plenty of other products including older models from the usual manufactures where drivers for Lion have been delivered in reasonable timescales so ditching Xerox from now on and good riddance.  Switching to Epson Work force printers now which are also a lot cheaper to run, offer far better graphic reproduction for presentation documents and not a lot slower...

  • stevevw Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 4:10 PM (in response to manofdogz)

    Yes, Xerox has been a pain in the $#%# about this.

     

    BUT... FINALLY... Xerox has released an upgrade to its driver that works with 10.7.4 (If you still have 10.7.3, upgrade that first).

     

    Installed it this morning and seems to work perfectly!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.