1 2 3 Previous Next 30 Replies Latest reply: Sep 5, 2013 4:46 AM by himacc
ShawnBrizleDizle Level 1 Level 1 (0 points)

Mac OS X Lion does not seem to have a driver pre-installed for the CanoScan LiDE 60 scanner. There also is no current option for a lion driver on the scanner's Manufacture support web site. Does anyone know a way to fix this?


MacBook Pro, Mac OS X (10.7)
  • 1. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    PAHU Level 6 Level 6 (14,520 points)

    According to this information on the Canon Australia web site, the LiDE60 does not currently have a driver for Lion.

  • 2. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    Ham Level 2 Level 2 (175 points)

    The list of Apple provided Canon Scanner drivers can be found at:

    http://support.apple.com/kb/ht3669

  • 3. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    alansky1 Level 1 Level 1 (35 points)

    This was a problem with when Snow Leopard came out also. Some device drivers no longer worked, and some device makers never released updated drivers. I have a perfectly good Canon scanner that has been gathering dust since Snow Leopard came out. When I  need to use it, I connect it to an old Mac powerbook.

     

    In your own case, and in fairness to Apple, the Canoscan LiDE 60 is a very old scanner. I just found a review for this scanner dating from 2005. It is not realistic to expect such outdated peripherals to work with a brand new, state-of-the-art operating system. Of course, printer and scanner makers do have the option to write new drivers for these old devices, but they rarely do.

  • 4. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    7p Level 1 Level 1 (0 points)

    I have the same problem and do not see the reason to throw out a perfectly working piece of hardware if the fix could be so minor.

  • 5. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    alansky1 Level 1 Level 1 (35 points)

    In many cases, no minor fix exists. In the case of old scanners, VueScan might work but costs $40, which is too much to spend just to get an old outdated scanner working again. Better to apply that money to the cost of a new scanner.

  • 6. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    Ham Level 2 Level 2 (175 points)

    Canon does not list this scanner on their Lion supported web page:

    http://www.canon.com.au/en-AU/Support-Services/Support-News/Lion-Support

  • 7. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    7p Level 1 Level 1 (0 points)

    Below is the FIX that I received from Canon - long but it works!!!

     

    We are currently in the process of updating the listings on our website.

    However, the 10.6 drivers are compatible with OS 10.7/Lion.

    If you upgraded from 10.6 to 10.7, the drivers will have to be

    reinstalled.  The steps below will show you how to remove the drivers

    from the system.  If any items are not listed, move on to the next step.

    Please perform the following:

    1. From the Finder, hold the 'Control' key on your keyboard and click

    the 'Go' menu at the top of the screen.

    2.  Open the 'Library' folder.

    3.  Open the 'Image Capture' folder, then open 'Twain Data Sources'.

    4.  Trash the CanoScan CanoScan XXXX.ds file.

        4-1.  Make note of any other files that may be in this folder.  If

    other files are present, move them to the desktop for now.  Then place

    them back after successfully using the scanner.

    5.  Return to the 'Library' folder.

    6.  Open the 'Preferences'

    7.  Locate and trash the 'CanoScan XXXX' folder.

    8.  Close the window and double-click on the Macintosh HD icon.

    9.  Double-click on the folder named Users.

    10. Double-click on the folder named Shared.

    11. Trash the folders named CanoScan, or starting with CNQL.

    12. Return to the applications folder and Trash the CanoScan Toolbox

    folder.

    13. Open the Macintosh HD.

    14. Open the 'Home' icon on the left (has a picture of a house).

    15. Open the Library folder.

    16. Open the Preferences Folder.

    17. Locate any items named "CanoScan Toolbox", send it to the trash.

    18. Restart your computer, then empty the trash.

    Once this has been done, we will reinstall.  To get your CanoScan LiDE

    60 operating on your Mac, please follow these steps:

    1.  Visit Canon's website at:          http://www.usa.canon.com/cusa/support

    2.  Just below 'Please choose your product from the menus below:',

    select your model in the following manner:

      2-1.  Under Product Type, choose Consumer & Home Office.

      2-2.  Under Product Family, choose Scanners.

      2-3.  Under Product Series, choose CanoScan Series.

      2-4.  Under Models, choose the CanoScan LiDE 60 and click 'GO'.

    3.  On the Support page for the your unit, click the 'Drivers &

    Downloads' tab.

    4.  Choose [MAC OSX] from the Operating System drop down box.

    5.  Expand the Driver listing, then click on the LiDE 60 Scanner

    Driver, [lide60osx11131en.dmg].

    6.  Read the License Agreement on the next page, and if you agree,

    click on 'I Agree - Begin Download' at the bottom.

    7.  A File Download box should appear. When it does, select Save.

    8.  When the Save As box comes up, click Save.

    10.  Once the download is complete, close all windows.

    11.  Once the download is complete, go back to the top and click on the

    'Support & Service' tab and then click on the 'Drivers & Downloads' tab.

    12.  Choose [MAC OSX v10.6] from the Operating System drop down box.

    13.  Click on the CanoScan Toolbox, [cstbosx5014ej4.dmg].

    14.  Read the License Agreement on the next page, and if you agree,

    click on 'I Agree - Begin Download' at the bottom.

    15.  A File Download box should appear. When it does, select Save.

    16.  Double click [lide60osx11131en.dmg] to install the scanner driver.

    17.  Double click [cstbosx4934ej4.dmg] to open the CanoScan Toolbox,

    follow the steps to complete the installation. 

    Once this process is complete, open the CanoScan Toolbox and use the

    Save function to test the scanner.

  • 8. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    Larry Lusch1 Level 1 Level 1 (10 points)

    I just updated to Lion and had a feeling there would be a problem with my Canon Lide 60.  Sure enough, Lion killed it.  I did, however, follow 7P's directions to the letter and my scanner is now working with Adobe Photoshop Elements 9 to scan photos.  I don't use the CanoScan Toolbox software very much, but it works as well.  You saved me lots of headaches and expense.  Thanks so much!!! 

  • 9. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    timothylance Level 1 Level 1 (0 points)

    Grrrrr. As of now (2011-08-03) Canon has taken down the drivers and toolbox app. I must hope it is because they are about to have Lion update? Hey! It could happen.

     

    NEVERMIND. I assumed i should drill down dor the latest OS X. No. Do as the steps say. Simply choose "Mac OS X" - do not click the popup menu and get more specific.

  • 10. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    Chatchalee Level 1 Level 1 (0 points)

    Thanks a lot 7p for clear step-by-step, and help the world postpone a lifespan of a useful scanner!  nonetheless, there is a confusion on instruction Step #13 and Step #17.  Step #13 says the file is "cstbosx5014ej4.dmg" (basically, version 5.0 of Toolbox), whereas Step #17 says "cstbosx4934ej4.dmg" (version 4.9).  Those who aren't there yet, may have to try either of those versions.  Mine (OSX Lion, MacBook Pro 15" 2011) works with version 4.9 (cstbosx4934ej4.dmg).  Just copy the name and Google for the file (but don't forget to remove those folders). 

     

    Cheers!

  • 11. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    hypnoticdancer Level 1 Level 1 (0 points)

    I figured it out

     

    go to system preferences and select print & scan

    then click + to add the scanner

    then select add other printer or scanner

    and the scanner should be in that list

    my scanner works with the apple scanner app, and image capture app,  not the canoscan toolbox

     

    note I did install the 10.4 driver and the Lide100 driver too, (not sure if that helped or if it was already loaded in Lion)

  • 12. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    SteveKir Level 3 Level 3 (545 points)

    It says a lot that Canon replied re. an old product and gave a solution.

  • 13. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    Scott Simon1 Level 2 Level 2 (375 points)

    Really?  That seems like a "lot" to you.

  • 14. Re: Is there a CanoScan LiDE 60 Driver for Lion?
    Ian Williams3 Level 1 Level 1 (35 points)

    Thanks hypnoticdancer.  The simple solutions are usually the best. 

     

    I had the Scangear driver installed.  Not sure if that helped or not, but it popped up neatly in the Printer and Scanner Preference Pane as you discribed, and worked fine in both Image Capture and the Scanner App.

1 2 3 Previous Next