Previous 1 4 5 6 7 8 Next 113 Replies Latest reply: Oct 9, 2015 1:32 PM by marliton Go to original post
  • JGAtlanta Level 1 (0 points)

    @MacMovieMan did you check your keychain (applications > utilities > keychain access) to find out if you have any references to the old fileshare name? 

  • MacMovieMan Level 1 (0 points)

    Thanks JGAtlanta!!!  I


    I'm kinda of an idiot, but I deleted the referances to the time machine on my keychain, and I did a complete reboot of the time machine at the same time.  One of the two of those did the trick.  Should have done them one at a time, but honestly, I think it was the keychain that did it! 


    Thanks for taking the time to reply!

  • LacertaBio Level 1 (0 points)

    Now I'm having this problem! Mine started the moment I installed a new Epson 645 wireless printer. Even since then, I've gotten the dreaded server can't be found message. I've tried TM with the printer off. Any ideas?

  • SanDiegoSteve-O Level 1 (0 points)

    I just started getting similar on a macbook pro that has been working fine until recently.  Didn't think it would have anything to do with a new HP printer, but I may have to try removing the printer from the setup and seeing if that works.  Maybe the driver has messed with something. 

  • Masoon Level 1 (0 points)

    Thanks to everyone for all the info here.  Whilst I couldn't find the exact fix, it steered me in the right direction. And I know that this solution isn't by any means the gold-plated one at all, but here was my 'fix':


    The messages did not start coming up until I moved my iPhoto library to my TC.  Then they were incessant, and only came up whilst iPhoto was open.  I tried everything, but my ultimate 'fix' was to move my iPhoto library back to my iMac.  Now, I know this isn't exaclty a fix as such, it's working around the problem rather than fixing it.  And I know that you should be able to use your TC as an external disk for storage and not just for backup.  However, this 'fix' has lowered my blood pressure, and that's what's really important, right?


    For those who have too many photos to do this, I would suggest splitting your library into an archive and an active library, maybe with your last 50-100Gb of pictures (depending on the size of your HDD).  Oddly enough, my entire 80Gb music collection is on my TC, but with iTunes running, I get no such error messages, nor do I when accessing large files (movies) or during Time Machine backups.  For me it was just iPhoto.


    So, thanks to the wise words of the much more techno-savvy here, I have identified and avoided the problem rather than really fixing it, but I'm happier for having doing so.  If this simple idea floats your boat, then it's a possible alternative to hours of head scratching and wanting to throw your keyboard against the wall.

  • SanDiegoSteve-O Level 1 (0 points)

    I traced my issue down to Saphos Anti-virus.  After I removed that, I didn't get the pop up anymore.  It must muck with the return codes back to TimeMachine somehow so its not ignoring the disk no longer being available.  You COULD make your time capsule available over iCloud, but I don't like that for security reasons. 

  • Kimbakat Level 1 (65 points)

    I was having same problem. But not using Time Machine.


    I've deleted my old server's keychains since the name was changed recently and was reinstalled.


    I will update if it works.

  • Kimbakat Level 1 (65 points)

    I did delete my old Login for the server...logged out and logged back in.


    Didn't work. Still get the popup.

  • Kimbakat Level 1 (65 points)

    Could the problem be cause by an old preference in the -- SYSTEM/LIBRARY/LaunchDaemons  folder?

  • maxsumae Level 1 (0 points)

    I was getting this random pop up randomly...






    I use to have my MBP17" laptop connected via wifi to my MacPro. If my laptop was off, I would often get this dialog telling me that M17 was missing.


    Which it was.


    If my laptop was on, then no random messages. So far so good. But what happens when you replace your laptop with a new MBPr with a new name? Well.. you get these little reminders about your old machine whether you want them or not...





    To stop the madness...


    In finder, goto the "Go" menu and select "Connect to Server..."


    After the "Connect to Server" window pops up, click the button with the "clock icon" and select "Clear Recent Servers..."






    A scary dialog box pops up, click "ok" if you are not scared.








    This should take care of the random missing server pop ups...







    It would be nice if we had a "Forget" button on the dialog this dialog so it would be obvious how to resolve this issue.


    It would be nice to be able to just clear the one connection that is giving you issues instead of doing a "clear entire list" solution we have now...









                        E r i c   W h i t e   {   D r i v e  C r  e a t i v e . n e t   }


  • i_Victor Level 1 (0 points)

    Hi there!!!


    I did what maxsumae say but still having the same windows with the same issue and then i did this:


    Apple logo ->system preference -> users & groups -> user account -> login items -> remove all items related to the server that I used to connect

    Reboot and done, never show up again!!!!

    It could be little dummy but his way work for me, hope can help...


    Victor Olvera Laughing

  • Rafael Santos Level 1 (0 points)

    Here is a possible working solution.


    I had the same problem here -- I have a Time Machine with an external disk connected to it. For some reason I was unable to do backups or connect to the external disk, with the same dialog shown by maxsumae.

    I opened Keychain Access, removed ALL references to my Time Machine on it, turned the Time Machine off and on again, and entered the same password I was using when prompted, and everything is working fine so far.

    Didn't need to erase disks, reinstall anything, remove plist files or lose any files or backups, for some reason the disk wasn't connecting but wifi was OK. Give it a try, it is quite safe.

  • Salomoni Level 1 (0 points)

    Detouring the annoyance of the popup (or cleaning by putting dust under carpet):


    -> Add a new desktop window in "Mission control", one that you never navigate into, and place the annoying dialog there. It will stay away from braking up your work flow.


    The popup won't disturb, as apparently only one instance of it can be thrown by the OS.

  • t_bif Level 1 (0 points)

    I had the same general problem: every few minutes I would get the message "There was a problem connecting to the server 'myserver'. Contact your system administrator for more information."


    The problem went away for me when I reset the sync server.



    I hope this works for others as well.

  • drmkensington Level 1 (0 points)

    This seems to have worked for me.  I have my time machine unplugged and hopefully the prob will go away.

Previous 1 4 5 6 7 8 Next