Previous 1 8 9 10 11 12 Next 213 Replies Latest reply: Aug 16, 2012 11:35 AM by SpectreOne3 Go to original post
  • Zlacker Level 1 (0 points)

    I did a hack to get this working for me. I used SleepWatcher 2.1.2 (author Bernhard Baehr) and simply followed the first four steps of his ReadMe file. I then modified the rc.sleep and rc.wakeup files with simply the Launchctl commands:

    For rc.sleep file use "launchctl unload /System/Library/LaunchDaemons/com.apple.mDNSResponder.plist"

    and to reload put "launchctl load -F /System/Library/LaunchDaemons/com.apple.mDNSResponder.plist" in the rc.wakeup file.

    It is working great so far!

  • Slicecom Level 2 (290 points)

    Is this issue fixed in 10.7.1? I won't be able to install it until later.

  • lindinger_m Level 1 (0 points)

    Jep! for me the issue is FIXED with 10.7.1 !!!

  • richardfromdurham Level 1 (5 points)

    Its a configuration problem only in the sense that Lion will not configure the Time Capsule. It does not like it being conncted. It was configured and working fine under SL but once the upgrade to Lion was done Time Capsule was not liked and it knocked out the network not letting anything connect to it. Lion has something in it that does not like the network and USB drives connected to the network. The former is cured by not putting power to Time Capsule, the latter is a continuing problem as previously described. Works well if I do not plug anything in!

  • Slicecom Level 2 (290 points)

    lindinger_m wrote:

     

    Jep! for me the issue is FIXED with 10.7.1 !!!

     

    Good to hear!  Hopefully it fixes it for all of us.

  • Russo017 Level 1 (0 points)

    Don't get your hopes up too high. I'm still having the exact same issue. Running 10.7.1...

  • D0GG Level 3 (945 points)

    Have you updated to 10.7.1? I was made live about 1 hour ago.

  • iTommyy Level 1 (0 points)

    no hardware installed.jpg

    Yes, I've updated to 10.7.1

  • Slicecom Level 2 (290 points)

    10.7.1 fixed the issue on my 2009 27" iMac

  • JimHughes Level 1 (0 points)

    I updated to 10.7.1 too. It's worse now. I had to boot into my Snow Leopard backup to post this. Good thing I am cautious.

    Before I could turn wifi off and then on and the internet would work again. No such luck now.

    Now even after a re-boot I can't get online.

    I even made sure to put back the previous (original) DNSresponder.plist just to be safe before the update.

  • AshleyTarver Level 1 (5 points)

    I'm not going back to Lion until everybody is 100% that their computers work without this issue, it was driving me insane.

     

    Even yesterday I did something on SL that made me appreciate it as a great OS. I was too busy reconnecting the Internet connection on Lion to appreciate anything. :(

  • Russo017 Level 1 (0 points)

    @D0GG: yeah, I'm running 10.7.1. I could reproduce the issue within the first 5 mins.

  • ctomer Level 1 (35 points)

    Ditto.  Problem still evident for me on my MacBook Pro.   This is the WiFi wake from sleep issue (not the DNS issue).

  • lorandreas Level 1 (0 points)

    10.7.1 did not fix the problem for me (no wifi after wake from sleep).

    Although it seems as if wifi is enabled by itself after a few seconds. So instead of turning off/on wifi, I now only have to wait a litte while. Thats still not good enough though, on SL it was on instantly.

  • Zlacker Level 1 (0 points)

    I upgraded to 10.7.1 and removed the Sleepwatch daemon (that was working for me) and then tested the upgrade and it seems to have fixed my DNS problem on wake from sleep. I am not using wifi, though. 

Previous 1 8 9 10 11 12 Next