Previous 1 6 7 8 9 10 Next 140 Replies Latest reply: Apr 25, 2015 7:24 PM by grokstarr Go to original post
  • Starr_fire Level 1 (0 points)

    I'd speculate that this issue primarily affects these routers:



    Replaced Netgear with Cisco (unsupported by Nest) and experienced exactly the same issue.  Tried Asus Dark Knight RT-NU66U (supported) and haven't had a single timeout from any of our multiple macs since.  At least some of the issues on this thread are likely to be a hardware incompatibility issue.

  • Finkjr Level 1 (0 points)

    humm ..

    I know it is a little bit late (maybe) to come up with a solution and maybe it is not even one ..


    noticed that my problem starting occurring when I had change my router to a different power supply (no, I am not talking about a different cable, adapter or anything like that .. just a different power connection).


    here at my place, where this Netgear router it is connected, there is not many devices connect together, but I have been trying to replace with a new router and after that it was when this whole problem start it. Never experienced problem before (maybe something to do with both router been powered with same SSID for a while and maybe, mac keep some sort of log, cookie or something like that that has make everything goes bananas ?)


    otherwise, only other fact it was that I had changed power connection (now, back to same place were it used to be connected to) !


    waiting and figer crossed !

    it actually would make a little of sense .. I've see a lot of eletronics devices given problems because of having not enough Volts

  • nadzir Level 1 (0 points)

    I just experience this kind of matter on my MBP 15" Late 2011. Just hope it has nothing to do with its hardware

  • thevisionator Level 1 (0 points)

    After trying all kinds of advice presented here (thanks!), I finally figured out that my own "connection timeout" problem was caused by the DisplayPort to Dual-Link DVI Adapter. It added so much noise when in use that my macbook pro lost the wifi connection.

    the solution? putting the stupid adapter further away from my macbook and also wrapping in aluminum foil to prevent it from interfering with the wifi signal... ;-) .

  • Carlo TD Level 3 (550 points)

    I wrapped my cat in aluminum foil and now the flea problem has ceased.

  • RNDRND Level 1 (0 points)

    Yes, the solution is very simple.


    Any kind of interference, or noise in the area, even when there are lots of wifi networks in the neighbourhood can cause an unstable signal, which forces the Apple device to drop the connection with timeout.


    I prefer to buy an external antenna to power up the signal, which helps most of the cases.

  • cepham Level 1 (0 points)

    derekmasses, Thank-you this solved my issue very quickly

  • Danimal4326 Level 1 (0 points)



    I've been searching for a solution to this problem for months.. 


    I've narrowed it down to Apple's drivers.  I booted to linux on my machine and connected to a 5GHz only network just fine.   Boot to OSX, and try to connect same network, and get "Connection Timeout". 


    A different macbook runing Snow Leopard connectes to the 5GHz network just fine.


    I got fed up,, so I started playing with the settings on my router.  I tried a shorter password, difffernet security settings (WPA2 personal mixed, Aes+tkip, etc...) and nothing worked. 


    Finally I tried changing the network type from N-only to NA-mixed. 

    I go to connect, and boom, it connects right away!!!..  grr




    Make sure your 5GHz network is set to NA-mixed if using any OSX Lion and above...

  • wifiguru Level 2 (240 points)

    What make and model is your wireless router ? Can you post that info and also have you cheked if your firmware is upto date ?

  • Danimal4326 Level 1 (0 points)

    I have a Netgear WNDR3700 running DD-WRT.


    The only device that had problems connecting to the 5GHz N-only network was the Mountain Lion machine..  I had numerous other devices that connected no problem, Macbook pro running SL, windows machines, etc...


    Changing to NA-mixed is what fixed the timeout issue for me...   I tried all the other "fixes" out there.. deleting prefs files, removing known networks, etc...


    Just wanted to put that out there since I know a lot of people were having issues with 5GHz networks when runnung Mountain Lion...

  • genkigirlgrooves Level 1 (0 points)

    To Stargajzer - Thank you.  I have this same problem and trying to follow the instructions to fix.  I went so far as to copy the wi-fi address minus the semicolons, but then you say, "

    Mac Address xx:xx:xx:xx:xx:xx < copy this hexidecimal string, (minus the semi colons) by manually copying it into the "Add" text box of your wireless router user interface, click the "Add" button followed by the "Apply" button (if required for your make & model router)."


    Where is this add text box of the wireless router interface:  it is not in the same place as you describe above under the -hardware- of the network system preferences. 


    Bascially, I have the same problem where I get the timeout message.  I can connect on my ipad and iphone.  i am travelling and at a hotel.  I need to use the internet for work as there are certain things that cannot be done on the ipad.  I hope to fix this problem as soon as possible.


    I have a MacBook Air with 10.7.4 operating system.



  • genkigirlgrooves Level 1 (0 points)

    How do you change the radio mode to "n" only.  I have the same problem where I cannot connect with my MacBookAir because of connection timeout error, but have no problems connecting with a iphone or ipad.  I have operating system 10.7.4.



  • Danimal4326 Level 1 (0 points)

    What kind of router/access point are you using?

  • Stargajzer Level 1 (0 points)

    If you are travelling, your problem is a different than what you pasted in your reply. I suggest you first update your Lion iOS to 10.7.5. Unless you have already downloaded the update, you will need an internet connection to achieve this. You may or may not have the ethernet dongle to plug in between the USB socket and the ethernet cable to use and if you do not I would take your mac to different coffee shops (large & small) because the trick to successfully connect at this time to WIFI may lie in the brand and firmware of router available on your vacation.

  • genkigirlgrooves Level 1 (0 points)

    Thank you.  I will try this.  Up until now on my travels, I've had no problems, but here at this bed and breakfast i have the problem of getting the message "connection timeout occurred" without ever even asking me for the password.  As the ipad works, i know the problem is with my computer.

Previous 1 6 7 8 9 10 Next