Previous 1 6 7 8 9 10 Next 139 Replies Latest reply: Jan 6, 2015 1:05 PM by iverson2k10 Go to original post
  • LadyCinnamon Level 1 Level 1 (0 points)

    Thx to @https://discussions.apple.com/people/nvidia2008

    RESETTING to WPA2 WORKED FOR ME

  • winnine Level 1 Level 1 (0 points)

    Thanks! It did the magic.

  • blu111 Level 1 Level 1 (0 points)

    Found out also that the wifi signal of my go pro affects the wifi signal of my mac air! When I read this post, I remebered instatntly that I only had tried my new go pro wifi before my wifi signal went bonkers! So I instantly removed the battery of the go pro (cause turning it off won't do it!!!) And VIOLA!!!! My mac air wifi instantly connected without me having to tinker anything with it!!!

  • MDJCM Level 1 Level 1 (0 points)

    This worked for me, I switched from 3-mode wireless (b, g, n) to 2 mode (g,n) and it worked for a few of the Macs here on a Draytek 2930 router

  • iverson2k10 Level 1 Level 1 (0 points)

    Well I ran through all the posts in order to connect to the 5Ghz issue and nothing work. Here is what I did in order to have a late Mac mini(2007 with Lion) logon wirelessly. First thing is to remove and forget the network in is entirely, then when you see your 5ghz SSID display under new networks select it then the error will occur. Here is what I did in order to get this working. I disabled the SSID for the 2.4ghz because I'm using the same name) then I enable the WiFi password to use none. Once that was completed the Mac mini was able to connect to the 5Ghz SSID and with that  I verified that there was a bug somewhere because I could now confirm the MAC mini can use the 5Ghz. The next step was I left the Mac Mini connected and log onto my access point and re-enable the WPA/2 encryprtion so that it is password protected, and as the Mac Mini disconnected I attempted to relog (this time with a password) and it work perfectly. And last but not least I enabled my 2.4Ghz and now all my devices are connected with 5Ghz and when they're out of range they connect to the 2.4ghz band

Previous 1 6 7 8 9 10 Next