Previous 1 2 3 4 Next 140 Replies Latest reply: Apr 25, 2015 7:24 PM by grokstarr Go to original post
  • rjvaughn Level 1 Level 1 (0 points)

    >Anyone using eyetv by chance?

     

    I have this issue only on 'N' (not G), and I'm not using eyetv.

  • TAI_apple Level 1 Level 1 (0 points)

    My mbp encoutered the same problem

    and i sucessfully connected to a 5ghz network using network prefpane

  • rjvaughn Level 1 Level 1 (0 points)

    Again, it is great to share info here, but everyone should submit a bug at bugreport.apple.com.  It only takes a few minutes.

  • sørenfromhelle Level 1 Level 1 (0 points)

    In another thread someone said that a conection with a ethernet cable worked just fine, gonna try that out tommorow, anyone have experience with that. Im so tired of beeing disconected every 5min, and having a connection speed similar to what you got on cellphones pre 3G..:S

  • Deathstalker Level 1 Level 1 (0 points)

    You have to be an Apple Developer to use the bug report sight.

  • Deathstalker Level 1 Level 1 (0 points)

    Having the same issue here.  My MacBook Pro, MacBook Air and MacMini all will not connect to the 5 Ghz Wireless N since upgrading to Lion, but has no problem with G.

  • Deathstalker Level 1 Level 1 (0 points)
  • rjvaughn Level 1 Level 1 (0 points)

    I've been working with an engineer from Apple. Basically my mac air thinks my N network is broadcasting the wrong country code, causing the Mac to not see it. But my router is hard coded to North America.

     

    "This basically means your client is seeing an Access Point with Taiwan Country code and setting its regulatory standards and power levels to this zone's settings. This can cause the issue where it won't see certain channel's and or not connect in certain mode's. If you send me your System Information report I can see a little more information."

     

    In my System Info report you can see that I have a TW country code. At least we know why I can't connect to N. Now have to wait for the fix.

  • rjvaughn Level 1 Level 1 (0 points)

    If you can connect to G but not N, check your SystemInfo=>Network=>WiFi settings, and see if your country code is Taiwan. That appears to be my problem. Now trying to figure out why.

     

     

      Interfaces:

    en0:

      Card Type:    AirPort Extreme  (0x14E4, 0xD1)

      Firmware Version:    Broadcom BCM43xx 1.0 (5.100.98.75.6)

      MAC Address:    58:55:ca:f7:36:23

      Locale:    FCC

      Country Code:    TW

      Supported PHY Modes:    802.11 a/b/g/n

      Supported Channels:    1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140, 149, 153, 157, 161, 165

      Wake On Wireless:    Supported

      AirDrop:    Supported

      Status:    Connected

      Current Network Information:

    ronopolis:

      PHY Mode:    802.11g

      BSSID:    e0:91:f5:05:1d:7e

      Channel:    6

      Country Code:    TW

      Network Type:    Infrastructure

      Security:    WPA2 Personal

      Signal / Noise:    -47 dBm / -90 dBm

      Transmit Rate:    54

  • habubauza Level 1 Level 1 (0 points)

    Problem with Macbook Pro after upgrading to Lion. Can't connect to wifi. Ethernet cable works just fine.

  • habubauza Level 1 Level 1 (0 points)

    I also just spoke to a colleague of mine who is staying in the same hotel. He also can't connect to the internet, he also just upgraded his Macbook Pro to Lion. So definitely a problem with Lion.

  • Sicily1918 Level 1 Level 1 (0 points)

    Well, I think I figured it out, but it's not going to help us.

     

    The issue here is that if you change the key, for some irritating reason Lion won't ask you to input the new one, and even if you delete the WiFi reference it's still somewhere in there.

     

    I deleted the network, shut down WiFi, and rebooted the machine.  When it came back up it timed out the connection.  When I changed the WPA2 phrase back to the original (on the router), my MB connected to the new network, without asking me for the phrase -- it remembered, even though it should've dumped it along with the rest of the WiFi spot's data...

  • sae244115 Level 1 Level 1 (0 points)

    I seemed to have fixed mine.  My Netgear router puts out a 2.4 and a 5 GHz signal.  I switched my Mac Mini to use the 5GHz signal and it's been working for a little while anyway.

  • Sicily1918 Level 1 Level 1 (0 points)

    Hmmm... maybe a fix here.  Got this from MacWorld:

    ____________________________________________________

    Although not likely, you may lose your Internet connection after an otherwise successful install of Lion. If you use Avast’s Web Shield, the solution is to uninstall avast!. There is a known conflict between Avast and Lion. As posted in an Avast forum thread, a supposed bug-fix update, still in beta, is available. In this same thread, the company lays the blame on Apple: “Packet forwarding is broken on Lion. Lion either does not redirect the packets (your case) or crashes. This bugs have been reported to Apple long time before the Lion release, but it is still not fixed by Apple.”

     

    If you don’t use Avast, a more general potential fix is to turn off the Mac OS X Lion Firewall (in Security & Privacy System Preferences), and delete the firewall-related com.apple.alf.plist file in /Library/Preferences (via Terminal if needed). After a restart, you can re-enable the Firewall.

    ____________________________________________________

     

     

    I don't use Avast, so I did part two there (deleted the firewall rules).  Easy for me, since my firewall rule is: block everything.  I also did it through the command line (I'm one of those Unix/Linux guys ).

     

    Unfortunately, since this happened at my friend's house, I haven't been able to test the fix yet.

  • prigun Level 1 Level 1 (0 points)

    Thanks. Removing firewall files and restarting my MBP did the trick for me. Even though my firewall was turned off already.

Previous 1 2 3 4 Next