Skip navigation

A connection timeout occurred 802.11n

257322 Views 137 Replies Latest reply: Feb 20, 2014 7:41 PM by blu111 RSS
  • b79holmes Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 10, 2012 9:44 AM (in response to SimpleSolutions)

    Nope, my nearest neighbor is about 100 yards away and right now I do not have any other connections available but my own.

    Bill (Netgear WRN1000)

  • b79holmes Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 10, 2012 11:54 AM (in response to b79holmes)

    (Home Netgear router)

     

    I went to Starbucks to complete my 10.7.3 software update.

    Ran Software Update again and it installed a firmware update and my home wi-fi seems to be working!!!!!

    Bill

  • Victor Ng Calculating status...
    Currently Being Moderated
    Mar 10, 2012 6:10 PM (in response to SCCThreeIII)

    Put your computer on standby mode, then wake it up again. I tried this and was able to connect to the wifi router again.

  • Stargajzer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 10, 2012 7:29 PM (in response to b79holmes)

    b79holmes,

     

    Okay, according to the datasheet of your router, it operates on only one radio frequency which is 2.4GHz (not a problem in your situation). This information was not specified on the macbook air datasheet (most recent release), however considering that you mentioned the MCA detecting the NETGEAR wifi signal, the 2.4Ghz frequency is supported. There is a pin hole sized reset button located at the rear or the router. According to the setup manual, using a sharp object such as a paper clip, with the power supplied and router switched on, depress and hold the reset button for at least 5 seconds to restore factory settings. This will remove any wireless access security, however this is the quickest way to obtain connectivity, afterwards one can access the router by entering the IP address 192.168.1.1 into your internet browser's URL text box. It is strongly suggested that you flash the router with the most recent firmware avaialble. CAUTION, ONLY USE A PHYSICAL ETHERNET CABLE CONNECTION WHEN UPLOADING FIRMWARE TO ANY EXTERNALLY LOCATED COMPUTER HARDWARE TO PREVENT POSSIBLE WIRELESS DATA PACKET LOSS. An automatic setup wizard is included on the user's installation compact disc.

     

    WNR1000 Support page with most recent firmware available.

    http://support.netgear.com/app/products/model/a_id/12167

     

    WNR1000 setup manual

    ftp://downloads.netgear.com/files/WNR1000_SM_WW_23Jan09.pdf

  • AirMac2010 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 11, 2012 7:13 AM (in response to Stargajzer)

    I installed bootcamp , wifi works perfectly in Windows on 5GHz and 2.4GHz everytime.

     

    Seems to indicate that the os/drivers that are the problem in OSX?

  • b79holmes Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 11, 2012 7:20 PM (in response to Stargajzer)

    Thanks  Stargajzer,

    I dropped it off at the Aple Store today. They will run a 3 hour diagnostic to confirm it is not a hardware problem.

    I will pick it up tomorrow morning and then if necessary try your suggestions.

    Thanks,

    Bill

  • b79holmes Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 13, 2012 11:38 AM (in response to b79holmes)

    The Apple Genies say the MBA is okay.   They suggest I call APL-CARE.

    I tried the paper-clip on the router to reset it. 

    It did work as the MBA now see's the router under 'NETGEAR' and not the name I gave it but it still won't connect.

    It works okay at Starbucks, maybe slow to startup but it works.

    The Router's web page say's it is up to date on firmware updates.

     

    I read the bootcamp FAQ, why would I care about Windows?

     

    Bill

  • b79holmes Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 13, 2012 2:06 PM (in response to b79holmes)

    I am ready to save some time and just try a different router.

    What do you-all recommend?

    Bill

  • Unlimitedgeek Calculating status...
    Currently Being Moderated
    Mar 13, 2012 2:32 PM (in response to b79holmes)

    For a Apple network (even with MS boxes on it) get the Airport Extreme. Easy to manage with the Airport Utility.

  • Stargajzer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 22, 2012 9:49 PM (in response to b79holmes)

    Bill, my appologies as I had been quite busy the first half of the month. Have you purchased another router or are you still in need of assistance?

     

    If you purchase an apple router, it will be 5GHz and connect quickly. Information technology is complex, and that's why we have these forums to assist one another. The apple care will not help, when I purchased my MBP I experienced connectivity issues with my 2.4GHz connection, even though the 5GHz connected well. I eventually solved the problem myself, additionally I couldn't understand why the battery wasn't always charging, again they couldn't help me and suggested I visit one of their stores. I later discovered that the battery only resumes charging once it falls below 95% charge capacity. I am quite dissapointed as to how little training these technical support representatives possess. One would imagine that they all own at least one apple computer and are required to attend manditory technical training.

  • b79holmes Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 24, 2012 2:31 PM (in response to Stargajzer)

    Hi, yes we purchased an Airport Extreme.

    I had to have Appl Care walk me thru setting up the MBA but it is now working fine at home and Starbucks.

    I should of written down what they had me change...sorry.

     

    My wife is taking it to Europe this week for business and we shall see how it works there.

     

    Thanks,

    Bill

  • Thomas Mastin Level 2 Level 2 (275 points)
    Currently Being Moderated
    Mar 27, 2012 6:54 PM (in response to SCCThreeIII)

    I too am very angry with Apple for allowing Lion to release with such serious bugs.

     

    There are obviously some serious issues with Lion and it's Wi-Fi connectivity.

     

    I am running a Linksys simultaneous dual band router with one 2.4 GHz G network and one 5 GHz N network.  My 2010 i7 quad iMac will not stay connected on the 5 GHz N, but works fine on the 2.4 GHz G network.

     

    Could it be a channel issue?  If so, what channels does Lion play well with.  I am stumped.  I have tried all of the trouble shooting tips I have seen including setting up a new location in Network prefs, resetting PRAM, deleting keychains and even the Terminal hocus pocus that involves setting up a keepalive script that runs in the background constantly pinging your gateway, and NOTHING has worked.

     

    Since connecting to my G network, I haven't had one connection drop.

     

    Sheesh.  If this is Lion, I AM NOT looking forward to Mountain Lion.

     

    Thomas

  • Stargajzer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 27, 2012 7:15 PM (in response to Thomas Mastin)

    Thomas,

     

    Please do not make the mistake of assuming, this is so often done these days. If your iMac will not stay connected on 2.4GHz, one possibility is that you have an interferring 2.xGHz radio frequency within four feet of your computer and or wireless router, such as the Motorola WiMax internet service offered by Clear Wire. If this is your senario, spread the two devices much further apart, I believe a minimum of four feet distance is suggested. I've personally seen this occur, physically placing the WiMax modem up into the ceiling or attic space of the location. Please provide a little more information, such as your operating environment (office building/apartment/condominium/town or row house), additional routers including make & model numbers.

  • Thomas Mastin Level 2 Level 2 (275 points)
    Currently Being Moderated
    Mar 27, 2012 8:13 PM (in response to Stargajzer)

    Stargajzer,

     

    Please re-read my post.  I am not having issues when connected to my 2.4 GHz network, only when connected to my 5 GHz.

     

    There are no other wireless devices in the house that would interfere with the signal.

     

    Thomas

  • nvidia2008 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 30, 2012 7:33 PM (in response to Thomas Mastin)

    FWIW, try the upper channels of the 5ghz frequency: http://tidbits.com/article/10849 ... For my Airport Express I am using 802.11 N only 5ghz channel "157" ~ this shows a 50% signal strength in iStumbler compared to 40%+

     

    Not sure how big a difference this makes but worth trying out since if it is allowed in your country (eg. here in Australia) then upper 5ghz channels are supposed to have 20x more power.

     

    Also see: http://forum1.netgear.com/showthread.php?t=54822

1 ... 4 5 6 7 8 ... 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.