Previous 1 5 6 7 8 9 10 Next 139 Replies Latest reply: Jan 6, 2015 1:05 PM by iverson2k10 Go to original post
  • Paul Verschoor Level 1 Level 1 (0 points)

    Also got "connection timeout occured".

    After wireless router password has changed, connecting does not give me a new change to enter the password. Tried several approaches in this thread.

     

    I think the following is the root of the problem

    Removing password from 'Keychain Access' did not resolve, because when entering a new password, the old password was kept in Keychain Access".

     

    Solution:

    So Deleting password does not solve, but you can edit the password in Keychain Access, this will work (in my case).

     

    Possible other ways of solving: Changing SSID of wireless router (but then all your other devices/family members, have to select the new network again)

     

    My specs:

    Mac Book Pro Lion 10.7.2

    Router Draytek Vigor 2800

    wireless: mixed mode (11b + 11g + SuperG)

    Security: WPA/PSK Only

  • alishemirani Level 1 Level 1 (0 points)

    I tried all of them but not work,I must turn off my wi-fi in mac(when back from sleep or restart) for 3 or 4 times and then i can connect to device

    some times the wi-fi can not find any wireless network

    I think the problem from software beacuse before the last update of lion i didn't see any problem like that and when i update to latest ver the problem has shown,please some body help me,thanks

  • ugomena Level 1 Level 1 (0 points)

    I am experiencing the same "connected to wireless network, but no Internet connection" phenomena that is making its rounds on 10.7.3 Mac book pro laptops. Have not seen it occur in other hardware/software configs to date.

     

    Spoke to AppleCare regarding this issue... No real resolution other than what has already been discussed here. I have tried:

    -Resetting PRAM and SMC.

    -Resetting the Network Location and service order.

    -Deleting Library/System Configuration/ *.network.plist* (per Applecare).

    -Removing *.alf.plist (firewall prefs).

    -Deleting all Keychain network passwords.

    -Repairing Keychain.

    -Checked signal to noise ratio (from System Information) is -74 dBm / - 83 dBm) is excellent.

    -Starting up from Recovery Disk exhibits the same behavior.... Nothing has worked so far.

     

    Interesting notes:

    -The same MacBookPro (Intel Core2Duo) will connect without issue to any network not using encryption (WEP/WAP/WAP2 network password).

    -Will connect to any 802.11G network as expected.

    -Will connect starting up from another OS (ie. external Leopard and Snow Leopard installs).

    -Same hardware configuration using 10.7.2 works just fine.

     

    The only setting that has provided any sort of workaround (for me) is to set the wifi network adapter to a manual IP, subnet, router, and DNS. It disables other wireless DHCP configs, but works for the wireless (using all Apple Extreme APs) 802.11N extended networks we are using at work.

     

    Applecare recommended I take the machine into Apple to allow them to run a more intense hardware test than available using AHT on system disks.... Apparently takes about 2 days to complete the tests and there are still no loaners available from Apple..... OK!

  • derekmasses Level 1 Level 1 (0 points)

    I have this issue with the router at my girlfriends house. It's only here where the time out error occurs. I found a way around it though. I assuming the router may need to be updated, but its not my router to mess around with. The way I get around this is:

     

    1. Click on the wifi symbol on the top tool bar
    2. Select "Open Network Prefrences..."
    3. Click on the "Assist Me..." button at the bottom.
    4. Click on the "Diagnostics..." button on the pop up
    5. Select Wifi and Press Continue
    6. Select the Network Connect and Press Continue
    7. I wait a few seconds and it just goes through the process on its own and connects.

     

    Its the strangest thing. I have to do this everytime I close my laptop too. Kind of a hassle, but I got around it without messing with any settings. Also, the wep code was already saved before I went through the process.

  • nvidia2008 Level 1 Level 1 (0 points)

    Hi Derek, Try WPA2 instead of WEP on any routers you use, ie. change the router setting if possible. WEP has historically always been glitchy on Mac. What you describe is a common issue, the WEP password is remembered but can have trouble connecting for whatever reason. All the best.

  • serumadar Level 1 Level 1 (0 points)

    I tried all but this solution worked for me. Thank you.

  • Junagadh Level 1 Level 1 (0 points)

    Just try this,

    Go to Macintosh HD>Library>Keychain then open file System.Keychain. Right Click and Delete all the keychain  having  name with your problematic SSID.  Exit keychain and then try to reconnect that ssid. this worked for me.

  • gxgygztime Level 1 Level 1 (0 points)

    I had this problem before which took me many hours to read blogs and follow everything. One of the blogs that worked for me was "unplug your wifi router for 30 sec and plug it in again". That was a time saving miracle because I had a headache figuring it out before I did that, so try that. Good luck.

  • screamingmeanie Level 1 Level 1 (0 points)

    Your solution is like that of all others.  It works.....for a moment.

     

    Putting the MacBook to sleep over and over (as a test) and running your fix will ultimately end up with "a connection time out has occurred) as it does w/ so many other fixes.

     

    After playing with this and that, testing it....all solutions end up in the same place Connection Time Out after recovering from sleep.


    The only thing I'm starting to notice as a trend is when I select a neighbors network (after mine goes south with connection time out having occurred again) and type in a bogus password, the Wi-Fi will search and either come back with

    - Connection Time Out (CTO)

    or
    - Password incorrect.


    If I get CTO, I just keep hitting enter, sending the request through again, over and over UNTIL I get Password Incorrect instead of CTO.  


    When THAT happens, then I click on MY network and it connects perfectly.

     

    For now.....

     

    If it doesn't work, I'm thinking that I have to

    1) wait for someone to figure this out

    2) turn hibernation OFF on the Airport https://discussions.apple.com/message/18170720#18170720%2318170720

    3)  Restart the OS.....which appears to be the ONLY fail safe method of fixing this silly, SUPER annoying problem.

    4)  go back to Snow Leopard

     

    Message was edited by: screamingmeanie

  • sbb1909 Level 1 Level 1 (0 points)

    Hi all,

     

    I had the same issue and tried a lot of things. In the end, the only one that worked is to downgrade my Knext (ie. driver).

    Here is the how to:

    http://www.youtube.com/watch?v=1Iy5lRgVjYM

     

    Enjoy, and let me know if it works

  • same2cool Level 1 Level 1 (0 points)

    You are right it is moderate question, bcz it is not common error,

    Last time my company website was prey of this error, and I was disturbed about it that how to resolve it and how to maintain my site back. But i was also amazed that my website was running into all IPs but blocked only on my IP.

    then i researched about it and i found an option that you need to contact your hosting company your IP is blocked.

    I contacted to my Hosting company. and they asked me about my IP and i provided them and after 5 Second my Company Website was okay.

     

    I like it.

    You can check my website now.

    http://www.getacho.com

    and if you need more information about this error, quete me.

     

    and if you found it great, Like this post

  • Niki_P Level 1 Level 1 (0 points)

    Hi all,

    I am experiencing the problem described in this post and despite reading and trying all the various "fixes" I am still unable to connect my Macbook Pro to my Airport Express wireless network. This is quite a long thread so I may have missed something, any ideas would be much appreciated, here are the symptoms.

     

    I have an old Macbook Pro, around 2007. It is currently running OSX 10.6.8. I previously had a very old Netgear wireless router that appeared to stop working, I replaced it with an Aiport Express and have had issues ever since.

    I can see my wireless network is available for connection but I either get a "Connection Timeout" or "Invalid Password" message when I enter my password to try to join it. I get both errors for the same password, this appears to be random. I have tried moving the MBP next to the Airport Express but that had no success.

    I have just been travelling overseas for four months and have connected the same Macbook Pro to several other wireless networks in different countries and had no issues whatsoever. This only seems to be an issue with the Macbook and the Airport Express.

    I have an iPad 3 and can connect to the Airport Express network with no issues at all so I know it is connected to the Internet and I know it is working. I have also downloaded the Airport Utility to the iPad so I know I am trying the correct password etc.

    In complete frustration this morning I have dug out the very old Netgear router and luckily for me it is working at the moment - worked first time with no issues.

     

    Any ideas?

  • Carlo TD Level 3 Level 3 (550 points)

    I get this when the electricity goes out then comes back on. All I do is restart the router. I guess it is its way of telling me that there was an iregular interumption of power. (sorry ment for original poster.)

     

    Message was edited by: Carlo TD

  • nashman Level 1 Level 1 (0 points)

    The solutions that suggest restarting the router(s) aren't an option if the router(s) in question aren't yours!

     

    My home router has never had the problem - it's when I go out and encounter the free WiFi services at the likes of the local library, McDonalds, Starbucks, etc. Sometimes they'll work, many times they don't.

     

    I don't think these folks would be too receptive to a customer coming up and asking them to restart their routers!

  • Stargajzer Level 1 Level 1 (0 points)

    nashman,

     

    Network engineering solutions can be complicated for some users, while for others many are quite simple.

     

    1st - I advise that you connect your mac to a network through an ethernet cable, or a working WIFI signal that has allowed your computer firewall access.

     

    2nd - Be sure to have checked for available operating system upgrades by clicking on the apple in the upper left hand corner and selecting software update. (There may be an update available to patch a known network connection problem).

     

    3rd - When you visit public wifi centers, and after the computer has booted into the operating system, launch your web browser, if your browser is already open the server will refresh the browser window with the retailer's welcome page, where you must agree to the privacy policy agreement by clicking the check box, once this step is done, the server will allow the mac address of your computer access to the internet. Even though you see the signal strength icon illuminate and turn black, a connection has been established, however the server is not allowing your computer past the firewall until you agree to the internet access terms and conditions.

     

    If you are already aware of the 3rd step and wonder why when you return some public WIFI centers and the server has allowed your computer internet access without having to click and agree to the terms and conditions, while others do not, it is because you have not cleared the cookie which that particular WIFI center's server had saved to your browser and it recognizes your computer's last connection and pre authorization.

     

    Hope this helps...

Previous 1 5 6 7 8 9 10 Next