1 6 7 8 9 10 Previous Next 173 Replies Latest reply: Jul 26, 2012 11:16 AM by fced Go to original post
  • 105. Re: Safari Freezing Up (LION OSX)
    campd227 Level 1 Level 1 (0 points)

    Thank you for the response. I continue to have the problem.  The computer freezes since I installed Lion.

    I looked for disk utilities.  It seems to be the Snow Leapard one.  Repair permissions was dimmed.  The instructions said to try verify permissions. then, if there was a problem, use your start up disk to repair permissions. On Lion, there is no start up disk.  It was downloaded from the internet.

    What is Onyx?

  • 106. Re: Safari Freezing Up (LION OSX)
    Frogmom09 Level 1 Level 1 (15 points)

    Hi To All, I think I was one of the original posters on this topic.  As an update......I have tried Onyx (a system cleaning app), MacClense and a number of others without results.  I reinstalled Lion, I've used all my disc utilities, I've repaired permissions......you name it, I've done it all to no avail.  I've tried uninstalling Flash and reinstalling and that did not fix the problem.  I've given up and have gone to using Firefox and Chrome.  I'm sad because I really liked Safari but I just can't trust it any longer.  Never seems to fail, it crashes right in the middle of something important.  I've found out that posting here doesn't get any attention from those at Apple so you can post and post and the only ones that really see this is the other community members.  If we all report a bug when it happens, maybe the Apple techs will finally get the hint.  For those of you unfamiliar with this process, it's a function in Safari in the drop down under the Safari name.  When you freeze, use it to report the instance.  Until then, I wish everyone good luck in their efforts to get resolution!

  • 107. Re: Safari Freezing Up (LION OSX)
    campd227 Level 1 Level 1 (0 points)

    I agree.

  • 108. Re: Safari Freezing Up (LION OSX)
    frog22 Level 1 Level 1 (0 points)

    For those who are sill having issues.....Have you done a clean install?  Doing a secure cleaning of the hard drive (writes ones and zeros on the hard drive), then installed from a disk or a flash drive?  I have a 2009 mb and had several issues.  Ever since completely wipped my hard drive and cleanly installed lion, I have had no problems.

  • 109. Re: Safari Freezing Up (LION OSX)
    Doug Huebner Level 2 Level 2 (200 points)

    I regularly clean up with Onyx and it appears to help although not eleiminate the problem.

     

    I took your advice with "Click to flash" and have not had any problems YET after a few days,

     

    If it just reduces the frequency, it will be worthwhile.

     

    Thanks for the tip.

  • 110. Re: Safari Freezing Up (LION OSX)
    musashiaharon Level 1 Level 1 (0 points)

    I didn't do a secure wipe, but I wiped my HD, installed Lion, and restored from a Time Machine backup. I still had problems. I'll try to reproduce the issue inside Parallels.

  • 111. Re: Safari Freezing Up (LION OSX)
    frog22 Level 1 Level 1 (0 points)

    Sorry, I should have specified.  You need to do a clean install......Not a restore.  That means installing all of your programs and Transfering your documents to the new profile.  It's a very involved process, but worked for me.  Having a Tim machine backup makes the transfer of data easier (not quicker).  I wipped my comput and installed at night, so I could transfer all of my documents at night (200 gb takes like 6 hours to transfer), then installed all of my programs the next day.

  • 112. Re: Safari Freezing Up (LION OSX)
    campd227 Level 1 Level 1 (0 points)

    Thank you for the ideas.  I tried a different route.  I went to the Apple Store and worked with the Genius bar.

    Together we:  Reset Safari.  Emptied the catch.

    then, we repaired some permissions. We had to use Disk Utility.

    I found that when you boot the program, the hard disk is segmented. One side is hd, one side is a back up. Its the same disk, but segmented.

    I also tried your idea of restricting Flash using the Safari extension.

    Yesterday Adobe sent out a long list of updates of Adobe items for CS4. I downloaded and installed them.   I am up and running now, and hopeful.  We will see.

  • 113. Re: Safari Freezing Up (LION OSX)
    uguna Level 1 Level 1 (0 points)

    For what it's worth I'm experiencing the following.

     

    Latest top of range 13"" MBP, 8GB RAM, 128GB SSD; Magic Mouse; 10.7.2 and all updates applied.

     

    From time to time, I'm pretty certain when I've been scrolling using the mouse, Safari has misbehaved; typically screen zooms irreversibly and/or screen just shudders and scrolling with mouse ceases to work; system makes machine-gun-fire sound; even if I Force Quit Safari, noise persists. Restart machine, usually from Apple Menu but once or twice I've had to resort to power button. It's noticeable all the time that using the mouse can cause small sideways movements of the Safari screen even if I'm taking care not to shift the mouse sideways.

     

    I've also noticed that, even if mouse has stopped working, MBP's own pad still works. Working without the mouse I haven't experienced any problems; I've now restricted the mouse's gestures and will try using it again. Though it seems like an unlikely source of this sort of problem, my instinct points to the mouse and I'm wondering if there's a source of interference from another sopurce, such as a remote doorbell transmitter. There's something odd about Bluetooth connectivity anyway, as my wirless keyboard shows 100% battery level all the time.

  • 114. Re: Safari Freezing Up (LION OSX)
    musashiaharon Level 1 Level 1 (0 points)

    I also tried resetting Safari, emptying the cache, and repairing permissions. I also did Onyx. It still didn't help me. Please tell us if it fixed things for you.

  • 115. Re: Safari Freezing Up (LION OSX)
    musashiaharon Level 1 Level 1 (0 points)

    Here's my first Parallels test:

    Almost-new installation. Flash hadn't been installed yet, so I installed the latest as of 24 Jan 2012 from Adobe's web site (11.1.102.55).

    Mac OS X 10.7.2, 2GB, 1 processor @2.4Ghz.

    Safari 5.1.1. (Yes, it's a little old. I'll update it for the next test.)

    Single window, single tab.

    Set Hulu on autoplay for (most of ) ~6 hours total time. Many (~4/hr) hiccups, where the video froze, but not the browser window.

    (Side note: Judging by Activity monitor and the GUI lag at high resolutions, there was little to no hardware video acceleration.)

    Froze after navigating to another page (also containing flash), and trying to refresh it. The window cleared to white, but it took longer than ~90sec.

    Stopped it and refreshed again. Same hang.

    After ~90 sec, attempting to quit Safari. Menu bar clock freezes; the seconds stop ticking. Looks like a system freeze.

    Force-shut down the virtual machine.

     

    Next test, I'll try a clean install of Mac OS X, and use the latest version of Safari.

  • 116. Re: Safari Freezing Up (LION OSX)
    campd227 Level 1 Level 1 (0 points)

    Yes, it has worked so far.

    I also used the Safari extension to auto bloc Flash.

    The remainder seems the same as your case.

    BTW. When I rebooted, I tried to shut off the extensions.

  • 117. Re: Safari Freezing Up (LION OSX)
    musashiaharon Level 1 Level 1 (0 points)

    Second Parallels test. I started from a clean install of Mac OS X 10.7.2. 2GB, 1x2.4Ghz. Installed all updates, Disk permissions repair. The only other software installed was the Parallels Tools (stuff allowing monitor resolution changes, etc.).

         Ran hulu on autoplay for approx. 3 hours 45 min. As before, some hiccups where the video froze and the audio kept going (9 times, to be exact).

         Tried navigating to some other pages, some with flash, some without. No hangs or crashes, but Youtube videos would not play anything but the audio.

         Wondering if it was because I was missing Flip4Mac, I installed that, and tried again. First, I just refreshed (I kept Safari open through the install). Then, I closed and reopened the window. Next, I quit and restarted Safari. Resetting, resetting and emptying the cache. No effect.

         Tried opening a second tab, navigating in that tab, and closing it again several times. Nothing usual, aside from the Youtube problem (Vimeo worked fine).

         4 hours and 15 min of testing total. It looks like the hanging and crashing problem was fixed.

  • 118. Re: Safari Freezing Up (LION OSX)
    uguna Level 1 Level 1 (0 points)

    Went to the Apple Store in Exeter (England) this morning and the expert concluded that there's something wrong with the Magic Mouse - replaced immediately and we'll see if the problems go away.

  • 119. Re: Safari Freezing Up (LION OSX)
    Frogmom09 Level 1 Level 1 (15 points)

    uguna, I hope that works for you.  I am not using a Magic Mouse and still had many issues with freezing.  What I did do over the week-end was to use a new system cleaner called Mac Clense.  I did a full system clean and so far, so good.  I continue to cross my fingers though.....................

1 6 7 8 9 10 Previous Next